Forum: Motherboard Discussion

  1. Poll Sticky Thread Sticky: Poll: What Mainboard do you have?

    Started by Killeroy, 04-07-2003 01:57 PM
    9 Pages
    1 2 3 4 5 ... 9
    • Replies: 123
    • Views: 194,585
    12-10-2016, 11:09 PM Go to last post
  2. Sticky Thread Sticky: All Motherboard Stickies

    Started by CMB, 09-01-2010 11:29 PM
    • Replies: 2
    • Views: 19,419
    09-03-2010, 01:48 AM Go to last post
  1. 133mhz fsb + UT= crashes???

    Started by duhbusdriver, 03-18-2001 04:05 PM
    • Replies: 2
    • Views: 235
    03-18-2001, 10:14 PM Go to last post
  2. Arrow Turbo Bios Question

    Started by trolly2, 03-18-2001 12:46 PM
    • Replies: 2
    • Views: 337
    03-18-2001, 10:11 PM Go to last post
  3. is it safe to plug fop 38 into mobo fan plug

    Started by biggen, 03-05-2001 09:19 PM
    • Replies: 6
    • Views: 434
    03-18-2001, 10:02 PM Go to last post
  4. Talking Ode to JackieO

    Started by T_Bear, 03-18-2001 04:54 AM
    • Replies: 10
    • Views: 473
    03-18-2001, 09:44 PM Go to last post
  5. Unhappy Bad KK266 experience

    Started by vmsrules, 03-18-2001 09:39 PM
    • Replies: 0
    • Views: 244
    03-18-2001, 09:39 PM Go to last post
  6. Unhappy Mystery Reboot, USB, & Com Problems

    Started by ciscokid, 03-18-2001 12:15 PM
    • Replies: 3
    • Views: 335
    03-18-2001, 09:37 PM Go to last post
  7. VIA 4in1's and Win ME

    Started by MEfreak, 03-18-2001 09:34 PM
    • Replies: 0
    • Views: 235
    03-18-2001, 09:34 PM Go to last post
  8. Prime95? What is it?

    Started by MEfreak, 03-18-2001 09:28 PM
    • Replies: 0
    • Views: 278
    03-18-2001, 09:28 PM Go to last post
  9. Unhappy Is this possible???

    Started by LV426, 03-18-2001 01:25 PM
    • Replies: 7
    • Views: 418
    03-18-2001, 09:22 PM Go to last post
  10. Flashable/Non-FLashable setting doesn't work?

    Started by MEfreak, 03-18-2001 09:22 PM
    • Replies: 0
    • Views: 179
    03-18-2001, 09:22 PM Go to last post
  11. Radeon card owners:Any luck with 4x?

    Started by KEC34, 03-18-2001 04:21 AM
    • Replies: 12
    • Views: 896
    03-18-2001, 08:30 PM Go to last post
  12. Big problems with Via 4.29, A7V, and Win2k

    Started by Redmond, 03-18-2001 11:16 AM
    • Replies: 1
    • Views: 325
    03-18-2001, 08:17 PM Go to last post
  13. Unhappy 8KTA3 ATA-100 in W2K

    Started by Baggend, 03-18-2001 06:23 PM
    • Replies: 2
    • Views: 535
    03-18-2001, 07:12 PM Go to last post
  14. CPU Usage

    Started by bartman, 03-18-2001 06:30 PM
    • Replies: 0
    • Views: 217
    03-18-2001, 06:30 PM Go to last post
  15. Recommended Heastsink/Fans?

    Started by Palani, 03-17-2001 06:11 AM
    • Replies: 11
    • Views: 606
    03-18-2001, 06:28 PM Go to last post
  16. Hot damm--got a CPU mystery here!

    Started by el donut, 03-17-2001 12:14 AM
    3 Pages
    1 2 3
    • Replies: 39
    • Views: 1,761
    03-18-2001, 06:20 PM Go to last post
  17. Angry A7V133 WIn2k IRQ freakout

    Started by steeps, 03-18-2001 06:10 PM
    • Replies: 0
    • Views: 186
    03-18-2001, 06:10 PM Go to last post
  18. HOLY MACKEREL!!!!!!!

    Started by Bovon, 03-18-2001 06:05 PM
    • Replies: 0
    • Views: 241
    03-18-2001, 06:05 PM Go to last post
  19. Cool ASUS A7V with 17V133 BIOS Question..

    Started by kavaliotis, 03-18-2001 06:00 PM
    • Replies: 0
    • Views: 258
    03-18-2001, 06:00 PM Go to last post
  20. Thumbs down benchmark ATV VERSUS KA266-R

    Started by blockhe, 03-18-2001 05:52 PM
    • Replies: 0
    • Views: 227
    03-18-2001, 05:52 PM Go to last post
  21. using pc2100 and pc1600 in the same mb

    Started by racpuc, 03-18-2001 12:38 PM
    • Replies: 2
    • Views: 218
    03-18-2001, 05:47 PM Go to last post
  22. Exclamation SB X-Gamer problems

    Started by Sneak, 03-18-2001 01:50 AM
    • Replies: 3
    • Views: 318
    03-18-2001, 05:40 PM Go to last post
  23. Cool Whats your best Win2000 up time?

    Started by Lagos, 03-18-2001 04:37 PM
    • Replies: 2
    • Views: 306
    03-18-2001, 05:38 PM Go to last post
  24. Angry K7T-Turbo multiplier problem

    Started by man104, 03-14-2001 01:57 PM
    • Replies: 5
    • Views: 2,895
    03-18-2001, 05:28 PM Go to last post
  25. K7T Turbo-R Questions

    Started by Steve-62, 03-17-2001 08:49 PM
    • Replies: 3
    • Views: 789
    03-18-2001, 05:28 PM Go to last post
  26. 1.2Tbird @ 8x157 pci voltage increases?

    Started by Squishyface, 03-18-2001 03:14 PM
    • Replies: 2
    • Views: 259
    03-18-2001, 05:26 PM Go to last post
  27. Question RAID users - can you provide info

    Started by scousenet, 03-16-2001 09:43 AM
    • Replies: 2
    • Views: 310
    03-18-2001, 05:24 PM Go to last post
  28. Question A7V133, Onboard Audio questions

    Started by VAW-12, 03-18-2001 05:13 PM
    • Replies: 0
    • Views: 238
    03-18-2001, 05:13 PM Go to last post
    • Replies: 0
    • Views: 222
    03-18-2001, 04:56 PM Go to last post
    • Replies: 1
    • Views: 222
    03-18-2001, 04:09 PM Go to last post
  29. Question A7V133 bios 1003,1004, ÚSB problems

    Started by TMA_KSF, 03-17-2001 01:37 PM
    • Replies: 6
    • Views: 518
    03-18-2001, 03:36 PM Go to last post
  30. Question A7V133 - JumperFree Mode not working?

    Started by sascha, 03-18-2001 08:36 AM
    • Replies: 5
    • Views: 390
    03-18-2001, 03:23 PM Go to last post
  31. Question Case question

    Started by mickhs, 03-18-2001 12:23 AM
    • Replies: 7
    • Views: 447
    03-18-2001, 03:13 PM Go to last post
  32. Angry A7V133 Problems

    Started by sweetmate, 03-15-2001 04:15 PM
    • Replies: 12
    • Views: 1,047
    03-18-2001, 02:36 PM Go to last post
  33. Post Booting from Promise ATA100

    Started by fittysix, 03-16-2001 02:15 AM
    • Replies: 11
    • Views: 781
    03-18-2001, 02:13 PM Go to last post
  34. Talking A7V133 USB Fix For Boot Delay & Other

    Started by OZI-Biker, 03-18-2001 01:49 PM
    • Replies: 0
    • Views: 313
    03-18-2001, 01:49 PM Go to last post
  35. Question a7v and internet problem

    Started by jgadzia, 03-16-2001 09:34 PM
    • Replies: 5
    • Views: 435
    03-18-2001, 01:43 PM Go to last post
  36. Question Long Booting up sequence with A7V

    Started by Carlton Langton, 03-18-2001 09:22 AM
    • Replies: 3
    • Views: 347
    03-18-2001, 01:26 PM Go to last post
  37. Question Cant get A7V133 to 133fsb Help?

    Started by JDVP94, 03-18-2001 12:27 PM
    • Replies: 4
    • Views: 366
    03-18-2001, 01:24 PM Go to last post
  38. Question About VIO voltage setting...

    Started by LV426, 03-18-2001 01:14 PM
    • Replies: 1
    • Views: 273
    03-18-2001, 01:21 PM Go to last post

Forum Information and Options

Users Browsing this Forum

There are currently 22 users browsing this forum. (0 members & 22 guests)

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •