Forum: Motherboard Discussion

  1. Poll Sticky Thread Sticky: Poll: What Mainboard do you have?

    Started by Killeroy, 04-07-2003 12:57 PM
    9 Pages
    1 2 3 4 5 ... 9
    • Replies: 123
    • Views: 185,693
    12-10-2016, 10:09 PM Go to last post
  2. Sticky Thread Sticky: All Motherboard Stickies

    Started by CMB, 09-01-2010 10:29 PM
    • Replies: 2
    • Views: 18,296
    09-03-2010, 12:48 AM Go to last post
  1. Flashable/Non-FLashable setting doesn't work?

    Started by MEfreak, 03-18-2001 08:22 PM
    • Replies: 0
    • Views: 174
    03-18-2001, 08:22 PM Go to last post
  2. Radeon card owners:Any luck with 4x?

    Started by KEC34, 03-18-2001 03:21 AM
    • Replies: 12
    • Views: 892
    03-18-2001, 07:30 PM Go to last post
  3. Big problems with Via 4.29, A7V, and Win2k

    Started by Redmond, 03-18-2001 10:16 AM
    • Replies: 1
    • Views: 317
    03-18-2001, 07:17 PM Go to last post
  4. Unhappy 8KTA3 ATA-100 in W2K

    Started by Baggend, 03-18-2001 05:23 PM
    • Replies: 2
    • Views: 519
    03-18-2001, 06:12 PM Go to last post
  5. CPU Usage

    Started by bartman, 03-18-2001 05:30 PM
    • Replies: 0
    • Views: 211
    03-18-2001, 05:30 PM Go to last post
  6. Recommended Heastsink/Fans?

    Started by Palani, 03-17-2001 05:11 AM
    • Replies: 11
    • Views: 599
    03-18-2001, 05:28 PM Go to last post
  7. Hot damm--got a CPU mystery here!

    Started by el donut, 03-16-2001 11:14 PM
    3 Pages
    1 2 3
    • Replies: 39
    • Views: 1,747
    03-18-2001, 05:20 PM Go to last post
  8. Angry A7V133 WIn2k IRQ freakout

    Started by steeps, 03-18-2001 05:10 PM
    • Replies: 0
    • Views: 182
    03-18-2001, 05:10 PM Go to last post
  9. HOLY MACKEREL!!!!!!!

    Started by Bovon, 03-18-2001 05:05 PM
    • Replies: 0
    • Views: 235
    03-18-2001, 05:05 PM Go to last post
  10. Cool ASUS A7V with 17V133 BIOS Question..

    Started by kavaliotis, 03-18-2001 05:00 PM
    • Replies: 0
    • Views: 256
    03-18-2001, 05:00 PM Go to last post
  11. Thumbs down benchmark ATV VERSUS KA266-R

    Started by blockhe, 03-18-2001 04:52 PM
    • Replies: 0
    • Views: 223
    03-18-2001, 04:52 PM Go to last post
  12. using pc2100 and pc1600 in the same mb

    Started by racpuc, 03-18-2001 11:38 AM
    • Replies: 2
    • Views: 214
    03-18-2001, 04:47 PM Go to last post
  13. Exclamation SB X-Gamer problems

    Started by Sneak, 03-18-2001 12:50 AM
    • Replies: 3
    • Views: 308
    03-18-2001, 04:40 PM Go to last post
  14. Cool Whats your best Win2000 up time?

    Started by Lagos, 03-18-2001 03:37 PM
    • Replies: 2
    • Views: 291
    03-18-2001, 04:38 PM Go to last post
  15. Angry K7T-Turbo multiplier problem

    Started by man104, 03-14-2001 12:57 PM
    • Replies: 5
    • Views: 2,888
    03-18-2001, 04:28 PM Go to last post
  16. K7T Turbo-R Questions

    Started by Steve-62, 03-17-2001 07:49 PM
    • Replies: 3
    • Views: 785
    03-18-2001, 04:28 PM Go to last post
  17. 1.2Tbird @ 8x157 pci voltage increases?

    Started by Squishyface, 03-18-2001 02:14 PM
    • Replies: 2
    • Views: 252
    03-18-2001, 04:26 PM Go to last post
  18. Question RAID users - can you provide info

    Started by scousenet, 03-16-2001 08:43 AM
    • Replies: 2
    • Views: 304
    03-18-2001, 04:24 PM Go to last post
  19. Question A7V133, Onboard Audio questions

    Started by VAW-12, 03-18-2001 04:13 PM
    • Replies: 0
    • Views: 230
    03-18-2001, 04:13 PM Go to last post
    • Replies: 0
    • Views: 216
    03-18-2001, 03:56 PM Go to last post
    • Replies: 1
    • Views: 217
    03-18-2001, 03:09 PM Go to last post
  20. Question A7V133 bios 1003,1004, ÚSB problems

    Started by TMA_KSF, 03-17-2001 12:37 PM
    • Replies: 6
    • Views: 507
    03-18-2001, 02:36 PM Go to last post
  21. Question A7V133 - JumperFree Mode not working?

    Started by sascha, 03-18-2001 07:36 AM
    • Replies: 5
    • Views: 382
    03-18-2001, 02:23 PM Go to last post
  22. Question Case question

    Started by mickhs, 03-17-2001 11:23 PM
    • Replies: 7
    • Views: 440
    03-18-2001, 02:13 PM Go to last post
  23. Angry A7V133 Problems

    Started by sweetmate, 03-15-2001 03:15 PM
    • Replies: 12
    • Views: 1,033
    03-18-2001, 01:36 PM Go to last post
  24. Post Booting from Promise ATA100

    Started by fittysix, 03-16-2001 01:15 AM
    • Replies: 11
    • Views: 762
    03-18-2001, 01:13 PM Go to last post
  25. Talking A7V133 USB Fix For Boot Delay & Other

    Started by OZI-Biker, 03-18-2001 12:49 PM
    • Replies: 0
    • Views: 304
    03-18-2001, 12:49 PM Go to last post
  26. Question a7v and internet problem

    Started by jgadzia, 03-16-2001 08:34 PM
    • Replies: 5
    • Views: 424
    03-18-2001, 12:43 PM Go to last post
  27. Question Long Booting up sequence with A7V

    Started by Carlton Langton, 03-18-2001 08:22 AM
    • Replies: 3
    • Views: 339
    03-18-2001, 12:26 PM Go to last post
  28. Question Cant get A7V133 to 133fsb Help?

    Started by JDVP94, 03-18-2001 11:27 AM
    • Replies: 4
    • Views: 357
    03-18-2001, 12:24 PM Go to last post
  29. Question About VIO voltage setting...

    Started by LV426, 03-18-2001 12:14 PM
    • Replies: 1
    • Views: 268
    03-18-2001, 12:21 PM Go to last post
  30. Question KT7A How many peeps satisfied? How many disappointed?

    Started by Heckler, 02-23-2001 05:31 PM
    4 Pages
    1 2 3 4
    • Replies: 56
    • Views: 5,235
    03-18-2001, 12:14 PM Go to last post
  31. KK266-R is awsome!!

    Started by sw30, 03-17-2001 04:12 PM
    • Replies: 8
    • Views: 623
    03-18-2001, 12:07 PM Go to last post
  32. Exclamation KK266-R System probloms

    Started by closeke, 03-18-2001 11:31 AM
    • Replies: 0
    • Views: 261
    03-18-2001, 11:31 AM Go to last post
  33. Memory Settings in v1004 A7V133

    Started by Andyman, 03-17-2001 07:50 PM
    • Replies: 2
    • Views: 375
    03-18-2001, 10:40 AM Go to last post
  34. Exclamation Power supply Question!

    Started by poopysnaps, 03-17-2001 12:04 PM
    • Replies: 6
    • Views: 410
    03-18-2001, 10:29 AM Go to last post
  35. Question A7V & 1.2Ghz T-Bird

    Started by Chastise, 03-18-2001 06:56 AM
    • Replies: 2
    • Views: 299
    03-18-2001, 10:24 AM Go to last post
  36. Unhappy Iwill KA266 not powering up with power on button

    Started by RoyW, 03-14-2001 09:48 PM
    • Replies: 11
    • Views: 620
    03-18-2001, 10:07 AM Go to last post
  37. Thumbs down A7V133 cpu voltage not changeable in softmode.

    Started by Preko, 03-18-2001 10:03 AM
    • Replies: 0
    • Views: 190
    03-18-2001, 10:03 AM Go to last post
  38. Unhappy Installing Windows

    Started by krkptrck, 03-17-2001 04:07 PM
    • Replies: 6
    • Views: 463
    03-18-2001, 10:02 AM Go to last post

Forum Information and Options

Users Browsing this Forum

There are currently 45 users browsing this forum. (1 members & 44 guests)

  1. JessieBoace

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •