Search:

Type: Posts; User: pakman; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.07 seconds.

  1. Replies
    14
    Views
    1,525

    Re: K8NS Ultra 939 5V reading gone wild!

    marine, I read that extremeoverclocking.com guide when I first got my mobo. Unfortunately even though it said people were having success with winbond ch-5 memory, my buffalo ch-5's will not run 200...
  2. Replies
    14
    Views
    1,525

    Re: K8NS Ultra 939 5V reading gone wild!

    "@ 200 divider it`s stable
    but not with ddr400 speed (200mhz mem speed)"

    That doesn't make sense. OK you've got me a little confused. If you're divider is set at 200 (1:1 ratio), then your mem...
  3. Replies
    14
    Views
    1,525

    Re: K8NS Ultra 939 5V reading gone wild!

    madnessy, Out of curiousity is your setup stable at 2.0gig with 200 divider and ram running at ddr400? As for your suggestion, that's what I do (set divider to 166 and even drop the htt multiplier...
  4. Replies
    48
    Views
    4,444

    Re: Survey, how many have more than 2 computers

    pdogtun, now that's what I call being a good husband and father! :D nice family setup!

    ps and to think all I got from my parents as a kid was one of those old atari PC's that you connect to the...
  5. Replies
    48
    Views
    4,444

    Re: Survey, how many have more than 2 computers

    Three

    1. main rig (Winnie 3200+,NF3, Radeon 9800 pro in a Lian Li PC-7) in the homeoffice for primary use - gaming, wasting time oc'ing and replacing parts frequently and pulling my hair trying to...
  6. Replies
    14
    Views
    1,525

    Re: K8NS Ultra 939 5V reading gone wild!

    Hey Pooldoc - I should of asked you about this in my other RAID post. by the way, what mem are you using and what speed & divider are you using? Consider yourself lucky. The more I read up on...
  7. Replies
    14
    Views
    1,525

    Re: K8NS Ultra 939 5V reading gone wild!

    good to see I'm not the only one... Been trying to troubleshoot this dang board and wondering if the 5v reading was the cause of my (board's) instability
  8. Replies
    14
    Views
    1,525

    K8NS Ultra 939 5V reading gone wild!

    Anyone else with a K8NS Ultra 939 notice that the 5V reading per Motherboard Monitor or Speedfan fluctuates like crazy? According to MBM my +5V is ranging from +2.01V to +5.48V and averaging...
  9. Replies
    7
    Views
    739

    Re: Need help on Winxp Sp2 power down problem

    Ned, you're da man... looks like disabling DEP solved the problem. so far it seems to be shutting down OK and doing it faster than before. we'll see how it goes over the next couple of days.
  10. Replies
    7
    Views
    739

    Re: Need help on Winxp Sp2 power down problem

    ned... thanks for the link. interesting stuff there.. wonder if its Nero that's causing the problem... will do some testing...
  11. Replies
    7
    Views
    739

    Re: Need help on Winxp Sp2 power down problem

    nope, cable internet connection via router. wake on lan option is off.
  12. Replies
    7
    Views
    739

    Need help on Winxp Sp2 power down problem

    Not sure if this is hardware or software related, but need some help trying to diagnose a power down/ shutdown issue with winxp sp2. When I shut down windows xp, it will go through the saving...
  13. Re: argh... are the K8ns ultra 939's SATA's locked like the IDE's???

    just a little update. The winxp shutdown problems I was having wasn't nv raid or hdd corruption related. I narrowed it down to my antivirus software which was failing to shut down properly. After...
  14. Re: argh... are the K8ns ultra 939's SATA's locked like the IDE's???

    Pooldoc, were you able to solve you nv raid issues? If so, how was the performance compared to the siil controller. You didn't get a chance to do any benchmarks did you? Still haven't got around to...
  15. Re: argh... are the K8ns ultra 939's SATA's locked like the IDE's???

    thanks doc. and to think I actually recall reading that thread before... how did I miss that! aiy, a bit rusty as I had lost the OC bug until this recent upgrade... Oh well, guess I got a new...
  16. Replies
    2
    Views
    614

    Re: K8NSNXP-939 memory issue

    down load yourself memtest and create either a boot floppy or CD and test the sticks individually. This should isolate whether your stick(s) are bad and/ or whether your ram is stable at whatever...
  17. argh... are the K8ns ultra 939's SATA's locked like the IDE's???

    Can someone confirm whether the gigabyte K8NS Ultra 939 or any of its nforce3 250 boards lock the SATA clock like the PCI/ IDE? All this time I presume the nvidia native SATA connections would lock...
  18. Re: Does a GIGABYTE GA-K8NS have a working AGP/PCI lock???

    and to test it out, use a program called clockgen. try changing the HTT and see if the AGP and PCI speed stays fixed.

    link for clockgen:

    http://www.cpuid.com/clockgen.php
  19. Re: Does a GIGABYTE GA-K8NS have a working AGP/PCI lock???

    yes it does. change the AGP to 67 (you need to use the "+" key to increase it) in BIOS.
  20. Replies
    5
    Views
    1,801

    Re: New life for my CH-5 memory with dividers...

    Groove,

    Interesting post. I've got some 2x512 buffalo ch-5's which I know can do 220 on my old nforce2 board, but like you have had problems getting anywhere near that speed with a winchester...
  21. Replies
    6
    Views
    1,216

    Re: recommend me some memory for k8ns ultra 939

    thanks guys for the input. after a long business trip, I found some time to play with this board. Surprisingly, I was able have some better luck with my buffalo ch-5's. Don't know what I changed...
  22. Replies
    6
    Views
    1,216

    recommend me some memory for k8ns ultra 939

    OK, someone recommend me some reasonably priced memory that is stable at 200mhz or more in dual channel with the gigabyte k8ns ultra 939. Doing a quick search, seems most people recommend OCZ. ...
  23. Replies
    7
    Views
    624

    Re: K8NS Owners = strange noise

    overclokc it? ha! see my post in the following thread... http://forums.pcper.com/showthread.php?t=370492

    I've spend way too much time trying to get this stable at stock speeds. I'll try it...
  24. Re: Strange issue regarding high pitched noise from AMD64 CPU and Gigabyte Mobo

    I get the same thing in prime95 on ultra 939 w/ winchester 3200+. also do you notice the same sound (have to put your ear near the mobo) when you scroll around on a webpage with your mouse? Both...
  25. Replies
    7
    Views
    624

    Re: K8NS Owners = strange noise

    well odd thing is I finally got my board up running stable in windows and now that noise during 3dmark03 has disappeared... but when I tried 3dmark05, the noise was back...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4