Search:

Type: Posts; User: Wild Child; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.10 seconds.

  1. Replies
    11
    Views
    5,917

    Re: motherboard for i5-2500k

    Between 50-75 dollar range....

    Between 75-100 dollar range....

    All depends on what you want to spend....Personally Id choose a Asus or Gigabyte board...

    Hope this helped some...

    Regards,...
  2. Replies
    11
    Views
    6,666

    Re: Gigabyte 790x DS4 blue screen

    No full support for the cpu with this board as of yet...
    http://i54.tinypic.com/2di3p7k.jpg

    WC
  3. Replies
    32
    Views
    18,693

    Re: This is a REAL step backwards

    When redoing a forum it is bound to be a mess till all is sorted and moved to its place on the forum, Give the man sometime to get it done....:cool:

    Regards,
    WC
  4. Replies
    3
    Views
    4,137

    Re: Gigabyte MA-790GP-UD4H freezing on LOGO

    Are they a matched set of memory?Are they on the accepted list as tested for the board?What slots are you using? Are they in dual channel or single channel mode?

    Regards,
    WC
  5. Re: Gigabyte GA-MA785GM-US2H extreme system sluggishness

    When loading one operating system...is the system sluggish? From my experience,the more partions and user account's someone has on a machine the slower it becomes.

    Regards,
    WC
  6. Replies
    3
    Views
    2,452

    Re: BIOS and Drivers updating

    Usually the drivers are outdated from the motherboard manufacturer, I would suggest going right to the source of the driver to get the latest...

    WC
  7. Replies
    2
    Views
    1,816

    Re: GA-945GM-S2 and Audio ports question

    The problem very well may be Vista....I have 5.1 surround and it would not work correctly in Vista...So I went back to the trusted ole XP.

    WC
  8. Replies
    16
    Views
    4,434

    Re: New Phenm II X3 720-No Post

    Was this an oem cpu??If so good possibility it is dead...now. If you booted it with your settings NOT set back to default but rather still set up for your overclock you may have fried it from the...
  9. Replies
    4
    Views
    2,181

    Re: Back to my old faithful . . .

    It appears it will not work like that, based on what the manual is saying....maybe you have to change a setting on the stereo...like to let it use auxillary or something.....

    WC
  10. Replies
    4
    Views
    2,181

    Re: Back to my old faithful . . .

    http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=HWSBTA2Wpdf&sliceId=pdfPage_6&docTypeID=DT_MANUAL_1_1&dialogID=67796425&stateId=0 0 67798020

    there...
  11. Replies
    4
    Views
    2,999

    Re: Hello everyone

    Welcome back...

    WC
  12. Replies
    3
    Views
    3,115

    Re: GA-MA78G-DS3H Won't Run OCZ PC8500 Right

    I would suggest not going by cpu-z voltages, it is inaccurate. If your bios says when you first boot it 1066 ram then it is running @1066. I would say from my experience set it to 5:33 and leave the...
  13. Replies
    2
    Views
    1,740

    Re: Problem with Vista

    May just be Vista acting normal@not working...lol...
    Try this:
    http://www.pioneerelectronics.com/PUSA/Support/BusinessProducts/Blu-rayDisc+DVDWriters/DVDComputerWriters/ci.DVR-215D.Support?tab=B...
  14. Replies
    5
    Views
    2,747

    Re: mobo help please

    This has been discussed before @ 64 bit ...from my understanding the only intel true 64bit cpu is the Itanium

    Here is the response from tech support:

    Thank you for contacting Intel® Technical...
  15. Replies
    2
    Views
    2,040

    Re: Ga-m750sli-ds4 & Psu

    Not sure as I havent used an older 450 wt psu to power one of the newer boards in a long while. In any event I would suggest getting a newer psu if possible.

    WC
  16. Replies
    5
    Views
    2,747

    Re: mobo help please

    All depends on preference, I personally only run ATI/AMD motherboards/cpu/gpus.

    WC
  17. Replies
    25
    Views
    8,672

    Re: Gigabyte, next bios!

    BlakKatt, I believe I saw a bios version F-7 that mentioned a fix for memory voltages on the page I provided.Worth a shot. Sometimes the latest bios isnt the greatest out.

    WC
  18. Replies
    5
    Views
    2,747

    Re: mobo help please

    The first one is an Nvidia based board,and will run an ati card,but only one of them. The other is an AMD based motherboard, and will run dual ATI cards. I am running the DS5 Version of the AMD...
  19. Replies
    32
    Views
    21,098

    Re: GA M57SLI-S4 Ram timings

    The memory controller is built into the cpu now and from my experience it will conflict with the timings you try to set manually in the bios, causing the memory errors. It not a board issue. I think...
  20. Replies
    25
    Views
    8,672

    Re: Gigabyte, next bios!

    http://www.station-drivers.com/page/gigabyte/ga-p35c-ds3r.htm

    The link above has all the bios for your board.There is a newer bios out then you are currently using.

    WC
  21. Replies
    10
    Views
    11,824

    Re: GA-MA78GM-S2H Strange problem

    I had an issue with a motherboard that was very similar to this,it wasnt the motherboard...it turned out to be the drives,for whatever reason the sata controller didnt like 2 different drives that I...
  22. Thread: No Power?

    by Wild Child
    Replies
    9
    Views
    4,498

    Re: No Power?

    Even with a bad cpu,bad video card the fans should spin up, if they arent completely fried.

    WC
  23. Replies
    25
    Views
    8,672

    Re: Gigabyte, next bios!

    I had the same issue with ddr2 1066 with the amd system i am currently running as did many on this forum. I upgraded my ram to dd2 9600 and have been completely stable.I also upgraded my power supply...
  24. Replies
    25
    Views
    8,672

    Re: Gigabyte, next bios!

    What bios are you using?Your ram may not be on the list of compatable memory.


    http://www.gigabyte.com.tw/FileList/MemorySupport/motherboard_memory_ga-p35c-ds3r.pdf



    WC
  25. Replies
    4
    Views
    2,933

    Re: Audio Playback Issues

    Another reason I suspect Vista as the culprit is from my own experience with my rig and media. The onboard audio of most motherboards suck so one would want to install a third party sound device,...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4