Search:

Type: Posts; User: equalizr; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    1
    Views
    636

    Best bios for K8N NEO4 Plat SLI?

    Im not quite sure even which bios i have on right now as i bought it used. It was flashed to the latest bios 2 months ago.

    my question is, which bios is the best with the most options? are there...
  2. Replies
    9
    Views
    1,119

    Re: Power supply for K8N Diamond Plus?

    The board works just fine without the -5v unless you soldered an ISA slot on it and your trying to use it :rolleyes:
  3. Re: Did I get the wrong PS? K8N NEO4 related

    I have a Thermaltake 420W and im doing just fine even with a 7800GT :)

    now, when i go SLI, ill be upgrading
  4. Re: Thermaltake Silent Purepower 480W for K8N NEO4 Platinum

    shes good enough as i am running the 420W version with "zero" problems
  5. Replies
    9
    Views
    1,557

    Re: Opteron 146 for sale still??

    what speed is FX-57? i have my opty 146@ 320x3HTT with 10x multi
  6. Missing 140, 150 and 180 dividers in K8n Neo4 plat sli

    For some strange reason i am missing the 140, 150 and 180fsb dividers on my K8N Neo4 platinum sli motherboard.

    Which bios should i be using for this board and if you have a link to it, that would...
  7. Re: Is my NF7-S Rev2 a dud? I cant get past 200FSB.

    putting memory in slots 2 and 3 helped tonnes for me.

    before i couldnt get past 210fsb @ 2-2-2-5 1T 2.8v and now i can get 223fsb @ 2-2-2-5 1T 2.8v
  8. Replies
    0
    Views
    1,102

    OCZ Gold EL pc3200 and NF7-S?

    Just bought this ram and it does 2-2-2-5 1T at 200fsb with 2.8v

    well my board only goes to 2.9 and i was wondering what kind of headroom this memory has? Ive tried go go past 210 with those...
  9. How to enable sidebanding on Abit nf7-s rev2

    I checked everest and its telling me that sidebanding is disabled

    how do i go about enabling it eithor in my bios or via a driver?
  10. Replies
    1
    Views
    863

    Few questions about NF7-s rev#2

    Ok..I thought i downloaded a bios that had a command rate of 2 and Everest home edition says its running at 1t. How do i go about changing that to 2t so can overclock my system more?

    Another...
  11. Replies
    4
    Views
    436

    Re: New nf7-s v2.0 memory problems

    Try the CPC off bios based on the D26. Fixed my problem
  12. Replies
    9
    Views
    1,055

    Re: no matter what D3 fps dont change

    oOOPS...I thought he was talking about in game play :rolleyes:
  13. Replies
    9
    Views
    1,055

    Re: no matter what D3 fps dont change

    impossible to get any higher than 60fps as it is capped at that point no matter what you do to your system
  14. Replies
    3
    Views
    453

    Re: What would cause a random spike in temp?

    I found out it was my fan on the heatsink. Took the side off just to watch it and it would go for a bit then stop then start then stop then make funny noises.
  15. Replies
    3
    Views
    453

    What would cause a random spike in temp?

    my normal idle temp is about 41c, but lately my computer has been resetting (about once a day) and when i get back into bios, it says the cpu temp is 68c (my warning temp) and the heatsink feels...
  16. Replies
    2
    Views
    616

    Re: Anyone using ShikaRam brand memory?

    Thank you for adding it but the website does not show specs of any of its memory :confused:
  17. Replies
    2
    Views
    616

    Anyone using ShikaRam brand memory?

    picked some up today cause it was on sale and was wondering if anyone else here uses the stuff?

    If so, how high of an FSB have you got with it at what voltage and mem timings? I believe its rated...
  18. Replies
    0
    Views
    729

    Anyone using ShikaRam brand memory?

    picked some up today cause it was on sale and was wondering if anyone else here uses the stuff?

    If so, how high of an FSB have you got with it at what voltage and mem timings? I believe its rated...
  19. Thread: Omega 4.9's

    by equalizr
    Replies
    14
    Views
    1,314

    Re: Omega 4.9's

    yep...tried them and they fubarred my system as well. went back to original 4.8's
  20. Re: just flased my x800pro but only 4 pipelines! HELP!

    if your card is ATI, you dont have to use that gigabyte bios (you havnt for a long time)

    just find a X800XT bios with the pro speeds (for ATI or whatever your card is) and flash it with just the 1...
  21. Replies
    4
    Views
    521

    Re: can i run 8X in a 4X mobo?

    it will work perfectly at 4x. you cannot force 8x on a 4x mobo.
  22. Replies
    13
    Views
    704

    Re: I am soo stumped on this one! pls help

    well i re-listed what i have cause i didnt feel like filling that part out again (which i will do now)

    i bought a UPS (APC back ups Xs 800) and i now have "ZERO" problems with my computer.

    the...
  23. Replies
    13
    Views
    704

    Re: I am soo stumped on this one! pls help

    Ive ran all these tests you all have mentioned and they all came back with flying colors (no errors)

    even went out and bought an ATA133 controller card cause i though the onboard was fubared (that...
  24. Replies
    13
    Views
    704

    Re: I am soo stumped on this one! pls help

    sorry if this was put in the wrong forum.

    nothing is leaking (That i can see) and its not a fresh install as it wouldnt matter cause 98% of the problems are right at bootup.

    so you think its...
  25. Replies
    13
    Views
    704

    I am soo stumped on this one! pls help

    OK! ive been having some problems with my computer lately like freezing up in games, computer resetting, freezing right at boot up, not recognizing video card once in a while and not seeing hard...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4