Search:

Type: Posts; User: lunkys; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    7
    Views
    724

    also make sure bios write is enabled in bios,...

    also make sure bios write is enabled in bios, that will give you the same result/error..
  2. Replies
    5
    Views
    706

    i have two koolances (pictures posted in above...

    i have two koolances (pictures posted in above sticky), i would NOT suggest you replace the fans i have done so twice in my first koolance and the controller failed, after getting hold of a second, i...
  3. Replies
    582
    Views
    586,904

    Sticky: http://www.lch-ltd.co.uk/man1.jpg...

    http://www.lch-ltd.co.uk/man1.jpg
    http://www.lch-ltd.co.uk/man2.jpg
    http://www.lch-ltd.co.uk/man3.jpg

    the above is a second koolance fitted to a chieftech and modded
    ...
  4. Replies
    231
    Views
    76,402

    http://www.lch-ltd.co.uk/man1.jpg...

    http://www.lch-ltd.co.uk/man1.jpg
    http://www.lch-ltd.co.uk/man2.jpg
    http://www.lch-ltd.co.uk/man3.jpg

    the above is a second koolance fitted to a chieftech and modded
    ...
  5. Replies
    3
    Views
    612

    maybe i`m looking at this wrong, are these scores...

    maybe i`m looking at this wrong, are these scores any good ?
    to be honest i havent played around with mem timings etc before.
    i just installed latest drivers for radeon 8500 with this hack my...
  6. Replies
    3
    Views
    612

    Mem Scores with wpcredit ?

    i have been reading all the posts about memory scores and how to improve them, i have 2 x xpr333 and love em.
    my main machine , which is the one i am trying to improve , is a koolance mk2,...
  7. Replies
    20
    Views
    1,812

    ALL i can say , Burning coals goodluck to you. ...

    ALL i can say , Burning coals goodluck to you.
    in the last 6 months i have had 4 mobo`s, looking for that extra bit of speed that little extra mhz..., i have had 2x epox 8k7a+`s, epox 8kha+, and...
  8. well i am running 1850 @ 148 fsb, and get about...

    well i am running 1850 @ 148 fsb, and get about 9000 in 3dmark2001 se, i was expecting more, my geforce3 was getting 8000 with an xp1800@1533 the card was overclocked though, i havent really played...
  9. yes they are the latest leaked drivers to be...

    yes they are the latest leaked drivers to be honest they gained me quite alot in 3dmark2001, i gained 600-800 pionts, but as for quality, i dont really notice... i dont understand why in windows xp...
  10. would that be a bios for the radeon or the bios...

    would that be a bios for the radeon or the bios for the xp333-r ?
  11. ok mize... well in xp im fine no problems what so...

    ok mize... well in xp im fine no problems what so ever , infact it looks and runs sweeeeeeet., but i have the problems within windows 98 se quite bad , it runs everything fine games etc, but on the...
  12. well thankyou mize for making that clear...? i...

    well thankyou mize for making that clear...?
    i have installed windows xp and se and i dont get corruption in xp and do in windows se, just exactly when am i supposed to press f6 when installing...
  13. hello there, i have the xp333-r with the 8500...

    hello there,
    i have the xp333-r with the 8500 and i get txt corruption to but this was with older drivers and the latest, i am now running new beta drivers but again doesn`t change anything. i`m...
  14. well said smashes.. i have had some 9 boards...

    well said smashes..
    i have had some 9 boards over the last year and every single one of em had problems... 3 epox`s, 2 Abit, 2 assus 1 msi, and now the iwill xp333-r everyone of em had a glitch of...
  15. Replies
    2
    Views
    430

    bump...... any help please ..

    bump...... any help please ..
  16. Replies
    2
    Views
    430

    newbie to xp333 bios help....please

    hi there
    ok set up as follows,
    xp2000@1828/fsb 146, xp333 board,ati8500,sblive,etc

    i originally installed the board with a geforce3 and done a 3dmark2001se test just to see how it performed...
  17. Replies
    3
    Views
    681

    i would first clear the cmos, and then try...

    i would first clear the cmos, and then try again.... making sure that everything is seated correctly.. as for power supply , i wouldn`t think so there should be enough juice in a 250w supply to get...
  18. Replies
    14
    Views
    1,068

    i had the xp1800+, now using the xp2000 and its...

    i had the xp1800+, now using the xp2000 and its 100% stable, i am using version 3.2 bios , have tried 3.3 and 3.4 but dont like either. i have just ordered the iwill 333 board for my main machine
    so...
  19. Replies
    14
    Views
    1,068

    i agree it was 100% cpu, i tried 4 different...

    i agree it was 100% cpu, i tried 4 different brands of memory , from 3 sticks to 1 stick combo`s 3 different graphic cards, geforce 2, geforce 3, and some crappy 8 meg no brand , cooling isn`t even...
  20. Replies
    14
    Views
    1,068

    hello mate i have also the same problem , well...

    hello mate i have also the same problem , well lets say i did . i was running an xp1800 and it wouldn`t run stable i could put the fsb from 133 to 150 and at none of the settings was it stable, i...
  21. Replies
    11
    Views
    1,243

    FAO: Wolf hello , yes i put a variable...

    FAO: Wolf

    hello , yes i put a variable resister to pin 7 and then earth, i got the 100k ohm versions though (22 turn) i managed to get the volts to 2.2 volts and improved my overclock, but to to...
  22. Replies
    11
    Views
    1,243

    i was beginning to consider temps again, a few...

    i was beginning to consider temps again, a few months ago i volt modded the board to 2.1 volts and had the cpu (xp1800) 1533@1700 it even ran at 1725 i had it like this for a while and with the...
  23. Replies
    11
    Views
    1,243

    i`m not usually doing anything, sometimes it...

    i`m not usually doing anything, sometimes it happens over night when left encoding, the thing is though, when i go to boot it will get to the first splash screen on starting windows and then it will...
  24. Replies
    11
    Views
    1,243

    thanx for you reply.. kanigo2 my problem isn`t...

    thanx for you reply.. kanigo2
    my problem isn`t with the cpu my cpu temps are spot on , well i`m running a koolance mk2 and my cpu never goes over 31`c :) its my motherboard/case temps that are...
  25. Replies
    11
    Views
    1,243

    help with temps.... what the hells going on..

    hello all, i`m after a little help..i have posted 2-3 times before but no reply s so third time lucky,,:)

    system:
    k77266 pro2, xp1800+ (1533@1700),koolance mk2,geforce3,256 meg corsair 2400.
    ...
Results 1 to 25 of 28
Page 1 of 2 1 2