Search:

Type: Posts; User: snowus; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.12 seconds.

  1. Replies
    1
    Views
    1,309

    Bios Not Reconizing HDrive

    Hi Guys:

    Im working on a older Leadtek NF2 PRO2 Board.

    I went to install a used hardrive and its not being reconized in Bios.

    Well I thought maybe hardrive was bad so replaced with known...
  2. Re: ** PCPer Contest ** Guess jimzinsocal's post count!

    Humm:

    My guess is 14,456
  3. Replies
    4
    Views
    598

    Re: Firmware Experts Bad Flash DOA Burner

    Much googling and reading @CD Freaks and I was finally able to revive DVD Burner!!!!!!!!!!!


    Snowus
  4. Replies
    4
    Views
    598

    Re: Firmware Experts Bad Flash DOA Burner

    Thanks thats what the mtkflash is that I was using in above post.

    Been on that site reading for days finally posted a question recieved 1 response.

    Thanks Again:Snowus
  5. Replies
    4
    Views
    598

    Firmware Experts Bad Flash DOA Burner

    I tried to flash my sons D22A OEM Sony to the 1633S using 1633S-BS41 Firmware.Something along the way went wrong even though when flashed finished it said something like successful flash. LOL now the...
  6. Replies
    2
    Views
    2,394

    Altec Lansing ADA855-No Sound?

    I have a set of older Altec Lansing ADA855>

    Now these were pretty decent speakers awhile back and I picked them up locally for next to nothing knowing ahead of time there was a connection...
  7. Replies
    8
    Views
    1,595

    Re: Cant Get Front Panels Connectors Right

    Hey EZ_lo

    I just went and rewired a old 2 pin connector I had from the switch and all is good.

    Snowus
  8. Replies
    1
    Views
    306

    What would you do if you were me?

    Last month I sold a stick of PC-100 on another site I advertised it as untested but was recent working pull.


    I have done one previous deal with this person and everything went very well.

    ...
  9. Replies
    8
    Views
    1,595

    Re: Cant Get Front Panels Connectors Right

    Hey uddarts:

    Thats about where I was at.

    Looks like its a crap shoot doesnt say which wire is what.

    I cant believe Im the only one to have this problem as they sell lots of these bundled at...
  10. Replies
    8
    Views
    1,595

    Cant Get Front Panels Connectors Right

    I must be retarded or something for the life of me I cant get the front panel connectors on [Panel 1 of a N2U400] connected correctly to even see if it will power up.

    I have never had any of these...
  11. Replies
    2
    Views
    494

    Re: Help Indentifying a Heatsink- Pic Inside

    Thanks very much Modena its really appreciated.

    Guess I can do some Googling and see what else I will need.

    Looks like I need a fan for sure and maybe some long screws .

    Thanks Again: Snowus
  12. Replies
    2
    Views
    494

    Help Indentifying a Heatsink- Pic Inside

    Got this off a site but Im not sure what model Swiftech Heatsink it is or what else goes with.

    How brilliant was that getting something that you dont even know what model it is>>>>>= idiot.
    ...
  13. Replies
    15
    Views
    2,734

    Re: Wow! benchmark results..

    If you have not tried it yet try running the games thru the custom mode only running 1 game at a time.You have to go and clear and start each game individually.

    Run CC last and try it many times...
  14. Replies
    14
    Views
    1,527

    Re: XP stall on splash screen... any ideas?

    The 12V is a little low but still within specs. so I dont think thats the issue.

    Humm wonder wtf is going on seems odd.

    Has this just started happening or did you do some kind of hardware...
  15. Re: Microsoft 5 Button Intellimouse Optical Ps2/usb

    Man that a great price for a 5 button mouse.

    I just might have to get one for other computer.

    Thanks:Snowus
  16. Replies
    14
    Views
    1,527

    Re: XP stall on splash screen... any ideas?

    Did you happen to change the XP Boot Screen with some sort of program?

    Snowus
  17. Replies
    35
    Views
    1,977

    Re: Whats a good DVD burner?

    Same here never one problem with the Liteon Models.

    I know they are not the most expensive burners and probably not the best but its hard to switch to another burner when you have never had any...
  18. Thread: 100% cpu usage

    by snowus
    Replies
    10
    Views
    1,236

    Re: 100% cpu usage

    Im sure you have ran a virus checker but just in case you have not I would try this and see if there might be a problem.

    http://housecall.trendmicro.com/

    100% CPU can be a number of things...
  19. Thread: Ad aware se

    by snowus
    Replies
    12
    Views
    1,427

    Re: Ad aware se

    If you have not ran those above programs then most likely you have not defragged your hardrive either.

    I would start with running the above mentioned programs then defrag hardrive.

    Both of my...
  20. Replies
    4
    Views
    428

    Re: northbridge/southbridge + heatsink/fans

    Other then the added cooling dont think it will do much good unless your really pushing your comp and looking for that last bit of extra FSB.

    It also would depend on the board some seem just fine...
  21. Replies
    8
    Views
    641

    Re: External Modem Conflicts

    Man what a idiot I am .I ended up moving the modem to the other Serial Port on back of Mobo and we finally seemed to fix the problem!!!!!!!!!!!!

    Snowus
  22. Replies
    12
    Views
    1,637

    Re: who can tell me about winME

    I used to run Win Me and tried to use more then 512mb and alls I ever had were problems.

    Now I tried about everything out there at the time and I just couldnt get it to run as well as 512mb.

    I...
  23. Replies
    2
    Views
    492

    Re: my aqua mark score

    Nice score at stock settings.
    Im sure that will go way up with some overclocking and tweaking.

    Snowus
  24. Replies
    8
    Views
    641

    Re: External Modem Conflicts

    Hey Mods:

    Thanks for the replies its very much appreciated.

    What I did was I uninstalled Com2 with the yellow warning sign.

    Under my Device Manager COM2 was listed twice;

    One Com2 had no...
  25. Replies
    8
    Views
    641

    Re: External Modem Conflicts

    Hey Bryan Thanks for the response, I am currently using XP;

    I have tried just about all I know .I uninstalled everything except the video card and even with everything uninstalled it still showed...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4