Search:

Type: Posts; User: Orion52; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    21
    Views
    3,483

    Well, I dont really know much about this topic...

    Well, I dont really know much about this topic but I found this. http://www.nvidia.com/view.asp?PAGE=windowsxp_64. Its a page for Nvidia Detonator drivers for Windows XP 64-bit. So I would think its...
  2. Replies
    11
    Views
    592

    I've heard that the Antec power supply is good,...

    I've heard that the Antec power supply is good, but in order to adjust it, doesn't that mean opening it up and voiding the warranty? I'm not a huge fan of doing stuff like that. So do you have any...
  3. Replies
    11
    Views
    592

    I'm at home now on my dads computer (Athlon 1.4,...

    I'm at home now on my dads computer (Athlon 1.4, ECS K7S5A motherboard, 512 PC2100 Ram, Geforce 2MX) and he has a generic 500 watt Comp USA power supply. Accoring to motherboard monitor, the 5 volt...
  4. Replies
    11
    Views
    592

    Dean, that was a great article about power...

    Dean, that was a great article about power supplies and it actually made me check out that area as to why my computer keeps crashing. Every now and then, I'll get a random blue screen of death and...
  5. Replies
    52
    Views
    4,125

    For everyone with the random reboot problem, what...

    For everyone with the random reboot problem, what BIOS are you using? I'm using S2E9 and I get the reboots sometimes. Maybe a BIOS upgrade will solve the problem.
  6. Replies
    52
    Views
    4,125

    Haha, very funny :) I just now understand how...

    Haha, very funny :) I just now understand how stupid that sounded. Oh well :p
  7. Replies
    52
    Views
    4,125

    What if I only have one stick of memory? You guys...

    What if I only have one stick of memory? You guys are saying that if you put your memory in slots 1 and 3, it solves the random reboot problem, so where do I put just one stick?
  8. Replies
    52
    Views
    4,125

    I just built a system with the AK31 ver3, and I'm...

    I just built a system with the AK31 ver3, and I'm also having random restarts. A blue screen will pop up for a fraction of a second so I can't read what it says, and then the system will restart. I...
  9. Replies
    5
    Views
    675

    I installed the latency patch and my system...

    I installed the latency patch and my system became very unstable. It would randomly quit out of 3D Mark 2001 and I would have problems playing games. I uninstalled it and everything is working fine...
  10. I'm going to have to go against the grain and say...

    I'm going to have to go against the grain and say the Ti200. I have the Visiontek Ti200 card and its awesome. Its completely stable overclocked to regular Geforce3 settings (200 core and 460 memory),...
  11. Replies
    4
    Views
    461

    Anyone own a Senfu Tech Station???

    I saw this product at Highspeedpc.com and it looks pretty cool.....
    http://highspeedpc.com/index.htm?item95.htm
    http://highspeedpc.com/TechStationthumb.jpg
    Its pretty much just a rack that you...
  12. Replies
    2
    Views
    328

    Yeah, I disabled the on board sound. And right...

    Yeah, I disabled the on board sound. And right now I'm using a generic Sound Blaster PCI card and its working fine, so I can get the audio to work, its just the stupid Fortissimo that wont work....
  13. Replies
    2
    Views
    328

    AK31 rev3 and Fortissimo 2 problems

    I'm building a new system with the AK31 rev3 and I'm having some problems. I did a clean install of Windows 2000 with just my Geforce 3 Ti200 card and everything worked fine. Then I put the...
  14. Replies
    6
    Views
    525

    I already did that. I went into the BIOS,...

    I already did that. I went into the BIOS, assigned it an IRQ, and it still wouldn't load into Windows. Like I said before, Win2k gives everything the same IRQ so it doesn't matter what you give it in...
  15. Replies
    6
    Views
    525

    I tried it in every PCI slot and it did the same...

    I tried it in every PCI slot and it did the same thing every time, it wouldn't load into windows. I think I might know what the problem is. If you have ACPI enabled, Windows 2000 puts everything onto...
  16. Replies
    6
    Views
    525

    Problems with A7V133 and new sound card

    I just bought a new sound card, a Hercules Fortissimo II. I installed it, and my computer hangs and wont get into windows. It might have something to do with IRQ sharing because Windows 2000 puts all...
  17. Replies
    5
    Views
    449

    I found that post, followed the directions, and...

    I found that post, followed the directions, and it still doesn't work. What BIOS are you using for the A7V133? Maybe thats my problem.
  18. Replies
    5
    Views
    449

    A7V133, RAID 0, Win2k, Is it possible?!

    I'm running Windows 98 right now with two IBM 75GXP hard drives in RAID 0 on the Promise controller with no problems, and I want to upgrade to Windows 2000. I put the Win2k CD in, I selected a clean...
  19. Replies
    6
    Views
    457

    Well, I've lost the CD that came with the...

    Well, I've lost the CD that came with the motherboard, so I downloaded drivers from www.asus.com. I got the one that says for A7V133 with Promise Ultra100 IDE raid controller, and it still doesn't...
  20. Replies
    6
    Views
    457

    hey Klondikekit, I'm having the same problem. I'm...

    hey Klondikekit, I'm having the same problem. I'm trying to change over to Win2k, but I get the damn inaccessible_boot_device message too. Raid 0 works fine in Windows 98. I'm also using the latest...
  21. Replies
    17
    Views
    734

    Right now I have the monitor plugged into its own...

    Right now I have the monitor plugged into its own outlet in the wall. No surge protector or anything. I used to have it plugged into a surge protector along with the rest of the computer and I was...
  22. Replies
    17
    Views
    734

    Now that I think about it, I probably should get...

    Now that I think about it, I probably should get a better power supply. I do have a 300 watt one now, but I have two hard drives and a bunch of other stuff too. Also, the computer that they tested...
  23. Replies
    17
    Views
    734

    Well, I do have a 300 watt power supply now. Its...

    Well, I do have a 300 watt power supply now. Its the Antec one that came in the SX1030 case. Its supposed to be a decent power suppply. I might look into getting a better one.
  24. Replies
    17
    Views
    734

    Yeah, I tried all that, different color bits,...

    Yeah, I tried all that, different color bits, different refresh rates, all kinds of drivers......nothing!!! The reccommended resolution of the monitor is 1280X1024 at 75hz, and thats the one that...
  25. Replies
    17
    Views
    734

    Monitor Flickering Problem!!!!

    Please someone help me out!! I bought a brand new Samsung 955DF monitor from Best Buy, and it works beautifully at 1024X768. But when I put the resolution up to 1280X1024, it flickers. Now, I tried...
Results 1 to 25 of 52
Page 1 of 3 1 2 3