Search:

Type: Posts; User: icemanj076; Keyword(s):

Search: Search took 0.01 seconds.

  1. System shutdown when gaming...need further assistance

    I just built a new Micro ATX PC with a stock 300 watt PSU. The system boots up fine and regular office apps run fine. However, when I start gaming (any game) the system shutsdown completely after...
  2. Re: Upgrading PS for uATX (micro ATX) PC...

    haha you're right. The Aria is nice. Ok as long as it runs fine...i'm happy ^^. Thanks
  3. Upgrading PS for uATX (micro ATX) PC...

    Hi everyone,

    I'm putting together a micro ATX PC at the moment. However, I have a feeling the stock 300w power supply isn't sufficient with one of the high end video cards. Does anyone know...
  4. Replies
    1
    Views
    275

    Problem starting up an upgraded PC

    Hi everyone,

    My friend is upgrading his PC, mainly his CPU and mobo. He is currently switching out is existing mobo to an ASUS P4S800 Socket 478. Not sure his exact CPU model but its a P4 478 as...
  5. Re: If you have odd crashing programs on boot and you have an Audigy2. Solution inside.

    Yup, the Audigy drivers are bad sharers. I just disabled the errored programs from starting-up at Windows Startup and everything works fine now. Plus this also improves Windows performance a tad bit....
  6. Replies
    7
    Views
    826

    Re: Low 3DMark05 scores...please help

    Could low voltages cause low scores?

    These are my voltage readings:

    VCore: 1.49v

    VDimm: 2.75v

    AGP: 1.50v
  7. Replies
    7
    Views
    826

    Re: Low 3DMark05 scores...please help

    ahhhhh ^_-
  8. Replies
    7
    Views
    826

    Re: Low 3DMark05 scores...please help

    My exact scores are:

    4552 3DMark

    5679 CPU

    I did a comparison test with some systems at speeds and with my GPU drivers (6.14.10.6483) on ORB and I'm about a few hundred points below the guy...
  9. Replies
    7
    Views
    826

    Low 3DMark05 scores...please help

    Hi all,

    Just wanted to see if you guys can give me some input on why my 3DMark05 scores are so darn low! My rig setup is listed in my signature below.

    My average scores are below:

    4500+...
  10. Drivers for Asus AX800XT (Ati x800xt PE)?

    Hi all,

    I am currently running an Asus AX800XT PE vid card with the current Asus drivers. I was wondering if I could run the card with the offical ATi drivers (mainly the new Catalyst 4.10...
  11. Problem with driver conflict between MSI K8n Neo 2 mobo and Audigy 2 ZS sound card

    Hi all,

    Here is my problem. I just put together my PC and everything was fine until after I installed Windows XP Pro and installed my motherboard drivers and utilities (MSI K8N Neo2 Platinum)...
  12. Help! "Invalid Partition Table" for XP Pro

    Hi all,

    I just put together my PC and everything is hooked up just fine. From BIOS, i create two RAID 0's from 4 HDs. As I am installing Windows XP Pro and install my RAID drivers, I create two...
  13. Re: Need Help. Possible mobo error. Continuous beeping...

    Ok, I will double check all the hardware. Hope I don't have burnt out RAM ><
  14. Re: Need Help. Possible mobo, psu, or chassis error

    I'm running a water-cooled system. The CPU waterblock is in place properly.
  15. Need Help. Possible mobo error. Continuous beeping...

    Hi all,

    I ran into a problem yesterday as I was testing my motherboard. I hooked up the power supply (Ultra X-Connect 500w) set at 115v to my motherboard (MSI K8N Neo2 Platinum) and my chassis...
Results 1 to 15 of 15