Search:

Type: Posts; User: biggen; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    12
    Views
    1,832

    Re: pleae help problem with GA-7n400 pro 2

    I am going to order some corsair Ram 2x 512 and a new 6600Gt Graphics card much to my disapointment i will post and let you guys know the results is there any issues with corsair ram or the 6600gt...
  2. Replies
    12
    Views
    1,832

    Re: pleae help problem with GA-7n400 pro 2

    Hi Jito
    Yes all latest drivers appart from the sw ide drivers that i was told not to install
    by dafanman
    Just one thing are you saying that the card has just gone bad or that it just dont like...
  3. Replies
    12
    Views
    1,832

    Re: pleae help problem with GA-7n400 pro 2

    Hi Guys just a update on the problem i have now tried 5 different Nvidia drivers and non will let me run hardware accelaration the only driver that will is rubbish as this is the generic windows xp...
  4. Replies
    12
    Views
    1,832

    Re: pleae help problem with GA-7n400 pro 2

    hi i have done a clean install of windows xp sp1 and have installed all the latest drivers execept the ide driver everything is working fine running on the generic xp gforce4 driver films play medeia...
  5. Replies
    12
    Views
    1,832

    Re: pleae help problem with GA-7n400 pro 2

    Hi and thanks for the reply
    The drivers i installed are the Nvidia Nforce drivers what are the sw drivers?

    Yes i am running sp2 is this a problem ?

    I the memory has run fine for 18 months in...
  6. Replies
    12
    Views
    1,832

    pleae help problem with GA-7n400 pro 2

    Hi Guys
    i have just fitted new motherboard to my machine GA-7N440 pro2 i have done a fresh install and have all latest drivers and bios the main issue i am having is when i try to run full hardware...
  7. Replies
    4
    Views
    481

    does no one reply to posts any more????

    does no one reply to posts any more????
  8. Replies
    4
    Views
    481

    I have found out what the problem was with my...

    I have found out what the problem was with my system after taking the processor out and checking the stepping code I found out that I had been sold a 266 FSB 2600+athlon I did not even know they...
  9. Replies
    4
    Views
    481

    VAXP wont boot when set to 333fsb

    Hi guys
    hope somone can help ??
    I have just upgraded my cpu from a AMD 2100+ to a 2600+
    the problem is when i set the FSB to the 333 on the 2 dip switches on sw1 the machine will not boot if i...
  10. Replies
    1
    Views
    298

    K7 s5a crashing with gf 4 ti 4200

    Hi guys just fitted gf 4 ti4200 to a m8 ts machine and it runs ok for 5 mins then just locks up solid the only way out is to hit the bad button and reset the machine.
    it is fitted with a xp2100+ 512...
  11. Replies
    90
    Views
    16,767

    Hi guys been working away for a few weeks see the...

    Hi guys been working away for a few weeks see the thred is still going my temps went down 1 more deg after 1 week it seems to get better the system i fitted one on for a freind of mine has noticed...
  12. Replies
    90
    Views
    16,767

    ANY MORE RESULTS YET GUYS Ihave just fitted one...

    ANY MORE RESULTS YET GUYS
    Ihave just fitted one to my mates machine temps have dropped 3 deg overall.
    I LIKE THIS STUFF

    regards biggen
  13. Replies
    90
    Views
    16,767

    as far as i am aware both sides are the same ...

    as far as i am aware both sides are the same
    regards
    biggen
  14. Replies
    90
    Views
    16,767

    anyone recived there T.I.M s yet????????????...

    anyone recived there T.I.M s yet????????????
    biggen
  15. Replies
    90
    Views
    16,767

    yes i have used them and i think it is as good if...

    yes i have used them and i think it is as good if not better than as3 its certainly easyer to use and no mess factor
    biggen
  16. Replies
    90
    Views
    16,767

    Hey guys why not post results when you have...

    Hey guys why not post results when you have fitted them so we can all see if there is a difference in temps and ease of use
    it worked for me
    regards
    biggen
  17. Replies
    3
    Views
    369

    I have sorted the problem it was a ata133 driver...

    I have sorted the problem it was a ata133 driver problem there is a driver update for the pdc20276 controller at Gigabyte support
    the new driver is 2.0.1020.40.
    this has cured my fault totaly ...
  18. Replies
    90
    Views
    16,767

    all I was trying to say is that there is...

    all I was trying to say is that there is alternatives to thermal compound and possibly with a less experienced user they may be able to obtain the same result with this pad and no mess all over there...
  19. Replies
    41
    Views
    2,691

    i tried top performance last night it works fine...

    i tried top performance last night it works fine and i have 3 x sticks of kingston 256 pc 266 nanya cas 2
    i will post later when i have run 3d mark 2001 se and see if there is a difference
    regards...
  20. Replies
    3
    Views
    369

    I HAVE SET IT TO BOOT FROM THE FIRST HARD DRIVE...

    I HAVE SET IT TO BOOT FROM THE FIRST HARD DRIVE WICH IS IDE 0
    IS THIS CORRECT IF NOT CAN YOU TELL ME WHAT YOU MEAN.
    REGARDS
    BIGGEN
  21. Replies
    90
    Views
    16,767

    Better Than Arctic Silver 3

    read this about the wonder pad

    The important thing about this review, is the fact we're using a new T.I.M.
    I've actually found something that works better than Arctic Silver, and does'nt break...
  22. Replies
    11
    Views
    916

    Hi Viola read this about the wonder pad The...

    Hi Viola

    read this about the wonder pad

    The important thing about this review, is the fact we're using a new T.I.M.
    I've actually found something that works better than Arctic Silver, and...
  23. I had this problem too it is becase the drive is...

    I had this problem too it is becase the drive is a cd rom and it cant make use of the ata driver as elesueur said .
    any way seems you have sorted it now
    regards
    biggen
  24. Replies
    3
    Views
    369

    boot problem with ata 133

    somtimes when windows is booting i get a message saying

    (the specified i/o operation/device/hardisk1/dr1 was not compleated before time out period expired)

    i am not running raid but i am using...
  25. Replies
    3
    Views
    367

    cheers dude i will giv it a go regards biggen

    cheers dude i will giv it a go
    regards
    biggen
Results 1 to 25 of 102
Page 1 of 5 1 2 3 4