Search:

Type: Posts; User: nichitapavel; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    741

    Re: No boot no POST sounds

    I looked for capacitors that are bulging or leaking a brown goo and none of them have it. Everyone seems to be ok, and I looked very closely just to be sure.
    For HSF I highly doubt it is the...
  2. Replies
    5
    Views
    741

    Re: No boot no POST sounds

    I have lying around a Intel PC and I thought it would be nice to give it a try with and without CPU to see if I get any POST beeps. This was done in order to see if CPU has something to do with...
  3. Replies
    5
    Views
    741

    Re: No boot no POST sounds

    Thats an option, but I was wondering if there is something else with same end result.


    Well, yes and no, the motherboard itself does not have a built-in speaker, but the case has. The case...
  4. Replies
    5
    Views
    741

    No boot no POST sounds

    Hello guys!
    Got some problems with my desktop PC yesterday and I need some type of guidance.
    The short story is that it does not boot.

    The long story is that I came home, my sister told me about...
  5. Replies
    2
    Views
    793

    Poll: Re: M.2 NVMe boot story on Z170

    Thanks!
    In my findings through internet jungle I found the same thing as you did about Windows 7, you need to "pre-load" a driver for it to work.

    Also I found this, in the last paragraph it says:...
  6. Replies
    2
    Views
    793

    Poll: M.2 NVMe boot story on Z170

    Hello guys!
    Sorry if this is a repeated question, but can someone explain to me the NVMe boot on Z170 situation? I have been searching online about it but I did not find nothing more than a couple...
  7. Replies
    7
    Views
    5,108

    Re: Windows not loading, SSD failure?

    Yes, it is! I got my replacement yesterday and already have my pc up and running!
  8. Replies
    7
    Views
    5,108

    Re: Windows not loading, SSD failure?

    Well I got past this problem, it was so strange problem with my RAM and motherboard. My system worked fine for a week until now, now my SSD is not recognized by the system, it does not appear in...
  9. Replies
    7
    Views
    5,108

    Re: Windows not loading, SSD failure?

    Another error: disk I/O error and "The file directory is corrupted and unreadable"!

    What a nice day I have!
  10. Replies
    7
    Views
    5,108

    Re: Windows not loading, SSD failure?

    I got more info, using CrystalDiskInfo, I get this info (among other things, these 3 got my attention):
    Raw Read Error Rate: Actual = 120, Worst = 120, Threshold = 50
    Reported Uncorrectable Errors:...
  11. Replies
    7
    Views
    5,108

    Re: Windows not loading, SSD failure?

    Not, but I like the idea, I will try it. Thanks
  12. Replies
    7
    Views
    5,108

    Windows not loading, SSD failure?

    Hey guys! I need some help here...
    So I have an windows 8 desktop with an ocz vertex 2 ssd and right now windows is not loading, it gets stuck at those circles that go round and round. Initially I...
  13. Re: CPU Core Voltage, Core speed and Multiplier constantly changing

    Thanks again! It's always better when more than one people confirms that everything is alright!
  14. Re: CPU Core Voltage, Core speed and Multiplier constantly changing

    Well, it's still strange, but well, if it is nothing to worry about I'll not worry about!

    Thank you!!!
  15. Re: CPU Core Voltage, Core speed and Multiplier constantly changing

    I don't want to overclock, if I am right the only thing overclocked is my RAM, because by default it goes to 1333MHz, to use it at 1600MHz I changed it manually, even before repair.

    It just seemed...
  16. CPU Core Voltage, Core speed and Multiplier constantly changing

    Hello guys!
    this is more a curiosity than a problem, but it could very well be a serious problem. Recently I had some PC problem, so I took it to repair. Now it's back, and there are some strange...
  17. Replies
    12
    Views
    9,003

    Re: RAM matching

    Thanks everyone for your help!
  18. Replies
    12
    Views
    9,003

    Re: RAM matching

    Thank you for sharing your opinion!
  19. Replies
    12
    Views
    9,003

    Re: RAM matching

    I played a little bit with my BIOS settings, I put speed at 1600 MHz, voltage changed to 1.65, and I changed timing more closely to CL9 (more exactly CL = 9, tCRD = 9, tRP = 9, tRAS = 24, tRC = 33)....
  20. Replies
    12
    Views
    9,003

    Re: RAM matching

    There is a monitor page in bios, but it doesn't says a word about vdimm.
  21. Replies
    12
    Views
    9,003

    Re: RAM matching

    Of course:
    MB: Asus M4A77TD
    CPU: AMD Athlon II X4 630
    GPU: Nvidia GTX 8500 (in the comming weeks I'll buy an 7850 2GB)
    RAM: 4GB(2x2GB) Kingston HyperX
    Power supplie: Nox Urano 2 530w (in the...
  22. Replies
    12
    Views
    9,003

    Re: RAM matching

    General home usage, a little bit of codding and some gaming. I would like to keep my old 4GB, other wise they just get dust around my house (if you know what I mean).



    I'm am not overclocking...
  23. Replies
    12
    Views
    9,003

    RAM matching

    Hey guys! Again me, this time no PC problems, just some planned upgrade. I want to add more RAM modules to my PC, right now I have 2x2GB kingston 1600MHz CL9 (If I understand correct, CL9 is timing)...
  24. Replies
    17
    Views
    4,029

    Re: PC doesn't power on

    Well... they have more equipment than I do.
  25. Replies
    17
    Views
    4,029

    Re: PC doesn't power on

    I've got my PC back! There were 2 problems, the first is power supplie, it appears it doesn't gives the "Ampere" or voltage necessary to start, I have it right now plugged in with "bad" power supplie...
Results 1 to 25 of 52
Page 1 of 3 1 2 3