Search:

Type: Posts; User: Mr Davo; Keyword(s):

Search: Search took 0.01 seconds.

  1. Garbage characters on screen before Windows loads, and then BSOD shortly afterwards?

    Hi All,

    I have an HP All-In-One TouchScreen Computer (M/N: 610-1020a) which is showing garbage characters on screen when I enter the BIOS and perform other pre-Windows tasks (such as pressing ESC...
  2. Slow performance on new RAID array after cloning old array?

    Hi Everyone,

    I have just cloned a RAID array and I am concerned about it's performance.

    A bit of background...

    My Motherboard = ASUS Z9PE-D16
    RAID Card = PIKE 2008 LSISAS RAID card

    The...
  3. Replies
    4
    Views
    3,838

    Need to learn about VLANs

    Hi Everyone,

    I am interested in developing an understanding of VLANs. At my workplace I am running out of I.P. addresses and it has been proposed that the addition of one or more VLANs could...
  4. Kyocera printer cannot send scans by email through SMTP relay?

    Hi Everyone,

    My issue relates to a printer (or printers) however it also relates to SMTP, therefore I am not sure of the best place to post (my apologies if this question is better suited to being...
  5. Installing Windows with a System Image from a different computer...driver issue?

    Hi Everyone,

    I am attempting to restore a Windows 7 image from one computer to another. I understand that the 'Backup & Restore' functionality, which I used to create a system image, is not...
  6. Looking for specifications on ETON ET856 graphics card

    Hi Everyone,

    I have a video card in my possession with 'MSI' written on the top (of the heatsink), and ETON ET856 94V-0 written on the bottom (of the PCB). After performing some searching in...
  7. Windows Explorer flashes up for a split second / crashes (after a 12 second wait!)

    Hi Everyone,

    I have an issue with Windows Explorer crashing on the Windows 8/8.1 Ultrabook that I am attempting to repair.

    Initially when this Ultrabook was bought to my attention it was unable...
  8. Re: Windows crashes as soon as I load M/B drivers

    Hi,

    I downloaded the newest drivers from the website and installed them one by one. Everything is running fine at the moment.

    I think that the issue I was facing sprung from a combination of...
  9. Windows crashes as soon as I load M/B drivers

    Hi Everyone,

    I am using a new Gigabyte B75M-D3H motherboard and I am experiencing some problems with Windows booting after the installation of drivers.

    Basically I install Windows 7, everything...
  10. Positive Outcomes

    Hi Everyone,

    I finally had some positive outcomes...

    Please see this link for a full run down:

    http://www.systemcontrol.com.au/dd/Resolving_RAM_8_Gigs.pdf

    Cheers
  11. Trying to get EP45T-UD3LR working with 8 Gigs of RAM

    Hi Everyone,

    I am using a Gigabyte EP45T-UD3LR (http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2955) motherboard which supports a total of 16 Gigs of RAM.

    My...
Results 1 to 11 of 16