Search:

Type: Posts; User: stiLLmatiC; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.09 seconds.

  1. Replies
    11
    Views
    2,450

    Re: KT600A problems

    i fixed it.> The case had the fron audio connectors in single plugs.. i jsut unplugged it and put the jumper shorts.. works good now
  2. Replies
    11
    Views
    2,450

    Re: KT600A problems

    They are Altec Lansing 221 speakers.. As far as im concerned they are powered through the AC outlet. I hear only a FAINT sound in the speakers.
  3. Replies
    11
    Views
    2,450

    Re: KT600A problems

    Yes, i have tried reinstalling like 3 times.
  4. Replies
    11
    Views
    2,450

    Re: KT600A problems

    YOu can hear something.. but its SOOOO faint that you ahve to put the speaker next to your ear to hear it. any help?
  5. Replies
    11
    Views
    2,450

    KT600A problems

    ECS KT60)A.. Low sound.. even at FULL volume..

    Installed new drivers..w tf is up
  6. Replies
    9
    Views
    992

    Re: 3200 posts at 1100??

    I get this all the time, just hit the DEL key when you boot up, then set your FSB to 200, resset all other settings.

    Should work great.
  7. Replies
    9
    Views
    1,029

    Re: Memory problems

    its actually on 200fsb.. i cant OC with this mobo no locks.
  8. Replies
    9
    Views
    1,029

    Re: Memory problems

    I couldnt get my KHX4000 to run at CL2.. but CL2.5 worked..

    the timings now are 2.5-3-3-7

    stock: 3-4-4-8

    Good or bad?
  9. Replies
    6
    Views
    504

    Re: Help Somethings Wrong!!!

    The desktop icons show, but most do not work. Also, i am positive that tis not "hidden" also i did try to run the cursor around the desktop.. but like i said nothing works.

    Edit: I enabled quick...
  10. Replies
    6
    Views
    504

    Help Somethings Wrong!!!

    On my family Emachine computer.

    Its upgraded to these specs:

    MSI KM3M-V motherboard
    2x512 Kingston ValueRAM PC2700
    GeForce FX 5600 256mb
    AMD Athlon XP 2400+
    Thermaltake Volcano 7
    Enermax...
  11. Replies
    9
    Views
    1,029

    Memory problems

    Alright, I am POSITIVE THAT WHATS messing up my system is my RAM.

    Stock Timings are 3-4-4-8

    When i tighten them to 2.5-3-3-7 my system runs alot smoother. A64 lieks low latency ram?

    Is it...
  12. Replies
    14
    Views
    1,822

    Re: Holy Smokes!!!!!

    damn 6-8 weeks delivery
  13. Replies
    14
    Views
    1,822

    Re: Holy Smokes!!!!!

    LoL! Man i hope everythins ok
  14. Replies
    14
    Views
    1,822

    Re: Holy Smokes!!!!!

    weee I wonder how long it takes :) The contest ended 8-31-04
  15. Replies
    14
    Views
    1,822

    Re: Holy Smokes!!!!!

    They didnt ask for a CC..
  16. Replies
    14
    Views
    1,822

    Re: Holy Smokes!!!!!

    OOOH I KNOW THIS CONTEST NOW..

    It was enter thsi contest and recieve a free kingston optical mouse or something.. i didnt get the mouse, but i got the RAM!!!
  17. Replies
    14
    Views
    1,822

    Holy Smokes!!!!!

    I KNOW THIS DOESNT GO HERE.... BUT HOLY SMOKES!

    I just got an email from a kingston represenative saying that i just won 1gb Kingston HyperX PC3200 RAM! WOW! IT was part of kingston/newegg's...
  18. Replies
    6
    Views
    655

    Re: Problems with ATi 9800 XT!!

    got pics?

    try new drivers?
  19. Replies
    4
    Views
    468

    Re: omega drivers site down?

    been down for like a week for me..
  20. Replies
    4
    Views
    468

    omega drivers site down?

    I wanted to try out the omegas after i havent been using them since i installed them on my 9000 pro.. about 5 months back or what not.

    www.omegadrivers.net doesnt work for me.
  21. Re: 2 broken PNY video cards, what to do???

    Did you register your card online? I thought once you do that you should be good to go for an RMA or anything.
  22. Replies
    11
    Views
    817

    Re: SLuggish performance????

    i fixed it.. it was a Harddrive issue.

    My 120gb has issues. That sucks because it was made back in april of 2004 so im pretty sure tis RMA'able
  23. Replies
    7
    Views
    484

    Re: should i keep it?

    was it a good deal @ $250 for the combo? retail boxed CPu and mobo?

    I fixed the slow booting problem. I think my 120gb WD HDD is faulty. I put the 80 and it flies.

    My 3dmark03 benches are...
  24. Replies
    7
    Views
    484

    Re: should i keep it?

    so its a definate keep to you?


    Im only 16 i dont have much to pay for besides food, clothes, and cell phone.
  25. Replies
    7
    Views
    484

    Re: should i keep it?

    the problem for me is that.. I dont really see a performance increase..

    I have this higher-end system

    my brother plays on a system that i cant even feel confortable surfing the web And he says...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4