Search:

Type: Posts; User: Grendel99; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.10 seconds.

  1. Replies
    4
    Views
    71,236

    Re: How to join by IP in COD4?

    Thanks for the info guys! I won't be able to play this weekend because I'm going out of town, but should be back Monday night.
  2. Replies
    4
    Views
    71,236

    How to join by IP in COD4?

    I did a search on google and in some forum someone said type "/connect [ip]". I tried that and it didn't work, did I do something wrong or is that not the correct command?

    Also, when I set up a...
  3. Replies
    259
    Views
    128,372

    Re: Welcome our newest members

    Running a clan or team is very frustrating. I ran one for a while when I used to play Total Annihilation. You get a lot of people who join and have good intentions, but never hardly play :( It's...
  4. Replies
    5
    Views
    1,802

    Re: Switched OS, what about HD's?

    Ok cool, my drives are NTFS formatted. I just have to find the updated drivers to my ATA card.

    Thanks for the answer.
  5. Replies
    5
    Views
    1,802

    Switched OS, what about HD's?

    I switched from Win2k Pro to WinXP Pro and have two other hard drives that I use only for file storage (no OS) running off an ATA card. Will I be able to use them without reformatting? Will I able...
  6. Replies
    259
    Views
    128,372

    Re: Welcome our newest members

    Hey everyone, thanks for the welcome! I played a lot when RS: Raven Shield was popular with y'all, but got out of the loop for quite a while. I just got another GF8800 GTS, so now I have them...
  7. Replies
    5
    Views
    5,185

    Re: SLI trouble with M2N32-SLI Deluxe?

    I don't know what happened, but when I rebooted, Windows recognized the second card. The Set SLI Configuration in the Nvidia Control Panel appeared and I was able to enable it! Seems to be running...
  8. Replies
    5
    Views
    5,185

    Re: SLI trouble with M2N32-SLI Deluxe?

    What is peg link mode?
  9. Replies
    5
    Views
    5,185

    Re: SLI trouble with M2N32-SLI Deluxe?

    Anyone? This is getting very frustrating.
  10. Replies
    5
    Views
    5,185

    SLI trouble with M2N32-SLI Deluxe?

    I just recently bought another GF8800 GTS 320MB to go with my current one, so I can SLI them. They are the exact same card, with the same ram and gpu speed, same amount of memory, same manufacturer,...
  11. Replies
    2
    Views
    4,365

    Re: How to monitor CPU temps on P4?

    Thanks, worked like a charm :)
  12. Replies
    2
    Views
    4,365

    How to monitor CPU temps on P4?

    I have been using Core Temp for a while on my Athlon X2 64, but the new version of it doesn't work for P4's. Would an older version work or something different? A link would be great :) Any help...
  13. Re: MAC address are invalid in both CMOS and Flash

    Thanks CMB, that realtek driver did the trick!

    What should I use to monitor CPU temps?
  14. Re: MAC address are invalid in both CMOS and Flash

    Anyone? Sound and temp?
  15. Re: MAC address are invalid in both CMOS and Flash

    I can't get the onboard sound to work either. Anyone else having problems?

    Also, what are y'all using to monitor CPU temp?
  16. MAC address are invalid in both CMOS and Flash

    I recently bought this motherboard and it's running now with a 2.8 GHz P4, 1 GB DDR ram, and a Radeon 9700. Everything went pretty well and I'm typing this message with it right now. However, I...
  17. Replies
    2
    Views
    1,826

    Re: Onboard sound quality on M2N32-SLI Deluxe?

    The OS is WinXP Pro 32bit. I'll try the newer drivers, thanks :) If that doesn't work I still have a Turtle Beach Santa Cruz laying around, assuming it will run in XP.
  18. Replies
    2
    Views
    1,826

    Onboard sound quality on M2N32-SLI Deluxe?

    I recently installed a M2N32-SLI Deluxe and loaded up the drivers (from NVidia's website) and I wasn't getting any sound. I went to the Asus website through the sticky thread about the above board...
  19. Replies
    9
    Views
    6,165

    Re: RAM for M2N32-SLI Premium

    I'm running 2 x 1 GB's of Corsair on a M2N32-SLI Deluxe and it has been more than enough so far. I'm running WinXP though, so I don't know how it would do in Vista, but I would think 2 GB is fine. ...
  20. Replies
    5
    Views
    1,838

    Re: Woohoo, new system up and running

    I just downloaded and installed CoreTemp. It has the readings for both cores, but they are VERY different. Core #0 is from 40C-42C and Core #1 is 25C-27C. Is that normal or is the program bugged? ...
  21. Replies
    5
    Views
    1,838

    Woohoo, new system up and running

    I got my new M2N32-SLI Deluxe running last night and am typing on it now :) I have an Athlon 64 X2 6400+, 2 GB Corsair PC6400 ram, and an Evga GF8800 GTS 320MB. Everything is humming along nicely. ...
  22. Replies
    8
    Views
    3,649

    Re: Athlon 64 X2 6400+ Cooling Suggestions

    Will they physically fit on most boards, mine being an Asus M2N32-SLI Deluxe?
  23. Replies
    8
    Views
    3,649

    Re: Athlon 64 X2 6400+ Cooling Suggestions

    I just got a 6400+ too, and though I got the retail version it still didn't come with a HSF. Do those coolers you recommended have any clearance issues? They are pretty huge IIRC.
  24. Replies
    13
    Views
    2,105

    Re: Power Supply Recomendation

    I think he means Core 2 Duo, as in the Intel CPU.
  25. Replies
    17
    Views
    7,718

    Re: Which Asus board for AMD 64 X2 6000+?

    Well I saved up a little more money and I'm going to order an Asus M2N32-SLI Deluxe tomorrow :) Thanks everyone for the suggestions. You will probably see me on here asking some more questions once...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4