Search:

Type: Posts; User: firefox10; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    2,520

    GA-X58A-UD3R Ram issue

    So I am new at this ram issue, hope you can help

    I have a GB GA-X58A-UD3R motherboard

    I just purchased Patriot Viper 2 Sector 7 Ram 12GB kit, 4GB X 3 dims for a total of 12GB
    I also have...
  2. Replies
    2
    Views
    2,023

    Re: HD Power Boot Problem???

    I tried another drive and had the same issue. As I mentioned earlier it happens during the post boot process. Sometimes it happens before i get to the desktop or after I get to the desktop.
  3. Replies
    2
    Views
    2,023

    HD Power Boot Problem???

    Hi,

    I have a segate barracuda 7200 RPM SATA HD which works fine however during post boot or even sometimes when I am on the desktop I feel like the drive looses power. It makes like a clicking...
  4. Replies
    9
    Views
    3,466

    Re: Seagate Baracuda hd issue

    the lag time is about a minute or so, i am going to contact seagate about this matter.
  5. Replies
    9
    Views
    3,466

    Re: Seagate Baracuda hd issue

    Correct that is what I have. So what could it be then any suggestions
  6. Replies
    9
    Views
    3,466

    Re: Seagate Baracuda hd issue

    I did run the tools and no errors are found. The strange thing is i had an old WD craiver 1TB drive and did not experience the problem that i am having with this one drive.
  7. Replies
    9
    Views
    3,466

    Re: Seagate Baracuda hd issue

    Can anyone offer any suggestions on this? To clear up this happens during the boot process into windows past the bios. Also happens after i get to the desktop. It sounds like the drive is not...
  8. Replies
    9
    Views
    3,466

    Seagate Baracuda hd issue

    I need some help with my new hard drive hope I can get this resolved.

    I have the following specs on my pc

    Intel i7 933 @ 2.80 GHz (not overclocked)
    Gigabyte GA-X58A-UD3R (rev. 2.0)...
  9. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    I want to say thank you for the help. Also is it better to overclock via the bios or use the software that came from gigabyte?
  10. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    so it was the DVD drive. I neglected to look at all the drives when I was searching for the drivers. The hard disk is showing as unformatted so I just installed it using a usb flash key and it worked...
  11. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    Actually I click the install button then it prompts me to install a driver for my hard drive. I can't get passed this screen
  12. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    I have not tried that. I did notice the boot process to the install screen is very slow. For example when I get to the blue wallpaper thing it takes a few minutes till I get the welcome setup screen....
  13. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    I have connected my drive to the blue connectors and still get the same results.
    It's asking to install a driver to detect my Sata drive. I have tried all three blue ports and the same thing. It...
  14. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    ill try those blue ports and hopefully it will work.
  15. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    I read my owners manual which I did follow the steps and still nothing. That is why I came here on the board
  16. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    This is a new hard drive. It won't even detect my hd at at all. It shows up in the bios and it shows as IDE even though its not. It is asking for driver to detect my drive
  17. Replies
    22
    Views
    7,826

    Re: GA-X58A-UD3R and windows 7

    Really? I assumed the blue for 6G ports. Any specific driver i should use?
  18. Replies
    22
    Views
    7,826

    GA-X58A-UD3R and windows 7

    Hi,

    I just installed got my system built using my new GA-X58A-UD3R with intel i7 processor. 1TB SATA HD and SATA DVD burner.

    The problems is when I try to install windows 7 64bit it is asking...
Results 1 to 18 of 18