Search:

Type: Posts; User: Spawn_Mild; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.09 seconds.

  1. Replies
    8
    Views
    2,205

    Re: Replacing dead mobo: what to buy? (AMD)

    Thanks! contacted the DFI distributor in the UAE.. lets see if they stock em =p
  2. Replies
    8
    Views
    2,205

    Re: Replacing dead mobo: what to buy? (AMD)

    Thanks for the recommendation :)

    @ mr_raider: anyone with an internet access can save a truckload of cash on bootleg movies/software ;)
  3. Replies
    8
    Views
    2,205

    Re: Replacing dead mobo: what to buy? (AMD)

    Chances are i can pick up a mobo from nearby Dubai. They have a whole showroom dedicated to gigabyte =/ at one of the computer malls. Now on newegg the 780G ATX has more positive reviews than 790GX...
  4. Replies
    8
    Views
    2,205

    Replacing dead mobo: what to buy? (AMD)

    Hey Guys,

    First off, not sure if this is the right section for this but the motherboard sections were all brand specific so i thought i'd post here.

    My M3A78-EM died, (and its a hassle for me...
  5. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    yeah i reckon too, tried a friend's 5000+ BE and no boot. New board time.

    Thanks guys!
  6. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    tried it already. as i said, tried everything =/ its either a bad cpu or bad board. Gonna see if i can arrange an alternate to find out which is the culprit
  7. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    Well its a moot point as its no longer booting.

    Interesting thing : could my cpu be burnt? There are 3-4 "green spaces" on the X3 cpu where the pins are. One of places, on my cpu, is black =/ as...
  8. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    Tried the board out of the case :( still no go.. im reckoning an RMA is in order :(
  9. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    I tried both, no go. I think the board is buggy. What happened I was rebooting and accidently pulled the plug on my e-sata drive while it was detecting the drives @ boot and the bios hung, then i...
  10. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    Alright tried 1206, 1103, 0701 bios and no results :( still cant detect LAN but if i plug in a cable into the lan port then lights come on
  11. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    Didnt see that =D ill definitely try disabled AI Net 2 in the bios on 1206 and will revert back to 0701 and post results in a few days :)

    thanks a lot !
  12. Replies
    20
    Views
    14,387

    Re: M3A78-EM Lan Not Detected

    Hey,

    1) Yes the device is enabled in CMOS, however the Lan Bootrom is disabled (i've that disabled on all my builds so i doubt thats the issue)

    2) My board shipped with 0403 bios and i updated...
  13. Replies
    20
    Views
    14,387

    M3A78-EM Lan Not Detected

    Hey Guys,

    Recently built a machine around the Asus M3A78-EM. Other components are Phenom X3 8450 (2.1ghz), G.Skill PQ 4GB PC2-8000 and Sapphire 3470.

    I installed Vista x64 (known to work with...
  14. Preparing My System for The Holidays...

    Hey All ...

    Long time since i've posted here ;)

    Anyways i wwas wondering if ya'ol could help me out ...

    I'm going away for a month and well i always change the water in my system every 6-7...
  15. Replies
    10
    Views
    1,295

    Re: need pump suggestions

    I'd suggest u get the AquaExtreme MagDrive Pump from cooltechnica .. its rather on the expensive side but i just installed 2 of em. One for me and one for a friend and they are super pumps! Great...
  16. Replies
    10
    Views
    1,096

    Re: MCP600 or MCP650

    I'd also go with MCP600 Rev2 :) Thats what every1 here recommended to me to replace my dead L30 with

    Its a perfect combo of performance and quietness. the MCP650 and DangerDEN 12V Pumps i heard...
  17. Replies
    582
    Views
    593,959

    Sticky: Re: water cooled case pics

    How the hell did u fit it there!!!???? :eek:
  18. Replies
    582
    Views
    593,959

    Sticky: Re: water cooled case pics

    NICE NEAT LOOKING SETUP DUDE! :D

    Which pump are u using BTW???
  19. Replies
    13
    Views
    2,765

    Re: Tubing Question

    So that means any tubing saying 3/8" ID i can use on a 1/2" OD system ?
  20. Replies
    13
    Views
    2,765

    Re: Tubing Question

    Well i dunno what the ID of the 1/2" OD would be but im looking for 1/2" OD
  21. Replies
    13
    Views
    2,765

    Re: Tubing Question

    Dag Nabit!

    I wanted 1/2" OD Tubing for my Asetek kit :( .. which size the the clearflex come in ?

    And since i only wanna restrict my shopping to a 3 sites :p namely :

    Sidewinder Computers...
  22. Replies
    13
    Views
    2,765

    Re: Tubing Question

    How about Kuri-Tec ?
  23. Replies
    31
    Views
    2,408

    Re: Replacing This Bloody Loud Pump!

    Aight Thanx Mate :)
  24. Replies
    31
    Views
    2,408

    Re: Replacing This Bloody Loud Pump!

    I could go on and on about the goods and the bads of Pakistan, but i guess this is not the place for such a discussion ;)

    If u r interested u could PM me or IM me on MSN :)
  25. Replies
    31
    Views
    2,408

    Re: Replacing This Bloody Loud Pump!

    Thanks DrCR! :D Placed The Order! Should be on the way with my cousin in December.

    Regarding the Off Topic ;)

    Well i've been living in Pakistan all my life, except for 4 years when i moved to...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4