Search:

Type: Posts; User: crocker84; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    788

    Re: scsi question

    x1 pci express is 250mb/s i think.
  2. Replies
    4
    Views
    788

    scsi question

    Ok, I am building a system for this guy and I have one little question here. He wants AN8 motherboard, and he wants to use a scsi adpter card. The scsi adapter requires a x8 slot. He will also be...
  3. Replies
    70
    Views
    9,986

    Re: raptor problems

    ya and that was only from 64k to 32k on stripe size. I read that I would get even better performance possibly if i went to 16k but I do move some big files so I would hate to do that.
  4. Replies
    70
    Views
    9,986

    Re: raptor problems

    Okay here are the results.

    http://www.geocities.com/bettycrocker84/newhdtach.jpg

    http://www.geocities.com/bettycrocker84/newatto.jpg
  5. Replies
    70
    Views
    9,986

    Re: raptor problems

    ?? That is what i said.
  6. Replies
    70
    Views
    9,986

    Re: raptor problems

    Ok, I will post some benchmarks as soon as I can. My battery in my car died today and I am going to have to go get that taken care of. I wasn't planning on putting the raptors on the addon raid...
  7. Replies
    70
    Views
    9,986

    Re: raptor problems

    Ok, i changed my stripe size to 32k and I now have a nice smooth curve. Thanks for all the help. Could i get some more recomendations on a raid card.
  8. Replies
    70
    Views
    9,986

    Re: raptor problems

    I have not tried the stripe size yet. I have been busy with school stuff. I plan on changing stripe size tonight or this weekend. Everything is the latest as far as drivers/bios. I am looking for...
  9. Replies
    70
    Views
    9,986

    Re: raptor problems

    windows xp pro sp2
  10. Replies
    70
    Views
    9,986

    Re: raptor problems

    well to cut back some of the debate I have tried running the system with nothing but the vid card, memory, proc, and all the integrated stuff shut off. This makes NO difference. I am sure it is not...
  11. Replies
    70
    Views
    9,986

    Re: raptor problems

    Ya I didn't think it was, but I believe I am going to try the 16k. I just talked to a good friend of mine, he built a new computer this week, same drives as me with a msi neo nforce 3 board and has...
  12. Replies
    70
    Views
    9,986

    Re: raptor problems

    Take a look at this. http://www.simplisoftware.com/Forums/viewtopic.php?t=221 The guy in this article fixed the problem by making the block size 16k. Would you guys recomend doing what he did?
  13. Replies
    70
    Views
    9,986

    Re: raptor problems

    here ya go
    http://www.geocities.com/bettycrocker84/newatto.jpg
  14. Replies
    70
    Views
    9,986

    Re: raptor problems

    here are the atto benchmarks

    4mb
    http://www.geocities.com/bettycrocker84/atto4.jpg

    8mb
    http://www.geocities.com/bettycrocker84/atto8.jpg

    16mb...
  15. Replies
    70
    Views
    9,986

    Re: raptor problems

    I am sure it is nothing running in the background as I ran my benchmarks as soon as i installed windows and my drivers. I have also tried playing with the pci write master, delay, and such. I don't...
  16. Replies
    70
    Views
    9,986

    Re: raptor problems

    Well, I sure hope that you can help me out because I have tried virtually every version of the driver available for this controller, and flashed to the latest bios but nothing seems to work. Oh and...
  17. Replies
    70
    Views
    9,986

    Re: raptor problems

    yes it is the 8237 and I believe it is 32k, it shows 64k in the raid tool but i am certain it was set to 32 when i created the array in the raid rom. I can't find anyone with a similar problem on...
  18. Replies
    70
    Views
    9,986

    Re: raptor problems

    No problem.

    The short test
    http://www.geocities.com/bettycrocker84/hdtach.jpg

    The long test
    http://www.geocities.com/bettycrocker84/hdtach2.jpg
  19. Replies
    70
    Views
    9,986

    raptor problems

    I just got two 36 gig raptors and i have an Abit av8 motherboard. Everything is hooked up and running but i am having problems with the benchmarks. i am running the raptors in raid 0 with the built...
  20. Thread: via raid

    by crocker84
    Replies
    0
    Views
    1,336

    via raid

    I just installed two 36 gig raptors on my av8 motherboard and my hd tach graph is not consitent. It has parabolic jumps constantly instead of the stable slope that it should have. is there a big...
  21. Thread: deletion?

    by crocker84
    Replies
    3
    Views
    1,014

    Re: deletion?

    abit av8 3rdeye
    2 80 gig WD SATA on the VIA onboard SATA Raid Controller
    1 512mb Coarsair 3200
    3200+ Venice
    plextor 40/12/40a cd burner
    plextor px-716a dvd burner
    multi-card reader-USB...
  22. Thread: deletion?

    by crocker84
    Replies
    3
    Views
    1,014

    deletion?

    Ok, first off i have an AV8 3rd eye with xms and a 3200 venice. i have two black top wd 80's that are raided. I had some rather large file laying on my hard drives and i deleted them. I used...
  23. Replies
    2
    Views
    805

    200g on a skt939

    I have a 200g i am running on a pally 1900 right now and i want to move to a socket 939. My question: is there anyone out there running a 200g on a 939 board. Some say they fit and some say they...
  24. Thread: oh boy

    by crocker84
    Replies
    2
    Views
    303

    oh boy

    i have a msi kt333 with an old pally in it and a ti4400. i am wanting to upgrade this summer because my hard drive is failing and i am going to want a board with sata for raid. is there currently a...
  25. Replies
    14
    Views
    1,364

    Re: what processor

    ok, you guys are being a great help. I have been away from computers for about 2 years and man things have changed. So, is everyone here running the 64 with the downloadable winxp 64 from...
Results 1 to 25 of 50
Page 1 of 2 1 2