Search:

Type: Posts; User: CMB; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.09 seconds.

  1. Thread: 75" tv...

    by CMB
    Replies
    5
    Views
    278

    Re: 75" tv...

    I looked at the Netflix movie...I have 70". It seems to me that the camera is not focused on the front line, but somewhere towards the middle of the field of view. So they do appear out of focus to...
  2. Re: Windows 7 not seeing my wireless adapter on boot-up !

    You might try the tp link forums for posts on similar problem.
    For example:
    http://forum.tp-link.com/showthread.php?2892-Adapter-won-t-turn-on-at-startup
  3. Re: Picture and sound are not synchronized at live TV streaming on HTPC

    I believe that you have a setting on that Denon to delay the audio or "lip sync" and can adjust the audio to be delayed.
  4. Re: Installing Windows with a System Image from a different computer...driver issue?

    Well that link you posted does have some info for windows 7 and a further link .......
    https://support.microsoft.com/en-us/kb/922976

    So possibly if your old set up was not in ahci mode, then you...
  5. Replies
    9
    Views
    1,205

    Re: AMD Motherboard and RAID config

    3tb you have to use gpt
    http://support.microsoft.com/en-us/kb/2581408
  6. Replies
    10
    Views
    2,757

    Re: Newly build PC from PCPER tutorial no POST

    More than likely.I don't see a pinout to know what function that pin has.Maybe if it's just a duplicate ground it would not matter, but in all likelihood it has a function. There is also a badly bent...
  7. Replies
    10
    Views
    2,757

    Re: Newly build PC from PCPER tutorial no POST

    I looked at the manual and this board uses only 6 mounting screws to the chassis.
    2 in the middle line of the board from your photographs look like they are missing ?? In your first picture of your...
  8. Replies
    10
    Views
    2,757

    Re: Newly build PC from PCPER tutorial no POST

    Make sure you haven't got pci-express cable(s) mixed up with motherboard power cable.
    I have done this in the past and know of 2 others also made same mistake. Pci-e cable can be wrongly plugged...
  9. Thread: Happy New Year!!!

    by CMB
    Replies
    9
    Views
    2,106

    Re: Happy New Year!!!

    Spam-O-Matic has performed the following actions:
    Selected users were banned
    User details were submitted to StopForumSpam
    1 post was soft deleted

    :D
  10. Replies
    3
    Views
    1,592

    Re: Hardware won't shut down

    Was this a fresh install of windows or did you migrate the old windows from the original system ?
  11. Re: Possible to achieve Quadrouple Channel System Ram on Dell Precision 690 w/o riser

    I think you need 2 cpus to get that performance.
  12. Replies
    2
    Views
    1,249

    Re: can i run a game with a low CPU?

    This might give you an idea on how it will run...
  13. Replies
    2
    Views
    3,160

    Re: laptop grapichs problem

    how is it if you connect external monitor ?
  14. Replies
    6
    Views
    2,556

    Re: failed motherboard or cpu?

    I just had a similar problem with an older work pc. Powering up and down in an endless cycle every few seconds. No video. In this case it was the motherboard.
  15. Replies
    6
    Views
    1,608

    Re: Strange boot problem

    seems there is a similar discussion here but no resolution posted
    http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=20120629061954053&board_id=1&model=P8Z77-M%20PRO&page=1&count=19
  16. Replies
    6
    Views
    1,608

    Re: Strange boot problem

    I have same mobo and no issues with shutdown.
    I also have an old pc with similar issue though it does not go into bios each cold boot, but it will not start unless power is disconnected and then...
  17. Replies
    6
    Views
    1,608

    Re: Strange boot problem

    What happens if you actually save the bios settings rather than selecting discard and exit ?
  18. Replies
    3
    Views
    1,154

    Re: Causing specific events in Win 2008

    I only know of this but it's for server, there might be some links to prior software that will work ?...
  19. Replies
    10
    Views
    3,085

    Re: Question about Processor

    Thread closed
  20. Replies
    1,090
    Views
    343,066

    Re: Videos or Pictures that make you go ah OK!

    Unbelievable that it was aired and the names were read out...

    http://sfist.com/2013/07/12/ktvu_names_asiana_pilots_ho_lee_fuk.php
  21. Thread: USB Port problems

    by CMB
    Replies
    1
    Views
    1,029

    Re: USB Port problems

    It's often a bios or jumper setting that can be set to enable/disable standby voltage on usb ports.
    Check your 5v and 5vsb voltages to make sure they are ok and in spec.
  22. Replies
    7
    Views
    4,152

    Re: Windows not loading, SSD failure?

    I had a vertex II that died also. Head over to the ocz forums. Is it still under warranty ?
  23. Re: ASUS M2N-SLI Deluxe does not post after failed BIOS upgrade

    That would be a pci express card and not a standard pci.

    Here somebody details using pci card.
    http://www.motherboardpoint.com/m2n32-sli-deluxe-wireless-and-bios-update-problems-t61048.html
  24. Re: ASUS M2N-SLI Deluxe does not post after failed BIOS upgrade

    Also as I mentioned earlier, a pci video card might get you video and allow you to reflash.
  25. Re: ASUS M2N-SLI Deluxe does not post after failed BIOS upgrade

    I think different revisions of the board had socketed or soldered.
    The bios companies only sell the pre-programmed socketed variety as far as I know.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4