Search:

Type: Posts; User: dich; Keyword(s):

Search: Search took 0.01 seconds.

  1. Poll: Re: Intermittent Hissing and Popping on the Creative SB X-Fi Platinum Fatal1ty

    GTwanabe,
    Thaks for the post. I don't know which version of the card I have. Were do I find that info?. I have read that information in a blog. Is there a workaround to this problem that you know of?
  2. Poll: Re: Intermittent Hissing and Popping on the Creative SB X-Fi Platinum Fatal1ty

    The reason for the poll was that I was board and frustrated with this issue. I guess that I hope this thread might help someone else. I tried going into the BIOS and the settings were as they should...
  3. Poll: Intermittent Hissing and Popping on the Creative SB X-Fi Platinum Fatal1ty

    My PC Specs:
    CPU Intel X6800 @ 2.9 GHz
    MoBo Asus P5N32-SLI Premium w/ latest BIOS
    Mem 2 GB DDR2
    Video NVIDEA GeForce 7900 GTX X 2 in SLI

    I have a Creative Labs SB X-Fi Platinum...
  4. Replies
    4
    Views
    631

    Re: Cannot reinstall ATITool

    Alright I guess no one was willing or able to assist in this problem or maybe I posted in the wrong place.
    I must admt I became impatient and decided to be a little creative in working out this...
  5. Replies
    4
    Views
    631

    Re: Newbe needs help, anyone up for a challenge?

    What is that supposed to mean?
  6. Replies
    4
    Views
    631

    Cannot reinstall ATITool

    I had a problem with my PC over the weekend. I suspected that ATI Tool was causing a problem with the installation of the new Catalyst 6.2. I uninstalled ATI Tool v0.24 and installed the new Catalyst...
Results 1 to 6 of 6