Search:

Type: Posts; User: totof; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. low voltage on A8N-SLI premium with 600W psu - can you help ?

    My system is crashing rebooting randomly for a while now.
    It also tends to hang when restarting from WinXP.

    I noticed low 12V and 5V readings in the bios, around 11.7V and 4.8V respectively.
    I...
  2. Replies
    2
    Views
    472

    system hanging at start/re-start

    After finishing building my new system (see sig) I noticed that it sometimes fails to start or re-start by hanging while showing a black screen. it happens less than < 50% of time.
    The only way to...
  3. Replies
    3
    Views
    694

    can u put board on any SLI slot ?

    thanks in advance fo replies.
  4. Replies
    1
    Views
    420

    looking for NB fan problem free board

    the NB fan on my MSI K8N is failing as it is the case on many S939 motherboards I beleive from what I read out there.
    Because of the size of the cooling (AC silencer) on my VGA board I cannot...
  5. Replies
    1
    Views
    403

    adding memory on NF7-S rev1.2

    I currently have 2x 256MB sticks of TwinMOS PC3200 CL 2.5 (winbond) .
    I'd like to go up to 1GB to improve the video processing power of my PC.

    What's my best option ? add 512 MB on 3rd bank or...
  6. Replies
    1
    Views
    279

    first time with ATI ... advice needed

    Hi all,

    I decided to switch my GF4 Ti4200 to an ATI R9800 Pro.
    As u can imagine I dont know much about ATI cards.

    I will reinstall the OS so I dont need to worry cleaning up drivers.
    (plus I...
  7. Replies
    10
    Views
    1,051

    thank you very much all for the input. I think i...

    thank you very much all for the input.
    I think i am going to have a go at it soon.

    I read somewhere that you can connect to the PC of someone else to help them out fixing problems or configuring...
  8. Replies
    10
    Views
    1,051

    winXP pro any good ?

    Just thinking of upgrading to Windows XP pro.
    I had a peek at it at Xmas and was quite impressed with the looks.
    Now, does it work ?
  9. Replies
    5
    Views
    801

    If you want to save some money try Twinmos...

    If you want to save some money try

    Twinmos PC3200 (with Winbond chips).

    I have some on my nf7-s rev 1.2 running relatively agressive timings (2-2-2-7)at 200 MHz and 2.7V.
    Stable as a...
  10. Replies
    12
    Views
    822

    60 Hz refresh rate on a CRT will "kill" your...

    60 Hz refresh rate on a CRT will "kill" your eyes.
    you want 80 Hz at least at the resolution you're going to be using.

    Cheap monitor right ?
    How much for your eyes ?
  11. Replies
    8
    Views
    557

    ATX boards always want the power switch cable to...

    ATX boards always want the power switch cable to be connected to the header on the motherboard. Check it is there and connected properly.

    good luck
  12. Replies
    13
    Views
    576

    I mean it must be a nice gaming experience on...

    I mean it must be a nice gaming experience on your system.
    Chill my friend...
  13. Replies
    13
    Views
    576

    this is some serious gaming rig you have there !

    this is some serious gaming rig you have there !
  14. Replies
    13
    Views
    576

    What fans are you using ? what is your system...

    What fans are you using ?
    what is your system temperature ?


    cheers
  15. www.komplett.co.uk I am in the UK though.

    www.komplett.co.uk

    I am in the UK though.
  16. Replies
    17
    Views
    1,087

    where can I find info about PCI card solving the...

    where can I find info about PCI card solving the problem.

    anyhow I want to use the MuVo with my front USB ports.

    That means a PCI card with header on it and not port at the back. Does these...
  17. Replies
    13
    Views
    576

    Zalman VGA Heatpipe Cooler ZM80A-HP on NF7_S

    does it fit?
  18. Twinmos PC3200 with winbond chips running...

    Twinmos PC3200 with winbond chips

    running 2-2-2-5 at 200 MHz with 2.7V

    I can't beleive these are sold as cas 2.5 :D
  19. Replies
    17
    Views
    1,087

    That's it ... My MuVo is going back to where...

    That's it ...

    My MuVo is going back to where it came from.

    Last time i buy a creative product.

    I am afraid that's not good enough... we're not talking about a 5$ product here and NForce2...
  20. Replies
    17
    Views
    1,087

    same here. but since people have been speaking...

    same here.

    but since people have been speaking about a fix since late last year I don't think we will ever see it happen...
  21. Replies
    17
    Views
    1,087

    does adding a hub solve the problems. I bought...

    does adding a hub solve the problems.

    I bought this frontx panel to bring two USB ports in front of my case directly connected to the motherboard headers.

    now it doesn't work..not even on the...
  22. Replies
    3
    Views
    421

    When I installed my system I just installed the...

    When I installed my system I just installed the so-called "chipset drivers" (see NF7-S manual Appendix A).
    I didn't follow the procedure to install the "usb drivers" (see NF7-S manual Appendix C).
    ...
  23. probe versus board temperature on NF7-S rev 1.2

    just mounted a probe to touch the side of my CPU. Looked like touching it in a nice small pile of AS3 before I mounted the heatsink on.

    my board is NF7-S rev 1.2 with the bios version 15.

    my...
  24. Replies
    17
    Views
    1,087

    same problem here on Abit NF7-S. Read on the web...

    same problem here on Abit NF7-S.
    Read on the web that it is a Nforce2 related issue.

    I have seen how the MuVo should work on a computer at work and really would like to hang on to it. It is very...
  25. Replies
    3
    Views
    421

    USB drivers for NF7-S rev 1.2

    Did you install the USB drivers from the Abit CD?or are you using original win2k drivers?
Results 1 to 25 of 229
Page 1 of 10 1 2 3 4