Search:

Type: Posts; User: Coke_Baron; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    646

    ATI Radeon 9600XT Graphical Glitches

    A while back, I went out and finally updated my ol' Radeon 7500 to a nice, and shiny Radeon 9600XT (ATI brand, not a third party card). Whenever I would come across something that ultilized DirectX,...
  2. Replies
    0
    Views
    937

    Dell PowerEdge 6300 Setup Problems

    I just got my hands onto a Dell PowerEdge 6300 with 4 SCSI 8Gig Seagate Cheetahs in it. It uses the PowerEdge Raid 2 adapter from American Megatrends. Whenever I try to install Windows Server 2003,...
  3. Replies
    5
    Views
    1,037

    Re: There are P4s, and then there are P4's

    Thanks, this is really helped. I think I am going to go with another system instead of this one (not a big fan of P4 anyway). Thanks for your input.
  4. Replies
    5
    Views
    1,037

    Re: There are P4s, and then there are P4's

    The P4 1.8 complete system is about $325 (P4, mobo, 256RAMBUS, 20g hd, case, etc.)

    But the P4 2.4 system core components (mobo, ram, cpu, and case) are plus $400
  5. Replies
    5
    Views
    1,037

    There are P4s, and then there are P4's

    I had a general question about some P4 processors and chipsets. I am thinking about building a new PC for video editing/general purpose. I have a friend offering to sell me a P4 1.8 processor on a...
  6. Replies
    10
    Views
    4,806

    Re: Pentium 3, OLD but I need help

    Could it be the 8x burner? Had similar problems back in the day with an AMD266 and some cheap cd-burner. Wouldn't copy files correctly , and crashed during the install

    How I fixed the problem: I...
  7. Replies
    2
    Views
    2,036

    Re: DirectSound Error

    Figured it out, thanks for anyone who spend any time thinking about how to fix this unique problem (turned out to be a CD-Install error, didn't copy the file right).
  8. Replies
    2
    Views
    2,036

    DirectSound Error

    Whenever I run an older DirectX 8.1 game, I come across this error:

    There will be no voice or sound effects because the system does not support DirectSound.
    Do you wish to continue? (CODE = 1:78)...
  9. Replies
    3
    Views
    2,154

    Re: [awaiting feedback] PM system not working for me

    Thanks, it all works fine now. I can recieve and send pms and it great!

    thanks again to all who helped
  10. Replies
    3
    Views
    2,154

    [resolved] PM system not working for me

    Hi! I seem to have a problem with the pm system. I get confirmation e-mails about recieved new pms, but when i get onto the inbox of my account, their is no messages listed there. Whats going on....
  11. Replies
    4
    Views
    454

    The 1800 has a chipped chip on it, but it boots...

    The 1800 has a chipped chip on it, but it boots in the other board (friends AMD PC). The 2100 is not chipped at all.

    I am using a Thermaltake Volcano 9+ on both with silver compound between them....
  12. Replies
    4
    Views
    454

    GA-7N400PRO2 does not post

    Lately (last week) i bought a new Gigabyte board (GA-7N400PRO2). The setup went without a hitch. Then, i OCed the processor a bit and it ran. Then, the next day, i opened the bios's advance...
  13. OK, heres where it gets interesting. I put the...

    OK, heres where it gets interesting. I put the CPU into a friends K7N2-Delta, and it works! But his CPU (a palomino 2100) still hangs in my board. Does this mean I fried the board, even though I...
  14. I used some rubbing alchlol on it but it still...

    I used some rubbing alchlol on it but it still hangs. On closer inspection, one of the chips on the Athlon XP 1800+ Thoro B. core is chipped. Is there a way I can still save the CPU, or is it gone...
Results 1 to 14 of 16