Search:

Type: Posts; User: thacrazygerman; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds; generated 20 minute(s) ago.

  1. Re: how to get my q6600 to overclock to 3.6ghz

    My q6600 had a big voltage gap, around 1.4-1.475 volts and had to run around that to get it stabled, intill i lowered it to 1.38 and its stable.
  2. Re: AMD to enable ATI Stream for Radeon HD 4000s and take on CUDA

    Man, if the new Phanoms (sp?) shape up to be good performers and this stream technology picks up ill be jumping ship to AMD.
  3. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    Sorry for bringing a dead topic back up..but i needed some advice.

    From what you've seen above would you say my P5B-E is holding me back? I cant run my memory at full 1066 because of the board...
  4. Re: Need to find two fan connector cables; Cant find them anywhere..

    Well, it seems if i do it the way i showed one fan should dictate both of their speed. Since its on a video card its exactly what i need.

    However their is a new revision, so im going to rma it and...
  5. Replies
    12
    Views
    2,750

    Re: Installed new RAM, got an error

    I had the same issue, but it wasnt bad ram...run mem test if you can..but before i'd recommend getting the proper timings for your board from the company.

    It really helped mine out, make sure you...
  6. Re: Need to find two fan connector cables; Cant find them anywhere..

    Appreciate the help, but i need some final help.

    Will getting this connector; let 2 fans to be controlled or will it be one fan running at max and the other regulated by temp?
    ...
  7. Need to find two fan connector cables; Cant find them anywhere..

    Alright, i have this palit 4870, and its loud as heck on idle...because only one of the two are on a fan controller.

    Im going to give you an image of the card and explain after you've see it....
  8. Replies
    2
    Views
    2,117

    Re: Bootlog errors cant find a solution

    Yeah, I have another question...

    I'll get alot of random apps that stop responding...when i run alot together.
    Im using vista 64bit btw, but vista cant be this unstable?

    My system is fine, ram...
  9. Replies
    16
    Views
    5,731

    Re: HD 4850X2 Pixelized ....

    I'd rather keep my dual fan 4870, temps stay below 60..and it will never fry on me. I bet that thing gets....HOT.
  10. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    Yep, i know it is.

    I have to just about fry my q6600 on idle to keep it at an acceptable voltage on load.


    Like i said i have a p5b-e and this really is a huge issue..its under warranty; but...
  11. Re: Windows Vista 3 loading bars..now 8- HELP!

    I doubt cooling is an issue, i have 5 120 fans in my case, its quite cool and my card stays below 65 which is ice cold for a 4870.

    I did i full reinstall of my sound card drivers, and all seems...
  12. Replies
    2
    Views
    2,117

    Bootlog errors cant find a solution

    Heres a cut and paste of my boot log.

    Service Pack 110 19 2008 09:24:36.125
    Loaded driver \SystemRoot\system32\ntoskrnl.exe
    Loaded driver \SystemRoot\system32\hal.dll
    Loaded driver...
  13. Re: Windows Vista 3 loading bars..now 8- HELP!

    Heres two things i found


    Basically i keep getting some apps crashing at random times....
    Im overclocked, but ive ran P95 without errors, and im lowered my OC and timings to make sure it isnt...
  14. Re: Windows Vista 3 loading bars..now 8- HELP!

    80 views...and no one has any help or advice?
  15. Windows Vista 3 loading bars..now 8- HELP!

    Well i got a new WD6400KKS anyway, i just reinstalled..got it running like butter..downloaded all the new updates, SP1, it was running at 3 bars, with all the current start up items...now with the...
  16. Replies
    5
    Views
    1,762

    Re: Bad Drive? WD2500KS

    I dont think it was Windows, just the odd faulty shut down, power outtage and the spread of a few bad sectors mabye?

    Either way, i rma'd it to get a new one for some extra storage.
  17. Replies
    5
    Views
    1,762

    Re: Bad Drive? WD2500KS

    Well WD diag showed up with it being fine..however....I know its FULL of bad sectors yet it never showed them.

    I went and got a new drive, WD6400 - brought my startup time from 1:20 to 26...
  18. PSU requirements - Am I running too low?

    Well, ill tell you my setup

    Q6600 G0 @ 1.5V 1.45 LOAD, @3.2
    4870 GPU
    4GB 2X2 DDR2
    X-FI MUSIC
    4 HARD DRIVES
    4 120 CASE FANS
    2 DVD/CD roms
    All on a ASUS P5B-E
  19. Replies
    5
    Views
    1,762

    Bad Drive? WD2500KS

    heres a screen shot of my HDD Tach Benchmark...

    It looks way off, if this a bad/damaged drive?




    http://img84.imageshack.us/img84/8748/hddvv9.jpg
  20. Replies
    8
    Views
    7,725

    Re: antec 900 VS Antec 1200

    If you have money to blow, the 190 is one of the best cases ive seen im my life, its one of the most highend cases for its size.

    The 900 and 1200....they can get pretty loud compared to my old...
  21. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    Sorry, I typed that when i was fairly tired...

    What I wanted to say was.

    Im getting a .15 volt vdroop.
    And im some cases .20 of a volt.

    Anyway I did some tweaking...this mobo doesnt like...
  22. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    Have it at 3.2 but man my p5b-e has a HUGE (1.5volt) vdroop with a quad.

    I need to feed it like 1.5 volts to keep it stable!
  23. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    Auto voltage on cpu (1.43 - 1.45)
    2.1 volts on the ram (max the mobo allows)
    Auto on FSB voltage

    Timing are standard 5-5-5-15 on some mushkin XP2-8500 2x2gb

    I got it to post at 3.61 got into...
  24. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    sad news, i got some mushkin pc8500 5-5-5-15 ram.

    cant post at 410fsb @x8
    cant post at 340, 350 @ x9

    What should i try to push this ram to its limits of 1066?
  25. Replies
    13
    Views
    7,584

    Re: Need Some help - P5B-E & Q6600

    Turns out...it was memory related.

    I kept getting CPU UCORE error, which made no sense...but then i took out the #2, #4 dimms and its alot more stable...more generalized error codes.

    Im going...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4