Page 14 of 36 FirstFirst ... 410111213141516171824 ... LastLast
Results 196 to 210 of 529
  1. #196
    Joined
    Aug 2002
    Posts
    21
    CPU - 5793
    MEM - 4647
    HDD - 958
    XP2200+, Abit KX7-333, Visiontek GF4 Ti 4200, 512 MB Samsung PC2700

    P4 2.8 Ghz, Gigabyte GA-8IR533, ATI Radeon 9700 Pro, 1024 MB Corsair PC3500C2PT

  2. #197
    Joined
    Aug 2002
    Location
    NY
    Posts
    139

  3. #198
    Originally posted by Welly
    Yeah, thats 2 x 80GB IBM Deskstar GXP120 running on the Promise RAID controller on my A7V333. I wish I'd gone for ATA133 But I didn't know better at the time! I could have gone for a couple of Maxtors or something.. ah well, it's not as if these drives suck, despite the reports of IBM hard drives!
    youve got something wrong there, on raid they should do 1400-1750

  4. #199
    Joined
    Jun 2002
    Location
    Nawlins
    Posts
    352
    O.K. Guys...

    This has to be the lowest of the lowest of all scores...
    Imagine this: A Compaq Deskpro Pentium Pro 233...

    This baby is sooooo slow that it wont even finish the memory tests...

    CPU - 405
    Memory - N/A
    HDD - N/A

    If you wanna good laugh....check the compare link...

    Compaq Beater

    For even more of a laugh....this is the wife's PC...rofl
    7VRXP v1.1 M12 Lot#2B3048E
    XP2000+ AGOIA - Y
    Coolermaster HHC-001
    1GiG Corsair XMS PC2700
    ATi Radeon 9600XT 128MB
    Pioneer DVD 105S
    2 Western Digital 7200 20GB Raid 0
    350W Antec SmartPower
    Windows XP Professional Service Pack 1

    "If it aint fast...It's broke"
    ************************************************************

  5. #200
    Joined
    May 2001
    Location
    Malaysia
    Posts
    225
    CPU 5169
    RAM 3567
    HDD 1115
    My HDD is on Promise Raid 133, I dunno why it's so slow, I heard it should be around 1400 marks, but I only got 1115. Any suggestions to make it faster?

    I have 64k Block Size,
    Partition 1 9GB NTFS 32K,
    Partition 2 40GB FAT32 32K,
    Partition 3 20GB FAT32 16K,
    Partition 4 5GB FAT32 16K.
    Last edited by toytoy; 10-08-2002 at 10:03 PM.
    AMD Athlon XP 2100+ @1768 | Globalwin Cak4-88T HSF | Mushkin 256MB PC2700 & Kingston 256MB PC2700@6-2-2-2 +2.7v (Dual Channel DDR) | Abit NF7-S B24 | Maxtor 6L040J2| Western Digital WD800JB | SB Live! 5.1 DE (A2ZS Driver) | Altec Lansing 251 Speakers | Onboard LAN | Ati Radeon 9100 | Lite-on LTD163D DVD | TDK CDRW4800D CD-RW | 380W PSU | WinXP Pro SP 1

  6. #201
    Joined
    Sep 2002
    Location
    United Kingdom
    Posts
    56
    CPU 6102
    MEM 4435
    HDD 1138


    Yummm
    AMD Athlon XP 2200+ T-Bred @ 2000 Mhz , 200FSB (400DDR)
    ABit AT7-MAX2 (RAID)
    Corsair 512MB 400DDR CAS2
    Thermalright SLK-800 with 80mm Silent Fan
    Artic Silver III Thermal Compound
    2 x Maxtor 80gig ata133 8mb cache
    Hercules Radeon 9700 Pro
    Sony G500 21" Trinitron Monitor
    Creative Audigy Sound Card
    5.1 Dolby Digital Speakers
    1 x Digi Doc 5 (Controlling 8 Fans, 8 Sensors)
    Chieftech Scorpio TA-10SLD Silver Full Tower modified with 6x80mm Silents and 1x120mm Delta Fan (For emergencies )
    Enermax 431Watt PSU
    Nildram Office2000 (2mbit downstream, 20:1 Contention) - ZyXEL Prestige 643 Router&Switch

  7. #202
    Joined
    Feb 2002
    Location
    Toronto, Canada
    Age
    36
    Posts
    2,263
    CPU: 3504
    MEM: 3333
    HDD: 624

    How's my score.... are they low????
    My ReBorn Rig
    Case: Lian-Li PC65
    Case Cooling:Intake: 4 Intake.... 3 Exhaust
    Mobo: Abit NF7-S 2.0
    CPU: AMD AthlonXP T-Bred B 1700+ (0310WPMW) @ 2.35GHz (10 X 235) @ 1.76v
    CPU Cooling: Thermalright AX-7 / Panaflow H1A with AS3
    RAM: TwinMOS PC3200 256MB X 2 CL2.5 running @ Dual Channel
    Video Card: ATI Radeon 9800Pro@ 436/384
    3DMark2001: 18278
    Temp Idle / Full Load: Case=25C / 27C ... CPU=42C / 47C...

    Heatware: chuson1
    E-mail: E-mail me

  8. #203
    Joined
    Nov 2001
    Location
    Havelock,N.C. U.S.A.
    Age
    60
    Posts
    397
    looks a little slow on the memory score

    http://service.madonion.com/compare?pcm=738536


    benchmark setting

  9. #204
    Joined
    Mar 2002
    Location
    South Florida
    Age
    53
    Posts
    1,196

  10. #205
    Joined
    Feb 2002
    Location
    moved to medina, oh
    Posts
    843

    Talking

    toddalaska, nothing wrong here, i idled the processor for cooling, and it kills my raid. performance, not to mention my bad planning when setting the stipe size, and the setting the drives on the same channel.... Duhh, Thats what i get for getting to cocky and not asking those in the know....
    "success is nothing more than continued effort"

  11. #206
    Joined
    Jul 2002
    Location
    Wisconsin
    Posts
    27
    HDD 5338
    MEM 3559
    HDD 1011
    ASUS A7N8X DELUXE Bios 1003
    AMD ATHLON2100+B@12.5x188 2.35GHZ
    AX-7 HEATSINK
    2x 80 GB WD800JB
    1x 80 GB Maxtor ATA 133 8mb cache
    LITE ON DVD LTD163D
    LITE ON 52x CDRW
    Sony DRU-500AX Multi DVD Burner
    512MB HYPER X PC3500
    ATI 9700 Pro
    Raidmax 500w psu
    3DMark 16572
    3DMARK03 5141

  12. #207
    Joined
    Jun 2002
    Location
    Nawlins
    Posts
    352
    These are my scores for a Gigabyte 7VRXP @200FSB...

    CPU - 5454
    Memory - 4270
    HDD - 953

    Compare link is below my sig...
    7VRXP v1.1 M12 Lot#2B3048E
    XP2000+ AGOIA - Y
    Coolermaster HHC-001
    1GiG Corsair XMS PC2700
    ATi Radeon 9600XT 128MB
    Pioneer DVD 105S
    2 Western Digital 7200 20GB Raid 0
    350W Antec SmartPower
    Windows XP Professional Service Pack 1

    "If it aint fast...It's broke"
    ************************************************************

  13. #208
    Joined
    Nov 2001
    Location
    Grand Rapids MI
    Posts
    814
    CPU - 5640
    MEM - 4158
    HD - 1334

    New Rig
    Core i7 920 @ 3.8
    EVGA x58 motherboard
    Corsair 850w PS
    Swiftech GTZ cooled
    3gigs Corsair 1600 Dominator
    EVGA GTX260 216 55nm
    Samsung 24" wide screen

  14. #209
    rcoe hows that soyo?

    for ocing mostly, hows the vcore adjustment, mem voltage, and how high of fsb can you run?


    and does it unlock the tbreds in the bios?

  15. #210
    Joined
    Nov 2001
    Location
    Grand Rapids MI
    Posts
    814
    I really like this Soyo. I had the epox 8k5a3+ and could not get it to run at 333 with 2 sticks of ram and agressive timings. With this Soyo I am running in 333 mode at 11.5 x 170 with turbo ram timings and have not had a single problem yet.

    Vcore can only go up 1.85 which could be better, but my t-bred doesn't like alot of voltage anyhow. Vdimm goes up to 1.9 if I remember correctly, I have mine ay 1.7.

    I have not yet hit my high fsb yet I am slowly turning it up and letting it fold for a couple days to check stability.

    Yes it unlocks the t-bred, plus you can change the divider from 1/3 up to 1/6, although the 1/6 does not work in this bios yet. It is definitely better at OC'ing than other Soyo boards I have in the past.

    New Rig
    Core i7 920 @ 3.8
    EVGA x58 motherboard
    Corsair 850w PS
    Swiftech GTZ cooled
    3gigs Corsair 1600 Dominator
    EVGA GTX260 216 55nm
    Samsung 24" wide screen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •