Page 3 of 36 FirstFirst 123456713 ... LastLast
Results 31 to 45 of 529
  1. #31
    Joined
    Feb 2002
    Location
    Massachusetts
    Age
    68
    Posts
    81
    I think they fixed the ORB to get the results to be more meaningful. I have run the test on my two systems (PIIIE 1GHz/100MHz FSB i440BX and XP2000+ AMD761/Via686B) with consistent results. My best is:

    CPU=5055
    Mem = 3235
    HDD = 919

    This was using a Promise Ultra ATA100 on my Maxtor 52049H3 (Daimond Max Plus 45) boot drive. I moved off of the embedded Via 686B IDE since I was getting poorer performance from it than with the add-in controller. Plus I could not get my DVD to run in ATA-33 unless it was on its own IDE controller (separate from CD-RW which is old DMA 2).

    While the CPU and memory performance between my PIIIE and Athlon are a bit over 2x to 1, I found that the HDD numbers between my PIIIE and XP2000+ rigs are identical (virtually same I/O). In both cases, I ran PCMark2002 immediately after a clean boot followed by a clean disk and defrag.

    I also scanned the ORB, and the numbers are starting to look more consistent. It seems they fixed some problems at least. The CPU numbers between Athlon XP's and P4's (particularly OC'd Northwoods) seem fairly consistent to me. The Memory numbers (given the P4's also have higher scores on SANDRA) also seem fairly consistent. The HDD numbers feel suspect. Clearly something ain't right wrt. RAID vs. non-RAID. Also, some drives like the IBM 120GXP's seem to be getting lower numbers than they should. I suspect MO will get this fixed.

    By the way, looking at the details of this test are fairly interesting (more so than the big numbers).

    E'dude
    Last edited by etherdude; 03-15-2002 at 08:24 AM.
    3DMark2k1= 12558 http://service.futuremark.com/compare?2k1=7114465
    PCMark2002 = CPU:7631 Mem:6502 HDD:1612 - URL no longer available
    3DMark03=1895 http://service.futuremark.com/compare?2k3=2272434
    PCMark04=4208 http://service.futuremark.com/compare?pcm04=277466
    Aquamark3 = 23253 http://arc.aquamark3.com/arc/arc_view.php?run=411266616
    ASUS A7N8X Dlx V2.0 BIOS 1007
    Athlon XP2600-M AQZFA (11x200, OC=11.5x215)
    AIW Radeon 8500 128MB - Cat 4.3 - 275/275- OC 312/310
    1024MB (2x512MB Samsung PC2700)
    WinXP Home SP1 - DirectX 9.0b - Nvidia 3.13
    Promise TX2000 - Maxtor 2 x 6E040L0 (Raid 0) and 1 x WD800JB

  2. #32

    mine

    Pretty good on the drives it seems.
    cpu 4835
    mem 3599
    hd 1218
    Last edited by toddalaska; 03-15-2002 at 02:27 PM.

  3. #33
    Joined
    Dec 2001
    Location
    DFW
    Posts
    58
    CPU - 4749
    Memory - 3297
    HDD - 158

    Yes, that's right 158! Not 1058, not 1508, 158!

    PCMark 2002
    XP333-R V2.1, 1600XP @ 150 fsb, 256 PC2100 @ 2.8, 8500DV @ 255/210
    3DMark 8500DV

  4. #34
    Joined
    Oct 2001
    Location
    Sector 001, Terran (Sol) System, Earth, North American Continent, United States Of America, Alabama
    Age
    42
    Posts
    1,560
    CPU Score: 4990
    Memory Score: 3320
    HDD Score: 803
    "Only two things are infinite, the Universe and human stupidity, and I'm not sure about the former." ---- Albert Einstein

  5. #35
    Joined
    Jan 2002
    Posts
    33

    Just built XP 2000

    No OC yet and I haven't tweaked the BIOS yet.

    PC MARK 2002
    CPU 4880
    Memory 3192
    HDD 334

    SiSoft 2002
    4597 MIPS
    2302 MFLOPS

    3D Mark 2001 SE
    7069

    I know the HD speeds are low, I'm planing on upgrading them with faster drives. I think there is a better BIOS out for my MSI mobo. I picked MSI for stability, I rather have FAST & STABLE than REALLY FAST & UNSTABLE. This is my 1st PC build and my 1st AMD, I was a former PIII 700 reject

    I finished buildin this Tuesday and right now I'm having a blast with the speed increase I don't play that many PC games, I am goofing with Adobe Premeire 6 and my SONY digital camcorder, the rendering times are WAY faster

    Thanks to all in this FORUM for their help ! ! ! !

  6. #36

    SHaz

    Shaz,


    its nice once you get to the point where your REALLY FAST and REALLY STABLE

  7. #37
    Joined
    Jan 2002
    Posts
    33

    Smile I'm just having fun with the SPEED

    As soon as I built this thing I downloaded all the popular benchmark programs. I can tell without them the speed increase, the benches just make you wanna smile about it. I bought the case, mobo, cpu, PS, heatsink & memory at a Computer Show last weekend, all for just over $600. The rest I canabalized off my old PIII 700. I got the Radeon last month, the old system only has AGP X2 But this has AGP X4 and the differance is amazing. I read some about OC'ing the 8500's. I dunno if it's for the 8500DV's too...

    This is my 1st PC build . . . . PRIDE, it's a terrible thing

  8. #38
    Joined
    Oct 2001
    Location
    Sector 001, Terran (Sol) System, Earth, North American Continent, United States Of America, Alabama
    Age
    42
    Posts
    1,560
    Updated after HDD defrag: HDD Score 893

    Not bad for a RAID running the whole system?
    "Only two things are infinite, the Universe and human stupidity, and I'm not sure about the former." ---- Albert Einstein

  9. #39
    Joined
    Jan 2002
    Posts
    33

    Thumbs up Nice HDD speed there!

    Damn!

    I'm planning on getting two 40gig 7200 HD's to put on Raid 0 and replace the smaller drive that's not ATA100. I think that should help.

    It's a work in progress

  10. #40
    Joined
    Jul 2001
    Location
    South Windsor, CT.
    Posts
    5,458
    Heres Mine.
    Gigabyte 890XA UD3, Phenom II X6 1090T,4Ghz 2600nb w/Corsair H50, 2x2GB and 2x4GB GSKILL FLARE 1800Mhz DDR3, PNY GTX570, OCZ Vertex Turbo 60GB SSD, Intel X25 80GB SSD, Klipsch ProMedia 4.1, ASUS DVDRW, Corsair Obsidian 800D, Corsair 650W Professional series, Hanspree 26" widescreen, Cyborg R.A.T 5/Cyborg Gaming keyboard, Win7 64 Ultimate



  11. #41
    Joined
    Sep 2001
    Location
    Vega$
    Posts
    1,317
    Originally posted by Master Qui-Gon
    Updated after HDD defrag: HDD Score 893

    Not bad for a RAID running the whole system?
    Geez, I get a 684 HDD score and I am running 4 drives on RAID 0. WTF??

  12. #42

    hd

    i would think the raid 0 should higher on alot of these scores.
    \
    im scoring


    1218


    with two 30 gig 75gxp in raid 0 which seems pretty good from what Ive seen.


    I guess these old clnky IBMs are running pretty good after all

    who else is running raid 0 so I can compare?
    Last edited by toddalaska; 03-16-2002 at 02:06 AM.

  13. #43
    Joined
    Nov 2001
    Location
    Sweden
    Posts
    136
    Iwill333-R
    147 fsb
    xp1800@1690

    Cpu score:5012
    Memory score: 3337
    Hdd score: 1154

  14. #44
    Joined
    Oct 2000
    Location
    Ventura Ca.
    Posts
    624

    Arrow here u go PC mark2002 pro.

    Last edited by pltguy; 03-16-2002 at 11:21 PM.
    U.S.A.



  15. #45
    Joined
    Aug 2001
    Location
    New Jersey
    Posts
    205

    PC Mark 2002 Score

    CPU - 4626
    Memory - 3110
    HHD - 901
    CPU: Intel Core i7 965 Extreme Edition
    Motherboard: ASUS P6T Deluxe
    RAM: Corsair 6gb 1600MHz 9-9-9-24-1T
    HDD's: WD VelociRaptor 300gb, WD VelociRaptor 300gb
    OS: MS Vista 64 Ultimate SP1
    Video cards: SLI- eVGA GTX 280 FTW, eVGA GTX 280 SSC
    Monitor: Gateway XHD3000 30"
    Sound card: Creative X-Fi Titanium> Stello DA100 DAC> Travagan's Red Amp> Stax SR Lambda
    Speakers: Logitech Z-680 5.1 with Boston CR57 Speakers
    PSU: Corsair HX1000W
    Case: SilverStone TJ07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •