Page 3 of 7 FirstFirst 1234567 LastLast
Results 31 to 45 of 100
  1. #31
    Joined
    Mar 2002
    Posts
    18
    Hi, I arrived at the conclusion that all the Kt333 based mainboards wiil perform very well with Linux and that most of them have support for .13 micron cpus. I just updated the first post and, if you do not have any corrections I will leave it that way.
    Last edited by biomet; 07-21-2002 at 06:18 PM.

  2. #32
    Joined
    Jul 2002
    Location
    Somewhere in Tennessee
    Posts
    4

    Talking

    I have Abit Kg7-raid and Abit kt7a ver. 1.1 both have run under Suse 7.3 and 8.0 with no problems.


  3. #33
    Joined
    Jul 2002
    Posts
    8
    I've got a Gigabyte ga-5ax and FCS ga-503+ that work fine. I had a problem with the irq's in both but with a lil playing it works great! :-)

    RH 7.3 on both

  4. #34
    Joined
    Jun 2001
    Location
    Scotland
    Posts
    58

    MSI KT3 Ultra ARU

    Installed SuSe 8.0 with no problems other than the onboard sound (not working) as stated above, and surprise my old Voodoo 3 2000. 3D is not enabled in SuSe for some reason despite ticking the box during the install, in MDK 8.0 I had no problems. Dunno if I got a faulty DVD with SuSe but the system refuses to boot from it, needed to use the 5 CD's Bummer
    XP1800 - BIOS 5.7 - MSI KT3_Ultra_ARU - 1 42CFM Rear Case fan - 1 36CFM upper case fan - 2 x256MB Crucial PC2100 CAS2.5 - Geforce2 MX200 - SoundBlaster Live - 2*Maxtor 40GB - Teac -SCSI CD-R - OS: SuSe 8.2-Pro


  5. #35
    Joined
    Mar 2002
    Posts
    18

    AK35gt2 stability update

    Stability is quite good, the only problems I have encountered are, apparently, minor linux bugs and my own ignorance. I am very happy with the board, and I believe that building a system for Linux use is a far better proposition than installing one in a OEM machine. I have an HP that works fine with MDK 8.0 and 8.2 and one CPQ that refuses to work with Linux except for an old Storm 2000, however I will try the new DEBIAN in a month or two.

  6. #36
    Joined
    May 2000
    Location
    Paris, France
    Posts
    5,298
    ASUS A7M266-D + Mandrake 8.2

    Install went flawlessly in graphic expert mode (Did that that to choose partitions and packages, but had only to default the other choices). No need to assign anything. Of course the kernel USB modules are only 1.0, but they work very well (Waiting for 2.4.19 patfched from Mandrake).
    Sound works, but only in stereo. I didn't find yet a way to have it in 4x or 5.1.


    Only thing: to read sensors, grab and install (Don't patch the kernel) the last i2c 2.6.4 and lm_sensors 2.6.2 as the "AMD765" chip with "winbond 83787" part is managed in this version only. Anyway, fans RPMsvalues are not accurate for 2 of the three sensors. The temp values seem accurate.

    No problem to install NVidia's drivers from source as I always do.
    Last edited by OldFrog; 08-06-2002 at 06:52 AM.

  7. #37
    Joined
    Aug 2002
    Posts
    13
    ECS K7S5a, M-Audio 2496 audiophile, Suse 8.0

    Everything fine, 30min install detected and configured everything.

    Now all I have to do is figure out how to actually use Cds, record them etc, and enable javascript on Konqueror.

  8. #38
    Joined
    Dec 2001
    Posts
    210
    ASUS A7A266 rev 1.03. with Promise Ultra 100 TX2.

    Works well with RH 7.2 and Mandrake 8.1.

    Debian Potato doesn't see the Promise host adapter at all.

    I'm currently having problems with X in RH 7.3 with my ATi All-in-Wonder (Rage 128 Pro) with this A7A266.
    ASUS A7V8X-X
    AMD AthlonXP 3000+
    1GB Mushkin DDR333
    Matrox Millenium dual-head
    Creative Audigy Platinum
    Plextor 16/10/40 IDE
    Asus DVR-104 DVDRW
    Adaptec 2100S U160 SCSI RAID
    Promise S150TX2 Plus SATA host adapter
    36.7GB Seagate U160, 18GB Fujitsu U160SCSI
    120GB Seagate Barracuda
    160GB Seagate Barracuda SATA150
    3COM US Robotics 56k Message Modem
    Intel Pro/100B NIC
    Leadtek Winfast TV2000 XP Deluxe
    HEC 525W PSU
    CoolerMaster Aero 7+ Lite
    Enermax adjustable speed case fans
    Chieftec Aluminum Dragon
    Compaq (Sony Trinitron Flat) 21" CRT
    LG Studioworks 775N 17" CRT
    Altec Lansing 621
    Logitech Cordless Comfort Duo

  9. #39
    Joined
    Jul 2002
    Posts
    46
    I've got a system with the specs:

    ECS KS75A
    Athlon XP 1800+
    Geforce 4 ti 4200
    SoundBlaster PCI 512 using kernel emu10k driver

    running gentoo linux, no problems whatsoever.

  10. #40
    Joined
    Dec 2001
    Posts
    38
    the IWill XP333-R does not work with Red Hat 7

    you might need to load the enterprise kernel to get the installation going. it works with Mandrake 8.1 though.
    Vector
    ICQ: 35580494

  11. #41
    Joined
    Aug 2002
    Location
    Beaverton, OR
    Posts
    52
    I know you guys are going over more recent boards, but does anyone have any info on how well an Iwill KK266 will handle linux, and if so what versions might be best to run on it?
    IWill XP333R ver. 2.1(411 bios)
    Athlon XP2200+ @ 1932Mhz
    Volcano 6Cu+
    (3) 256MB Kingmax DDR333 PC2700
    GeForece4 Ti4600 @ 317/735
    Win XP Pro
    Maxtor 60 & 40Gig ATA100 HD
    Lite-on 24x10x40 CDRW
    Lite-on 16x DVD

  12. #42
    Joined
    Mar 2002
    Location
    New England
    Posts
    8

    Linux-Mobo's

    I downloaded and installed Mandrake 8.2 on Asus A7v-266E, had no problems at all. However I'm not using the raid controller. Dual booting Win2k and Mandrake. Used WS-ftp pro From ipswitch software, took about 4 hrs. for disk 1+2 and about 1.5 for disk 3.
    They still call it an image file but after burning to CD-Rom I stuck it in the CD drive and it autoran just like windows. Made a boot disk just in case and then hit the drive eject, pushed the sukker bach in and istalled. No need to boot from CD? To be honest I think they come a long way. If you use the recommended mode it's as easy as installing windows. Durring install it gives you the opertunity to get the updates/bugfixes on line. They do recomend that you do a scandisk and defrage first and shut down viruse apps. etc. We allways do that anyhow, right? Yea right. I got the files from the university in Kentucky. They gota be good guy,s after all. they built a big cluster with Athlons.
    _____________________________
    Asus A7v-266-E, Paly 1800+ 512 MB Micron Tech.
    Win2k, Mandrake 8.2
    Antech full tower w/400watt PSU
    Seagate 7200 IDE Barracuda
    Jules
    Jules

  13. #43
    Joined
    Sep 2002
    Posts
    1
    Asus A7V333 (without RAID) rev 1.02 works flawlessly under Suse 8.0. Onboard sound works as well. Haven't tried USB and especially USB 2.0 yet which supposedly is supported by the board.
    (Chipset: Via kt333 / VT8233A )
    Very good comparison of 18 via kt333 mainboards at tomshardware.com

  14. #44
    Joined
    Sep 2002
    Posts
    1

    Unhappy A7V333 + linux - Basic Features okay, Advanced - no way.

    I can confirm that the basic features of the A7V333 work fine under linux (use SuSE 8.0, have used RH7.3, Mandrake 8.1). However if you want to use RAID of 1Gb memory - forget it !

    I wanted a RAID board not so I could use the onboard RAID, but just for the extra IDE controllers. I have had bad experiences losing data so I wanted use 3 IDE drives across 3 controllers and RAID 5 under linux to keep the data safe (oh and regular backups). I had been using a KT7-RAID which was okay apart from a bug which meant you could not use DMA on the non-RAID controllers.

    I upgraded to the A7V333 after reading that the promise PDC20276 raid controller was supported under Linux. I have been able to get this to work in a very limited and unstable fashion using information from the SuSE website (use keyword PROMISE) and the 2.4.19 kernel. There are instructions on how to 'hard code' the addresses of the RAID controllers into the kernel at boot time. This was unstable and caused lots of 'device not ready' errors from the disks on the RAID controllers. I evenually gave up on this and moved all the data onto a single disk on a non-RAID controller.

    The lastest installment of this saga was Saturday when I installed an extra 512Mb of DDR 2100 bringing the box up to 1Gb. You get the POST then the SuSE boot menu, select you favourite OS, and the screen goes black. Linux still boots as you can hear the disk clattering away, you just can't see anything. If you wait until the clattering stops (i.e. linux has booted) you can type in the username and password and 'startx' and you briefly get an Nvidia logo before the screen goes white ! Again linux is still running as a three finger salute reboots the system.

    I tried the board with a Matrox Mystique instead of a GF4 4200 and it works fine - I think the GF4 isn't getting enough juice - a problem I had with a Tyan board in the past.

    Needless to say after all this hassle, I am looking for a new board ! Probably a Gigabyte board because of their DUAL BIOS feature. I used the ASUS live update feature to upgrade my BIOS and ended up sending the chip away to get it reprogrammed.

    To summarise :-

    ASUS A7V333
    - basic functions fine.
    - advanced functionality - a real pain !

    Machine spec :-

    1Gb DDR 2100
    Athlon XP 2000 +
    SB Audigy
    GF4 4200
    DVD+RW
    3 x IBM HD (1x60gb, 2 x 30gb)
    Netgear FA310TX
    Antec case with 400W PSU

    Any recommendations on a new MB gratefully received.

  15. #45
    Joined
    Apr 2001
    Location
    Houston, TX
    Posts
    80
    Soyo ST-KT333 works fine with the latest Mandrake 9.0, EXCEPT with the HighPoint HPT372 RAID Controller. All my hardware, except the for the scanner, work fine, even my pen touch-pad. I download the HighPoint drivers, compiled, and load the module manually. I can see the HDD on the controller but when I try to copy a file over then it is SLLLOOWWW. I don't know what is wrong. So I've to a conclusion, I still cannot use Linux and my main OS until the HighPoint module is working. I need it. Anyone have any suggestions. I even went so far as to compile a new kernel with the HPT366/370 module removed so it will not interfere.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •