Page 14 of 2051 FirstFirst ... 410111213141516171824641145141014 ... LastLast
Results 196 to 210 of 30762
  1. #196
    Joined
    Jun 2001
    Location
    The hippest place in the Universe (as voted by the readers of PlayBeing).... my left cranium
    Age
    45
    Posts
    9,042
    Originally posted by The Wise One


    well sort of. about 2 months old....was tryin to get win xp to work on this rig but i dont think it likes me....
    Don't get in this bar very often, so I only just caught this as I was catching up. What problems you getting?

    btw, if you're looking for some good bar company, you may want to try Namek's over inthe vid card forum. Good bunch of people. And, of course, I hang out there too . Hell, even JM hangs out there & he opened this bar .
    [edit]just noticed, when did you start modding in here? congrats.
    Last edited by j1mb0b; 07-02-2002 at 01:49 PM.



    My rigs My Games

    Join the Fragging Frogs and get your own back on flamers, thread stealers and the mods.
    So you think you know where your towel is?

  2. #197
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    Originally posted by j1mb0b

    Don't get in this bar very often, so I only just caught this as I was catching up. What problems you getting?

    btw, if you're looking for some good bar company, you may want to try Namek's over inthe vid card forum. Good bunch of people. And, of course, I hang out there too . Hell, even JM hangs out there & he opened this bar .
    [edit]just noticed, when did you start modding in here? congrats.
    thanks

    just yesterday in fact....lol

    i bar hop all over the place. over at msi, gigabyte, here, seti, and been by the asus bar now and then. i stopped in the vid card bar but just for a moment. tryin to get this bar movin tho...alot of competition....

    xp problems ? well lets see.

    1- random restarts.
    2- bsod
    3- random lock ups
    4- optical and usb devices come up missing

    ive tried 4 different versions of xp ranging from RC1 to corporate to full retail pro. they all give me htese types of errors. i run 2k pro now on the same config as i did with xp and everything is fine.

    i even tried to run xp on a diff rig. same thing. put 2k back on and everything is fine. i dont know. i know its not hardware, and with so many other ppl running it sucessfully i wouldnt think it would be the OS so it has to be something i am doing or not doing. i just cant seem to pin it down....o wells. xp isnt much of anything more to me than win 2k that looks prettier and a few small bells and whistles. for the headaches i get, i can do without...lol
    hmm...

  3. #198
    Joined
    Jun 2001
    Location
    The hippest place in the Universe (as voted by the readers of PlayBeing).... my left cranium
    Age
    45
    Posts
    9,042
    Hmmm. Interesting. Presumably, you weren't overcloking when you installed it. It doesn't like that much from what I hear, but you can crank it back up once it's running.

    You running it on RAID always? I seen many rigs messed up by not installing the RAID drivers correctly during installation, and it gives very odd (read: unpredictable) errors sometimes. You have to go through the F6.... S procedure & have the drivers on floppy disk, the ones winXP finds on the CD don't work.



    My rigs My Games

    Join the Fragging Frogs and get your own back on flamers, thread stealers and the mods.
    So you think you know where your towel is?

  4. #199
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    Originally posted by j1mb0b
    Hmmm. Interesting. Presumably, you weren't overcloking when you installed it. It doesn't like that much from what I hear, but you can crank it back up once it's running.

    You running it on RAID always? I seen many rigs messed up by not installing the RAID drivers correctly during installation, and it gives very odd (read: unpredictable) errors sometimes. You have to go through the F6.... S procedure & have the drivers on floppy disk, the ones winXP finds on the CD don't work.
    thanks for the tip. thats exactly how i install. i dont overclock. i have the most recent controller drivers on a floppy disk and install thru the f6 process.

    i really think it has something against me...
    hmm...

  5. #200
    Wise One,congrats on modship.
    just caught that.
    It's All About Having Fun ..... Isn't It?

    MSI 870A-G55 AM3 | AMD Phenom ll X4 955 Black Edition 3.2 GHz | Corsair XMS3 16GB DDR3
    XFX Radeon HD 7950 3GB DDR5 | Acer G246HL 24" WideScreen
    Samsung 840 EVO 500GB | Samsung SH-S222A DVD Burner
    HT|Omega Claro | Technics SL-1210 MKll ~ Stanton 681EEE MKlll
    Esoteric Sounds Rek-O-Kut Professional Phono Preamp MKII
    Klipsch Pro Media v4.1 | Sennheiser HD 580 Precision ~ Sennheiser PC165 (Mic/Headset)
    Lian Li Lancool PC-K7B w/ Enermax NAXN 82+ 750W
    Win7 x64

  6. #201
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    Originally posted by IAmGhostDog
    Wise One,congrats on modship.
    just caught that.
    thanks
    hmm...

  7. #202
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    bump!

    mornin all
    hmm...

  8. #203
    Joined
    Dec 2000
    Posts
    303
    This bar needs some dancing womens.
    1.4 Tbird @ 1533 Asus A7V266 256mb PC2100 DDR

    800 Tbird Asus A7V 256mb PC133

    366 Celeron @ 550 Epox EP-3VBM 256mb PC100

  9. #204
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    Originally posted by robomonkey
    This bar needs some dancing womens.
    hmm....

    will have to talk to the owner fot that one.
    hmm...

  10. #205
    Joined
    Dec 2001
    Location
    Connecticut
    Posts
    3,478
    barhoppin... thanks jungleman, liberated llama, terrorbyte, ace-a-rue for your help!

  11. #206
    Joined
    Nov 2001
    Location
    11 Dimensional Space-Time
    Posts
    7,808
    Hey, wise one, just thought I would drop in a little hello from SK. Holidays are going good, but they are winding down too fast

    Neways, how r things?

    I got a question too. I was in an ebgames store, and the guy there was feeding me a line about ti4400 video cards being "revised" or something, a new revision is supposed to be coming out. Have u heard nething about this?????

    Last thing, saw u r now storage mod, congrats. Did u just become MSI mod as well, or am I getting senile?

    Neways, supper, so got to go. Have a vernors on me, put it on my tab.

    Later.

  12. #207
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    Originally posted by nuke
    Hey, wise one, just thought I would drop in a little hello from SK. Holidays are going good, but they are winding down too fast

    Neways, how r things?

    I got a question too. I was in an ebgames store, and the guy there was feeding me a line about ti4400 video cards being "revised" or something, a new revision is supposed to be coming out. Have u heard nething about this?????

    Last thing, saw u r now storage mod, congrats. Did u just become MSI mod as well, or am I getting senile?

    Neways, supper, so got to go. Have a vernors on me, put it on my tab.

    Later.
    glad to hear the holidays are good.

    i havent heard anything about a new revision for the Ti 4400's. a good person to ask would be Jungle Mna. he comods storage with me and he also mods over in video cards forum.

    i became mod of MSI and Storage the same day about a week or 2 ago.

    thanks for the Vernors.

    enjoy the rest of your vaca/holiday
    hmm...

  13. #208
    Joined
    Nov 2001
    Location
    11 Dimensional Space-Time
    Posts
    7,808
    Morning all, this was getting a little low on the proverbial totem pole, so......

    just like a Canadian hiway,

    BUMP, ditty bump, ditty bump

    And a good day to you all.

    Hey wise.

  14. #209
    Joined
    Apr 2002
    Location
    Akron, Ohio
    Age
    40
    Posts
    36,050
    how goes it nuke ?

    pretty good here.
    hmm...

  15. #210
    Joined
    Nov 2001
    Location
    11 Dimensional Space-Time
    Posts
    7,808
    It's going good, except for the fact that my holidays keep "going"

    Oh well, all good things..................

    Night all, wise.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •