Results 1 to 4 of 4

Thread: Prophet2 64meg

  1. #1
    Guest

    Angry

    I got my 64 meg version on Saturday, itís now Tuesday and I have just returned it.

    I got it from a place called www.gameplay.com in the UK and now their forums and Guillemotís are awash with problems. Maybe itís just teething problems but it doesnít run at the default clock rate. its clocked at 220/366 mine would run at 217/366, so does this make it the worst over clocking Geforce 2 card ever? There donít appear to be any problems with the 32 meg one, some people have even said that after returning the 64meg one and getting a 32meg version they can run them at 220/366.

    I was running it on a Abit Ka7 (hopefully not related) with a Athlon 800, sometimes it didnít post correctly and I had to reset the PC for it to notice the video card. A couple of times my PC went to sleep and when I woke it up the display was corrupt. I have a nice flicker in the menus of UT and NFS 5 would decide not to load some of the time.

    All in all maybe they released it too early. Interestingly Gameplay said the Guillemot said that the only problem they were aware of was that the default clock rate was too high .

    Anyway I though you may like to hear my jaded experience.

    Cheers,
    Paul

  2. #2
    Guest

    Post

    Thanks for the information. According to Hercules, the 64MB version was supposed to have Infineon memory NOT Hundai. Can you confirm this?

    Dieu

  3. #3
    Guest

    Post

    Update: Hercules has pushed-back the date indefinitely with no ETA.

    Now is the time that I start to plan my purchase of the V5 6000!

  4. #4
    Guest

    Post

    I have no idea about the RAM, it had pretty blue heatsinks on. I did run ok at 215/400 though. still a bit poo though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •