Results 1 to 11 of 11
  1. #1
    Guest

    Angry

    right now im at

    700mhz no o/c
    k7m 1008
    128mb ram
    300w ps
    30 gig hd

    i have tried to run the 3dmark2000 benchmark, but it always crashes. on the second adventure benchmark the medium detail one. any ideas?

    ------------------
    Thats my story and I'm stickin to it

  2. #2
    Guest

    Post

    What about the video card?
    What about the video driver?
    Do you have superbypass enabled?

    Give me all the details.

  3. #3
    Guest

    Post

    Whilst were on the subject of 3dmark2000 a friend tells me that there is a result browser that you can download for it on the mad onion site. I can't find it.Can anyone post me the url please?
    TIA,
    Pete

  4. #4
    Guest

    Post

    It's component of 3DMark2000. It cannot be procured separately; or aleast with a registration number.

  5. #5
    Guest

    Post

    It's component of 3DMark2000 Pro. It cannot be procured separately; or aleast with a registration number.

  6. #6
    Guest

    Arrow

    ive got the voodoo3 3500 tv agp. its got version 4.11.01.201. i havent tried the new beta drivers yet. ive got superbypass enabled, and sidebanding and all that other stuff. 2x as well.

    ------------------
    Thats my story and I'm stickin to it

  7. #7
    Guest

    Post

    You can disable superbypass by entering the BIOS. Check your users manual for the specific location.

    As for SBA, what indicates that it's enabled?



    [This message has been edited by dieu (edited 06-05-2000).]

  8. #8
    Guest

    Red face

    can you please enlighten this feeble mind as to how you disable said answer. how and why would i disable sba and superbypass?

    ------------------
    Thats my story and I'm stickin to it

  9. #9
    Guest

    Post

    I run Voodoo3 3000 AGP w/TV out and it did the same thing with the WHQL drivers. Im currently running the beta drivers and everything is fine!

    ------------------
    Got Milk???

  10. #10
    Guest

    Talking

    MEMO.....I know what exactly the problem is because I had the exact same thing. It's your 3dfx drivers. As soon as i updated the drivers ran smooth as silk!!!!!!! Stopped always by the peir in 3dMark).
    Goto WWW.3DFX.com/View.asp?PAGE=V3Drivers
    and Rock away!

  11. #11
    Guest

    Talking

    thanks for the replies guys, i recently checked out madonion.com's site(duh, check out who makes the program to fix it) and it seems a bunch of people who had old voodoo3 drivers just had crashes with 3dmark2000. the same problem with it crashing at the pier. good job hunting this stuff down guys.

    ------------------
    Thats my story and I'm stickin to it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •