Results 1 to 4 of 4
  1. #1
    Joined
    Jan 2002
    Posts
    20

    Eperts please help with my raid problem!

    Hi guys, I am having a major problem and i dont know whats wrong. I have the following

    abit kr7a-133 raid
    1900+ cpu
    512 ddr crucial
    geforce 2 pro in agp
    audigy in pci 3
    NIC in pci 6
    barracuda IV on IDE 1 master
    toshiba 16x dvd on IDE 2 master
    Plextor 16x on IDE 2 slave

    WD800JB IDE3 master
    wd800jb ide4 master

    I set up the raid just fine, made stripes of 16k/ 16k cluster using my third hard drive . I made the RAID so its just one big 160GB partition. here is the problem. I have absolutley no problems that i can see if i run my computer off of my baracuda ( non raid) , eveything seems to work fine. If I put my OS on the raid drives however after a while I always get an error with the blue screen of death saying somthing like " page fault " or somthing of the kind, it goes away to quickley and reboots before i have time to read the whole thing, but i do notice that jus before it reboots it says somthing like dumping physical memory. Is one 160gb partition to big or somthing that it creates a page fault? Before i had 2 maxtor d740x's runnign and never had that problem but that was onyl 80gb's. please help i would GREATLY appreciate it. thank you

  2. #2
    Joined
    Sep 2001
    Posts
    219
    did you set up the size of the page file? what os are you using?
    System: MSI K9A2 Plat, AM2 6400, 2x2gig G-Skill PC6400, SATA HDs, Pioneer DVD-RW, BFG GE8800GTS-512mb OC, Dell 2407. Linksys WRG54, Lian-Li PC65 w/ CoolerMax 1000 watts

  3. #3
    Joined
    Jan 2002
    Posts
    20
    No i didnt set a size for the page file so i assume its default... I am using winxp pro

  4. #4
    Joined
    Sep 2001
    Posts
    219
    try to set the page file size to 1280 mb.

    right click my comp, properties, advanced, performance options, virtual memory settings. enter the same # to both boxes.

    i set mine at 1550mb.
    System: MSI K9A2 Plat, AM2 6400, 2x2gig G-Skill PC6400, SATA HDs, Pioneer DVD-RW, BFG GE8800GTS-512mb OC, Dell 2407. Linksys WRG54, Lian-Li PC65 w/ CoolerMax 1000 watts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •