Results 1 to 8 of 8
  1. #1
    Guest

    Angry

    I have an Elsa Gladiac Geforce 2 GTS 32Mb card. Asus k7v (1007 bios), athlon 700 + Soundblaster 1024 + extra bits. Latest Via Drivers etc. (WIN98 SE, Dx7a + updates)

    I cannot get Starlancer to run smoothly on my machine. I have downloaded every driver that I can think of and it still won`t run right. Games like Freespace 2 run great but why won't Starlancer.... is it because it's Microsoft!!??!! I have messed about with the configuration of D3D etc in the display settings to no avail. All now is default.

    Please help.

  2. #2
    Guest

    Question

    What's the problem in Starlancer?

  3. #3
    Guest

    Post

    During game play I get 'slow down' every time I fire a shot at the enemy. By the time the frame rate has been restored to acceptable speeds the enemy has disapeared and probably shooting at me instead!! All other games run fine with the card at maximum colours and resolutions with the latest drivers... why doesn't this one. It's crap. If there is a patch in development please let me know. I'm almost 100% sure that its the game.. not the card.

    SPEC:
    ASUS K7V (BIOS 1007)
    AMD ATHLON 700 (not overclocked)
    128MB PC100
    ELSA GLADIAC GEFORCE2 GTS 32mb (1.02bios)
    AGP 4X, FAST WRITES
    2 X MAXTOR DIAMONDMAX 2MB CACHE ata66 HD
    CREATIVE 1024 LIVE! SOUND BOARD
    CREATIVE 52x CD-ROM
    LOGITECH WINGMAN EXTREME (3.352 update)

    DRIVERS:
    LATEST VIA, ELSA.... TRIED NVIDIA NOT IMPROVEMENT,M/B,SOUND,JOYSTICK, ETC

  4. #4
    Guest

    Post

    HA, and I thought that I was the only guy on this planet with this EXACT same problem.

    I have a Hercules Prophet 2, KA7, K7 500 @865, sblive... also lock ups!

    I've also experienced, that every now and then my Sidewinder Pro ForceFeedback is changed into a Gamepad ???????????????? How, I dunno. But it happens!

    I hope that they will resolve this FAST!

    I'm swapping this card for a V7700. See if this helps...

    I'll keep u posted!

  5. #5
    Guest

    Smile

    CHEERS!!

  6. #6
    Guest

    Post

    OK, it's working like a charm.

    I'm not sure if it's the card, but I do prefere it to the Prophet 2. I'ma Asus fan...

    Anyway, I also had 1 lockup, on my sound!!! So I thought hey , wait a minute! So I went into the options, sound and set it to NONE. So I'm not using the EAX...

    It worked! So that's th ´ncompatibility"bug in the game I guess!

    Now it rocks!

  7. #7
    Guest

    Talking

    Excellant!! By turning off 3d Audio the game is much much smoother. I can actually play the game for the first time! Thanks a bunch for your help, it was the only thing I did'nt think of......Doh.

    By the way, is your processor running smoothly at 865, what extra cooling do you have? Any o/c cards? I am thinking of doing the same thing to mine but I am unclear as to which way of progressing.


  8. #8
    Guest

    Thumbs up

    Hey Robmac,
    You sound as happy as myself!

    Yeah it's really smooth @ 865.. well every now and them my windows won't boot right. So I need to reset it... I think it's the Cache! I need to set it from default to 2/5.

    I have my 500 OC'd to 750 with my FreeSpeed Pro (GFD) set to 1.8V.

    Then in my KA7 bios, I set the Cache to 2/5 |(option 9) and OC my CPU (so not any PCI peripherals) to 15mhz so I get 115*7,5=863 or so...

    I'm using a Alpha Heavy Metal cooler (got it @ www.computernerd.com ). Since yesterday, it was stable @ 39C... but I just got my new DELTA 60MM HP Fans, and replaced my Cool It dude Fans (comes with the Alpha Heatsink). Dude, these things are so damn loud, but it cooled my CPU right down to 30C with some of that new Arctic Zilver Compound! Excellent stuff!

    So right now I've got a 500 @ 865 with a Alpha Heavy Metal Cooler/Heatsink, but with new Delta 60mm HP fans and some Arctic Zilver Thermal Compound!


    [edit]
    p.s. I have a K7 500 with 650 core, 3.6 ns SEC cache 0.25 Micron. I cannot get it to run any higher than 865. I've tried inc. the voltage, but nogo. too bad. But theoretically, I think I could make 1gig, but with water cooling and I think a .18 micron [\edit]

    Sweet!

    [This message has been edited by Cronik (edited 07-14-2000).]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •