Results 1 to 6 of 6
  1. #1
    Joined
    Jul 2002
    Location
    Madison, WI
    Posts
    70

    Burst PCI transfer

    isn't there a patch released for correcting a VIA bug in the PCI bus?

    I seem to remember that to get max raid performance you needed to install a patch that fixed the VIA burst transfer on the PCI bus.

    I remember that a PCI burst should be 1024 cycles but VIA was only getting 900 or so? also the cpu was in the rotation when it should not be.

    Has anyone heard of this, and if so has anyone used it? my board is in the hands of the RMA gods now so I can not check it.

    I remeber that this patch also fixed VIA chipset problems with sound cracking.

  2. #2
    Joined
    Jun 2002
    Location
    FL, USA
    Posts
    171
    I think you're thinking of the nForce chipset. It had that problem. All you have to do to fix the onboard sound issues with the 7VRX(P) is increase the latency for the sound card. You can do it with any of the modded BIOS'.
    Athlon XP 1800+ (11.5x133)
    Gigabyte GA-7VRXP rev. 1.1
    256mb Crucial PC2100 DDR RAM (333mhz, CAS2.5, Top Performance enabled, 2.7v)
    Gainward GF4 Ti4200 64mb (327/567)
    Maxtor D740X 40gb
    Western Digital WD1200JB 120gb
    Western Digital WD307AA 30gb
    Lite-On 16x DVD-ROM
    Plextor 8/4/32A CD-RW
    Diamond MX300 sound card
    Win98SE
    Antec SX1040 case w/Antec True430 PSU

    http://service.madonion.com/compare?2k1=4639166 - 11504
    http://service.madonion.com/compare?2k1=4639064 - 11302

  3. #3
    Joined
    Jun 2002
    Location
    Nawlins
    Posts
    352
    There is the VIA Raid Performance Patch...
    You can get it here....

    http://www.viaarena.com/?PageID=66
    7VRXP v1.1 M12 Lot#2B3048E
    XP2000+ AGOIA - Y
    Coolermaster HHC-001
    1GiG Corsair XMS PC2700
    ATi Radeon 9600XT 128MB
    Pioneer DVD 105S
    2 Western Digital 7200 20GB Raid 0
    350W Antec SmartPower
    Windows XP Professional Service Pack 1

    "If it aint fast...It's broke"
    ************************************************************

  4. #4
    Joined
    Jun 2002
    Posts
    2,932
    oh and there's georges pci latency patch..

  5. #5
    Joined
    Jul 2002
    Location
    Madison, WI
    Posts
    70
    yes I was thinking of georges latency patch.
    Has anyone who has sound problems tried that patch?

  6. #6
    Joined
    Jun 2002
    Posts
    2,932
    all my creative sound problems have always been cause by:

    running ultra dma 4 or 5 if i run my hd's at ultra ata 66 all is good.
    changing pci latency from 32 - 256 the bios
    changing pci slots
    uping the vcore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •