Results 1 to 9 of 9
  1. #1
    Guest

    Red face

    My computer:
    K7-500, K7M, asus v6600 geforce 256 sdram, 256mb ram, plextor cdrw 8432, maxell 40X cdrom, one realtek 8029 pci nic, one realtek 8139 pci nic, soundblaster live de soundcard, spi 300w power supply.
    Bios and driver installed: bios 1009, PCI IDE Device Driver Ver 2.1.43, miniport 4.61, nVidia 5.16, and directX 7.0a

    I'm sharing PPPoE for another computers so need to install two nic in the K7 machine.
    I found that for K7M, IRQ sharing is very very bad.
    AGP share with pci slot 1&5, pci slot 2 and 3 independent, pci slot 4 shares with usb port.
    I've tried to disable the com port, lpt to release more IRQ but it won't help.
    Originally my card setting is agp - asus V6600 geforce 256, slot 2 - soundblaster live de, slot 3 - nic 8139, slot 5 - nic 8029.
    Occasionally the agp drive cannot be loaded and give me standard vga mode windows.
    So I try another sequence and reinstall the win98se by formatting the C drive.
    New setting: slot 2 nic 8029, slot 3 soundblaster live de, slot 5 nic 8139.
    (I tried but found that nic cannot be put in slot 4 because it crash with the usb terribly)
    The new setting does not show any better than the previous one.
    BTW the machine seems running correctly but when I try to write CDR yesterday.
    The easy cd creator does not work. So I try to change the bus master driver and crashed the windows. So I reinstalled the win98se without formatting the hardisk, just cover over the old one.
    After that, the PPPoE sharing tools all-aboard I'm using cannot be installed again.
    Each time I run the setup file, it shows that it will uninstall the previous one and restart the computer, but give me a death blue screen and hang the machine, or cannot boot into windows and stayed in the dark screen with cursor at the top left corner.
    I've tried the delete all item related to all aboard and Internetshare inside the registry but the setup file gives me the same result.
    Another serious problem is that network card in slot 5 which is sharing the IRQ 11 with the agp still crashed, especially when making changes with the network setting.

    Question
    1. What happened to the all-aboard? Why I cannot install it again?
    2. How can I eliminate the problem of IRQ crashing?
    3. Now I unplug one of the nic. Can I share the internet by only one nic in this machine and a hub. (my friend can do that by connecting the cable from the set-top-box to the uplink of a hub and set one of the NT machine as proxy server and other connect to the hub by netbeui but don't know if it works with win98)
    4. Last time I reinstall the win98, I still find some problem in the setting. So can someone recommend a sequence or procedure of driver installation.

  2. #2
    Guest

    Post

    win98 plus 2 nics= shitty performance. Get a Linksys Router and youll have less probs

  3. #3
    Guest

    Post

    I'm using a SpeedStream 4060 DSL modem along with a PCI NIC card on my K7M. Four other computers in the house(3 of them are also Athlon based systems) access the internet via the PC with the 4060 DSL modem. No problems, works great. The K7M leaves a lot to be desired in assigning interrupt numbers(IRQ). Just bought a KA7 and a K7V, hope they handle IRQ assigment better than the K7M.

  4. #4
    Guest

    Post

    I have all my slots filled and I've had problems with the K7M but never with IRQ assignments. I have 2 SCSI adapters, I NIC, 1 MPEG2 adapter, an A3D sound card, a
    DVD-ROM, a CD-ROM a 66/UDMA HD and a GForce Vid Adapter. I share a cable modem over the network with my wife's computer. Everything seems to coexist nicely. Two things you can try. Switch your cards around to different slots to see if you can find a working combo. You can also force Plug & Play to reassign IRQs by removing devices in Device Manager. This is an area where the MACs are still way ahead of Windows PCs.

  5. #5
    Guest

    Talking

    Finally I removed one of the nic and install a hub. Then plug the cable from the smartbox to the uplink of the hub. Then my 2 pc can connect the pppoe independently without any problem. :-)

    Well about the installation of software, is the installation of Microsoft USB patch neccessary? I've got usb camera and usb job-pad and they seems working fine.

    Moreover, what is the best way to tweak registry, SYSTEM.INI, CONFIG.SYS, and AUTOEXEC.BAT.
    I'm using norton system works. Is there any better choice then.

  6. #6
    Guest

    Post

    Linksys router does PPPoE after u upgrade firmware inside. Simple download and flash procedure.

  7. #7
    Guest

    Post

    try to move your sound card to PCI#4 so it share the same IRQ as the USB. so you can put the second NIC in #2.

    or you can get a hub and run one of those PD/shareware NAT programs. that what I did. NAT32 runs pretty good on my machine.

    PPPoE: you cleaned the registry, how about other files such as SYSTEM.INI, WIN.INI, and delete all the related file in the all-aboard directory? I'm just guessing, since I have no experience with that software.

    Win98 installation: This is how I did mine.
    1. Install Win98SE from HD, since it'll be a lot faster then copying files from CD

    2. Install IDE driver from VIA

    3. Install AGP driver from AMD

    4. Install Video driver

    5. Install NIC driver

    6. Install Sound driver

    7. Install Microsoft USB patch

    8. tweaking registry, SYSTEM.INI, CONFIG.SYS, and AUTOEXEC.BAT

  8. #8
    Guest

    Post

    a router is a nice idea, but beware that not all handle pppoe (PPP On Ethernet) as the standard has not been established. I have been looking into this as I want to be able to have both my machines on the net at the same time (something I can't do currently). Anyone have any clues how to do this?

    ------------------

    Bico

    --Welcome to "The Lunatic Fringe"--

  9. #9
    Guest

    Post

    thanks Chris, gotta get me one! What are they running these days about $200 or so (US)?

    ------------------

    Bico

    --Welcome to "The Lunatic Fringe"--

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •