Results 1 to 4 of 4
  1. #1
    Guest

    Angry

    I've got a big problem: with my new Asus K7V (bios 1005), I can't make the SBlive working! I tried every single PCI slot, but NO WAY! I am running Windows 98, with 256Mb RAM, a GeForce 256 SDR; I tried also to remove all cards (network, DXR3) except of course the GeForce (driver NVidia 5.14). I've got the last official drivers from Creative Labs... I'm desperated!

    The biggest problem is that when I turn on the computer, in the card and RAM list before the Windows 98 screen, I can't see my sound card with its assignated IRQ! AND YES, I TRY TO PLUG MY SBLive IN ANOTHER COMPUTER, AND IT WORKS!

    PLEASE HELP ME! I DON'T UNDERSTAND WHAT'S HAPPENING! Thanks!

    Mike Virgil

    (P.S.: I don't have a K7V with audio onboard, so the problem is elsewhere!(although I deactivated it ("Disable")in the bios)

  2. #2
    Guest

    Post

    You might try getting a dirt cheap audio card ~$10 and try it. If this works, then I would suspect there is some incompatability with the SBLive and your system. If this also doesn't work then the problem is elsewhere.

    You could probably even return the audio card if you get your SBLive to work.

    I have the K7V w/audio, so I would know for sure, but is there perhaps a jumper on board for audio (maybe a carry over from the boards w/audio)? -I know this is kinda far fetched.

    Hope this helps,

    - bones

  3. #3
    Guest

    Post

    Have you tried "add new hardware" in the control panel? Is plug & play set to "enable" in bios? Does your installation disk have a setup procedure? Do you have any unidentified (?) devices in device manager? That's all I can think of.

  4. #4
    Guest

    Post

    Make sure that the onboard audio is disabled (both with jumpers and the BIOS settings). Also, make sure that you have the card in a non-shared IRQ slot or on with the USB or AMR shared slots.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •