Results 1 to 4 of 4

Hybrid View

  1. #1
    Joined
    Jan 2003
    Posts
    28

    Unhappy Sony Monitor Problem

    The old problem: My Sony monitor would flicker randomly and also I could not get the geom to work properly, ex. the sides of the screen are wavy, I simply cannot get them straight.

    NOW I have a new Antec PSU and the flickering problem has gone....anything I can do to try and fix the wavy screen on the sides?

  2. #2
    Joined
    Nov 2002
    Posts
    9,762
    That can be due to lower AC voltage. How many components are plugged into the same location as the monitor?
    Q6600
    8GB corsair XMS DDR2
    MSI K9N Platinum 780i
    2*Evga 8800GT at 650Mhz (factory)
    x-fi Platinum
    150GB Raptor, 2TB Others
    Corsair 650W PSU
    Lian Li PC65 case

  3. #3
    Joined
    Jan 2003
    Posts
    28
    Monitor, Computer, Speakers, DSL Modem

  4. #4
    Joined
    Nov 2002
    Location
    The States
    Posts
    447
    Its not voltage, AC power is always the same. Many devices pluged in the socket just pulls more amps. To many amps and it trips your breaker.

    Do you have unshielded speakers or a television set close to the monitor, that might interfere with the monitor. Any high voltage or magnetic field can distort your monitor. Make sure you have tried to degauss your monitor.

    Otherwise call a sony monitor support line or something. Maybe it needs repairing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •