Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Joined
    May 2000
    Location
    Paris, France
    Posts
    5,298
    Originally posted by Tkon
    It wasn't hard, I just typed what OldFrog said, and clicked a button to recompile the kernel. A trained frog could have done it just as easily... oh wait, I did do it
    Uh, Hoh, Ned said it I didn't (I don't use xconfig )
    Glad it worked anyway .

  2. #17
    Joined
    Jan 2002
    Location
    Toronto, ON
    Posts
    388
    Originally posted by OldFrog
    Uh, Hoh, Ned said it I didn't (I don't use xconfig )
    Glad it worked anyway .
    It was the uname command I needed
    Hubris had already told me about top a few months ago, but Ned's help was really appreciated nevertheless, and he was correct about recompiling the kernel.
    MSI RS480M2 MB | 4000+ A64 | Arctic Silver II | OCZ ModStream PS | 1 GB OCZ Ultra High Perf Dual Channel RAM | Win XP SP2 | Two 160 GB SATA Drives in Raid 0 | HP 6200C SCSI Scanner | Hyundai 17" LCD Monitor | DVD+/-RW | Falcon NW Fragbox II Case |

  3. #18
    Joined
    Jul 2001
    Location
    UK
    Age
    51
    Posts
    20,229
    Hey, don't thank me, I'm a total newbie when it comes to linux. I just said what OldFrog would have said if he wasn't such a command-line guru and used xconfig like mere mortals do

    Was a lucky guess

    Ned

  4. #19
    Joined
    Aug 2001
    Location
    Auckland, NZ
    Posts
    5,349
    Sadly with my duallie server still down awaiting RMA of the mobo and with my selling the bootfloppy cruncher, my place is currently a penguin-free zone Hopefuly this will be remedied soon. I've had 3 processors sitting idle on my desk for a couple months now, for about 4ghz of power!

    Glad you got everything going. I really wish the linux native client wasn't so damn slow! In my testing the I686 client took 3:29 average over about 15 units, while the exact same system running XP took 3:03. Hopefully for the next project they'll compile a better Linux client.

  5. #20
    Joined
    Jan 2002
    Location
    Toronto, ON
    Posts
    388
    Originally posted by Hubris
    I really wish the linux native client wasn't so damn slow! In my testing the I686 client took 3:29 average over about 15 units, while the exact same system running XP took 3:03. Hopefully for the next project they'll compile a better Linux client.
    I definitely can agree with this comment. My dually Linux box is averaging 4:29 over 10 units. It was almost a 4:00 machine with Win2K.
    MSI RS480M2 MB | 4000+ A64 | Arctic Silver II | OCZ ModStream PS | 1 GB OCZ Ultra High Perf Dual Channel RAM | Win XP SP2 | Two 160 GB SATA Drives in Raid 0 | HP 6200C SCSI Scanner | Hyundai 17" LCD Monitor | DVD+/-RW | Falcon NW Fragbox II Case |

  6. #21
    Joined
    May 2000
    Location
    Paris, France
    Posts
    5,298
    My A7M266-D + 2 x MP2100+ average is 4h10 / wu.

    The Linux client has almost the same code as the NTCL one, I think it's related to the flacky gcc 2.95.2 they used to compile it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •