Page 15 of 39 FirstFirst ... 511121314151617181925 ... LastLast
Results 211 to 225 of 583
  1. #211
    Joined
    Jun 2001
    Location
    Tucson AZ USA
    Posts
    5,866
    Originally posted by moreDread on 01-19-2004 at 06:22 PM
    And at last its all come together... well sort of. I've had to leave out a few things but its working like a dream. Just wish it was a work of art.



    Hey that looks very nice.

    I especially like the round intake hole for the radiator.

    Great job!

    I notice you have no clamps on the hoses, or am I just not seeing them?


    sparx


    Main Rig
    Asus P5w DH DX (bios 1503)
    Intel E6600 400x9
    THermalright Ultra 120 with Scythe F 120 mm fan
    2 gigs of G.skill HZ 6400 RAM 1:1 (replacing this shortly D9's fail! (alot)
    EVGA 8800GTS
    WD SATA 250 gig X 2 HD
    PC Power & Cooling 750 watt
    WinXP sp2 Sony HS 94P 19"
    Running strong after 3 years.

    Secondary Rig
    ABIT AV8 (bios 16) 252x10
    2 x 512 OCZ EB 3500333 1t-2.5-4-10-4-11-14 -4x
    3500+ Winchester (939) Thermaltake Silentboost K8
    OCZ 520 Watt Powerstream Maxtor 80 gig X 2
    PNY 6800 GT/SONY HS94P Xbrite
    Win XP w/sp1

  2. #212
    Joined
    Dec 2003
    Location
    uk
    Age
    47
    Posts
    452
    there are clamps but only were they are needed. The barbs on the blocks and rad are so tight that when i first leak tested the rig i had to cut the tubing to get them off.

    As for the hole... there was a digital temp display there but during a power outage it went tits up, so i took it out and hey presto... instant blow hole.

    Perfection in an imperfect world is imperfection in its self...... ?

  3. #213
    Joined
    Jun 2001
    Location
    Tucson AZ USA
    Posts
    5,866
    WOW that's tight.
    sparx


    Main Rig
    Asus P5w DH DX (bios 1503)
    Intel E6600 400x9
    THermalright Ultra 120 with Scythe F 120 mm fan
    2 gigs of G.skill HZ 6400 RAM 1:1 (replacing this shortly D9's fail! (alot)
    EVGA 8800GTS
    WD SATA 250 gig X 2 HD
    PC Power & Cooling 750 watt
    WinXP sp2 Sony HS 94P 19"
    Running strong after 3 years.

    Secondary Rig
    ABIT AV8 (bios 16) 252x10
    2 x 512 OCZ EB 3500333 1t-2.5-4-10-4-11-14 -4x
    3500+ Winchester (939) Thermaltake Silentboost K8
    OCZ 520 Watt Powerstream Maxtor 80 gig X 2
    PNY 6800 GT/SONY HS94P Xbrite
    Win XP w/sp1

  4. #214
    Joined
    Jun 2003
    Location
    Calgary,Alberta,Canada
    Age
    36
    Posts
    402
    hey sparx what kind of temperatures are you getting? i have a setup similar to that.

    i was thinking about going to 3/8" tubing so the air can circular abit better throughout the case
    Overclocking...So Hot Right Now...Overclocking

  5. #215
    Joined
    Jun 2001
    Location
    Tucson AZ USA
    Posts
    5,866
    Originally posted by Inferno83 on 01-19-2004 at 08:03 PM
    hey sparx what kind of temperatures are you getting? i have a setup similar to that.

    i was thinking about going to 3/8" tubing so the air can circular abit better throughout the case
    Hey that's moreDread's rig not mine!

    But on my rig (posted here somewhere back a ways) I get 32C @22C ambient as I type.

    I still think 1/2" tubing is the way to go BTW.

    sparx


    Main Rig
    Asus P5w DH DX (bios 1503)
    Intel E6600 400x9
    THermalright Ultra 120 with Scythe F 120 mm fan
    2 gigs of G.skill HZ 6400 RAM 1:1 (replacing this shortly D9's fail! (alot)
    EVGA 8800GTS
    WD SATA 250 gig X 2 HD
    PC Power & Cooling 750 watt
    WinXP sp2 Sony HS 94P 19"
    Running strong after 3 years.

    Secondary Rig
    ABIT AV8 (bios 16) 252x10
    2 x 512 OCZ EB 3500333 1t-2.5-4-10-4-11-14 -4x
    3500+ Winchester (939) Thermaltake Silentboost K8
    OCZ 520 Watt Powerstream Maxtor 80 gig X 2
    PNY 6800 GT/SONY HS94P Xbrite
    Win XP w/sp1

  6. #216
    Joined
    Dec 2003
    Location
    uk
    Age
    47
    Posts
    452
    the temps are 47 idle and 50 full load... con get them lower i think cuz theres a kink in the piping, will replace the pipe and were its fitted to reduce the drag and hopefully lowwer the temp.

    But its bloody quiet

    Perfection in an imperfect world is imperfection in its self...... ?

  7. #217
    Joined
    Feb 2003
    Location
    Dallas, Texas
    Posts
    2,345
    Originally posted by moreDread on 01-20-2004 at 04:35 AM
    the temps are 47 idle and 50 full load... con get them lower i think cuz theres a kink in the piping, will replace the pipe and were its fitted to reduce the drag and hopefully lowwer the temp.

    But its bloody quiet
    Get some hose clamps on there, If your water starts to warm up that hose is going to get softer and with no hose clamps your just asking for trouble.
    ▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒
    Radeon9500Pro -<16,871> 3Dmark01 | <39,167> AquaMark3
    5900Ultra - <21,127> 3DMark01 | <57,320> AquaMark3 | <7,444> 3DMark03
    Radeon9800Pro - <23,791> 3DMark01

    P4 3C @ 3.9Ghz | 256MB XMS3200 x2 | P4C800-Deluxe |
    www.Badasscomputer.com Folding since 7/20/03 (Not Folding = User Error )

    new HEAT - CSOFT jrichards41@comcast.net
    ▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒

  8. #218
    Joined
    Dec 2003
    Location
    uk
    Age
    47
    Posts
    452
    CSOFT....

    Just ordered some more clamps and they will be coming soon. Also ordered 5 foot of tygon hose to replace the stuff i've got now. Been told its better quality and doesn't kink as much. At 1.60 per foot i should hope not.

    Perfection in an imperfect world is imperfection in its self...... ?

  9. #219
    Joined
    Jun 2001
    Location
    Tucson AZ USA
    Posts
    5,866
    Clamps are a very good idea.

    You know- "murphy's law".

    Stay dry!

    sparx


    Main Rig
    Asus P5w DH DX (bios 1503)
    Intel E6600 400x9
    THermalright Ultra 120 with Scythe F 120 mm fan
    2 gigs of G.skill HZ 6400 RAM 1:1 (replacing this shortly D9's fail! (alot)
    EVGA 8800GTS
    WD SATA 250 gig X 2 HD
    PC Power & Cooling 750 watt
    WinXP sp2 Sony HS 94P 19"
    Running strong after 3 years.

    Secondary Rig
    ABIT AV8 (bios 16) 252x10
    2 x 512 OCZ EB 3500333 1t-2.5-4-10-4-11-14 -4x
    3500+ Winchester (939) Thermaltake Silentboost K8
    OCZ 520 Watt Powerstream Maxtor 80 gig X 2
    PNY 6800 GT/SONY HS94P Xbrite
    Win XP w/sp1

  10. #220
    Joined
    Dec 2003
    Location
    uk
    Age
    47
    Posts
    452
    will i get away with cable ties til the clamps arrive.... will only be a couple of days
    Last edited by moreDread; 01-20-2004 at 08:46 PM.

    Perfection in an imperfect world is imperfection in its self...... ?

  11. #221
    Joined
    Jun 2001
    Location
    Tucson AZ USA
    Posts
    5,866
    Better than nothing!
    sparx


    Main Rig
    Asus P5w DH DX (bios 1503)
    Intel E6600 400x9
    THermalright Ultra 120 with Scythe F 120 mm fan
    2 gigs of G.skill HZ 6400 RAM 1:1 (replacing this shortly D9's fail! (alot)
    EVGA 8800GTS
    WD SATA 250 gig X 2 HD
    PC Power & Cooling 750 watt
    WinXP sp2 Sony HS 94P 19"
    Running strong after 3 years.

    Secondary Rig
    ABIT AV8 (bios 16) 252x10
    2 x 512 OCZ EB 3500333 1t-2.5-4-10-4-11-14 -4x
    3500+ Winchester (939) Thermaltake Silentboost K8
    OCZ 520 Watt Powerstream Maxtor 80 gig X 2
    PNY 6800 GT/SONY HS94P Xbrite
    Win XP w/sp1

  12. #222
    Joined
    Feb 2003
    Location
    Dallas, Texas
    Posts
    2,345
    Originally posted by moreDread on 01-20-2004 at 07:39 PM
    will i get away with cable ties til the clamps arrive.... will only be a couple of days
    I've used cable ties before, I just used 2 for each place
    ▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒
    Radeon9500Pro -<16,871> 3Dmark01 | <39,167> AquaMark3
    5900Ultra - <21,127> 3DMark01 | <57,320> AquaMark3 | <7,444> 3DMark03
    Radeon9800Pro - <23,791> 3DMark01

    P4 3C @ 3.9Ghz | 256MB XMS3200 x2 | P4C800-Deluxe |
    www.Badasscomputer.com Folding since 7/20/03 (Not Folding = User Error )

    new HEAT - CSOFT jrichards41@comcast.net
    ▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒

  13. #223
    Joined
    Feb 2003
    Location
    Dallas, Texas
    Posts
    2,345
    I'd put that center speaker behind the monitor
    ▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒
    Radeon9500Pro -<16,871> 3Dmark01 | <39,167> AquaMark3
    5900Ultra - <21,127> 3DMark01 | <57,320> AquaMark3 | <7,444> 3DMark03
    Radeon9800Pro - <23,791> 3DMark01

    P4 3C @ 3.9Ghz | 256MB XMS3200 x2 | P4C800-Deluxe |
    www.Badasscomputer.com Folding since 7/20/03 (Not Folding = User Error )

    new HEAT - CSOFT jrichards41@comcast.net
    ▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒

  14. #224
    Joined
    Jun 2003
    Location
    Calgary,Alberta,Canada
    Age
    36
    Posts
    402
    and get another UV
    Overclocking...So Hot Right Now...Overclocking

  15. #225
    Joined
    May 2003
    Location
    Hell
    Posts
    586
    Hey it's time to add my watercooled webserver to the list





    Watercooled PII, talk about useless fun!
    Last edited by =ACID RAIN=; 07-17-2004 at 01:29 AM.
    Gamer: Opty 146 2900MHz 1.44v . Neo4-F . 2GB G.Skill 4000@241MHz . x850XT PE 650/650. 560w SS Zeus . 36GB 10k SATA
    Wife's: A64 3000+ 2200MHz 1.28v. Neo2 Platinum . 1GB PC4400@244MHz . 9800 Pro . 530w Fortron . 2 x 120GB PATA
    Game Server: 2x Opteron 242 . K8N-DL . 1GB PC3200 . 535w Enermax . 36GB Raptor . Stacker 810 case
    File Server: Celeron D 310 . PM8M-V . 512MB PC3200 . 500w . 120GB SATA . 250GB SATA
    Laptop (wife's): Compaq M700: 700MHz PIII . 576MB PC100 . ATI mobile . 12GB Travelstar
    Laptop (mine): Inspiron 4000: 800MHz PIII . 256MB PC133 . ATI mobile . 40GB samsung

    ACID REFLUX SNIPER RALLY
    Heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •