Results 1 to 7 of 7
  1. #1
    Joined
    Jan 2001
    Posts
    14

    Angry

    Hi everyone, this problem has been with me for quite some time.. and now i just can't stand it.. my geforce 2 MX gets studdery and slow in games. i have a 900mhz thunderbird on an A7V motherbaord.. i have tryed everything (including the geforce faq) with no prevail, I am currently running det 3 6.50 drivers with via 4 in 1 4.28 final. if someone knows how do solve this problem, please do tell me! by the way i am running winme...
    thanks in advance!
    LONG LIVE AMD!

  2. #2
    Joined
    Jan 2001
    Posts
    14

    Angry HELP!

    anyone got anything?? i'm desperate now!
    LONG LIVE AMD!

  3. #3
    Joined
    Feb 2001
    Location
    SEATTLE, WA.
    Posts
    7,542
    I'm no Einstein of video cards but it sounds like the first thing to try is another driver. More than one if you have to. You didn't list the brand name of your card and that may help some of the vid card gurus here. Some Leadtek cards don't like the Nvidia drivers. I would suggest you try the latest driver from the web site of your cards manufacturer.

  4. #4
    Joined
    Dec 2000
    Location
    SETX, USA
    Posts
    157

    Cool

    My brother-in-law occasionally runs into the same problem when trying new drivers for his MX. I've even experienced it myself. What normally works is to either reinstall the drivers or to downgrade back to the drivers that you were using previously. BTW, the 6.50 drivers are super sweet...try reinstalling them.

  5. #5
    Joined
    Nov 2000
    Location
    Northampton, MA. USA
    Age
    74
    Posts
    408
    Try installing FastTrax win9x from creative. I think they are a modification of 6.34 drivers. They work fine for me.

  6. #6
    Joined
    Mar 2001
    Location
    Nebraska
    Posts
    643

    Talking GET'S a little stranger......

    I have the same problem only different!
    I play TFC for about an hour. The game slows down slowly until it looks like it goes into slow motion.

    Started when I installed my Radeon 64 DDR on my PIII-
    800 and P2B-F motherboard.

    Reformatted,changed drivers,etc.....
    Put my Maxi-Gamer Xentor 32 back in. IT'S DOING THE SAME THING NOW!!!!!!!!!!!!!!

    Went out and got me a 1 gig T-bird and a A7V133.
    Changed out the sound card. Put in a new modem.
    Put the Radeon back in. SAME THING!!!!!!

    Now I am Going to setup my other HD. Maybe swap out the power supply. After that it can only be software and drivers.

    Run's offline games fine.

    I'll get back to you if I (when I) figuire it out.

  7. #7
    Joined
    Jan 2001
    Location
    Essex, in good old blighty
    Posts
    55
    I had the same problems when i first got Mechwarriers 4
    I have found removing the video drivers with ADD\REMOVE in control panel
    And then restarting and reinstalling them
    then dont use any programs like NVMAX to tweak it
    the only thing you should change is
    the amount of AGP memory in the bios to 64MB
    and turning Vertical sync off
    but leave every other video setting as default....

    then let make sure windows is controlling your virtual memory
    then goto
    http://www.tweakfiles.com
    and get Cacheman 4.0 (Install this then pick 3d Games)
    then get System optimize and use all there tweaks especially for AMD processors

    you'll be able to get them both from tweakfiles

    Then in your bios
    turn off bytemerge

    And that should help
    Hopefully





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •