Results 1 to 2 of 2

Thread: mem test fail

  1. #1
    May 2001

    mem test fail

    I'm running 512 kingmax pc2700 default timings dual channel mode in a biostar m7ncd pro. It worked fine for a few weeks now it counts up the memory but then reports memory teest fail. Pressing f1 boots up and everything seems to work fine.

    any suggestions?
    System 1:
    Modded Antec 1040 case
    PP412x 400w psu
    Biostar M7NCD Pro mainboard
    SVC Goldengate HSF
    512 Kingmax pc2700
    Radeon 8500 128mb
    160g Maxtor
    Lite-On 32xCDRW
    Lite-On 16x DVD
    WinXP Pro

  2. #2
    Jan 2003
    Peru, Illinois
    Read your motherboard book, see if will let you change memory timings in the bios, if so, enter bios, change memory timings to 11-3-3 at cas 2.0, increase memory voltage to 2.7 volts, save and exit bios, retest and see if stability returns?
    Golf is a good walk spoiled! ( Mark Twain )

    Abit NF7-S rev2 Barton Mobile 2500+ IQZFA 0349RPMW 11 x 210 1.8 Vcore
    w SLK900A & 92mm, 56 cfm fan 32/42C
    2 x WD400JD--Gainward Ti4200 8x AGP
    Buffalo PC3700 Winbond BH5 2 x 256 11-2-2 at cas 2.0--2.8 V
    Lite-On CD-RW / 600 watt dual fan power supply
    Win XP Pro--SP1--nVidia 3.13--NEC 19" LCD

    Abit NF7-S rev 2.0 Barton Mobile 2600+
    AQYHA0346XPMW 11.5 x 220 = 2535.7 MHz 1.725 Vcore
    SLK900A with 92mm 56 CFM fan 34/42C
    Gainward FX5200 128 Mb DDR
    2 x 40 Gb Maxtor ATA 133 drives
    Twinmos PC3700 2 x 256 4.3ns chips 11-3-3 cas 2.0--2.9v
    650 watt dual fan power supply
    WinXP Pro, SP1, nVidia 3.13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts