Results 1 to 15 of 15
  1. #1
    Joined
    Jun 2003
    Posts
    77

    OC help needed, conundrum for a64 noob...

    Trying to OC this 3200 Venice on an MSI NEo4 Plat...

    Venice: LBBLE 0529BPFW
    MSI: 1.5 bios
    Corsair: 3200C2PT @ 2.5-3-3-8 Stock settings

    Every time I try to pump the HTT over 210mhz it stops P95 very quickly during a run. I've searched through quite some forums to see if anyone else is running this combo to check they're settings to no avail. Here is a SS of the test process and what happened lastly.

    Let me know any other info you need to help me diagnose this, could it be an OC unfriendly board and CPU? I'm not interested in a massive OC but this seems rather pitiful for this board and CPU.

    Also I'm running a Freezer64 cooler on AS5 and temps at load never get above 50c and rest at 39c at idle. Everything at stock runs fine and stable passes memtest and runs P95 fine.

    Is it possible the memory needs to be upgraded? I had posted in the memory forum but noone ever responded.

    Thanks.
    This is not the signature you're looking for.

  2. #2
    Joined
    Mar 2004
    Location
    FL
    Posts
    191

    Re: OC help needed, conundrum for a64 noob...

    I went through 2 K8N Neo4 Platinum SLI boards. The first one wasn't a very good overclocker but worked fine. I flashed the bios and that caused it not to post anymore. The second one didn't even post right out of the box. I switched to Asus and haven't had any problems since.

    You should check out the MSI forum here and the "official" MSI forum at http://forum.msi.com.tw/ . "Official" because supposedly that forum is hosted by MSI but not visited by MSI representatives. It's a user to user forum as the moderators over there will point out frequently. There was much discussion about a 219 bug and several people, me included, that experienced the bios flash that caused the board to not post.

    I'm not saying the K8N Neo4 Platinum SLI is a POS since, obviously, there are some people who are extremely happy with theirs. I'm just saying the two I got did not live up to my expectations.
    Last edited by KPRey316; 07-27-2005 at 06:40 PM.

  3. #3
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    Thanks, this is a non SLI and I took the chance going with MSI from the Asus a78nx for my Barton which worked great and gave me a stable 400mhz oc for 2 years.
    This is not the signature you're looking for.

  4. #4
    Joined
    Nov 2001
    Location
    Muncy, Pa
    Posts
    755

    Re: OC help needed, conundrum for a64 noob...

    Run that XMS at 2.9 volts for starters. It's warranted up to and including 2.9 volts.

    Lower your CPU multiplier by two from stock and set HTT at 4X. Lock the AGP at 67.

    You need to take the CPU out of the picture and see what the memory can do. Clockgen is a very good tool for this. Go up 5mhz at a time until it locks up then back off 5. Once you hit the wall on mem speed you will have to relax the timings if you want to go higher.

    Good luck!

  5. #5
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    Thanks, the AGP isn't an issue it's PCI-e. I'll try those settings.
    This is not the signature you're looking for.

  6. #6
    Joined
    Sep 2002
    Location
    Northern UT
    Age
    68
    Posts
    4,506

    Re: OC help needed, conundrum for a64 noob...

    gigantoid, when did you purchase that chip? I ask because I'm having a similar problem with my brand new venice 3200 (LBBLE 0521APIW) on a k8t800 board. While that board gets little respect, many at the soltek site are getting htt of 250 easily at stock voltage and up to 270 stable with only a minor bump in vcore and without major sacrifices in their memory settings (which is why I bought it), whereas I'm stuck at 230 and can only get to 250 sporadically at best with incredibly low memory settings. In short, I'm wondering if it's the newer venice steppings that are the problem. BTW, I refuse to crank up the vcore on this thing, plus, to get just to 250 HTT is should not be necessary based on others' results. Thanks.

    marty
    Last edited by alex666; 07-27-2005 at 10:48 PM.
    Gigabyte P55A-UD4P, Core i7-860 Lynnfield at 3.6GHz, ZALMAN CNPS10X QUIET 120mmCPU HSF, CORSAIR Vengeance (2 x 4GB) DDR3 at 1640, PowerColor HD5870, Earthworks 650W PSU, Samsung 840 EVO 120g SSD (W10 Pro 64-bit), 320G Blue Caviar storage, LiteOn DVD burner, Antec 902 case [B]
    ASRock Z68 Extreme3, i5 2500K OCed at 4.5GHz, CM 212 Hyper Plus, G. Skill Ripjaws 4G X 2 2133 Ram, Samsung 840 EVO 250G, 3Tb Seagate HDD, unknown DVD drive, XFX Double D Radeon HD 7870, PC Power and Cooling 610 Silencer, Fractal Define R4 Case, LG 27" AOC IPS monitor, Win 10 Home 64-bit

  7. #7
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    I just bought it from Newegg, delivered on Tuesday.
    This is not the signature you're looking for.

  8. #8
    Joined
    Sep 2002
    Location
    Northern UT
    Age
    68
    Posts
    4,506

    Re: OC help needed, conundrum for a64 noob...

    Okay, I got mine like two weeks ago, brand new from newegg.

    I've been brainstorming with some folks at the soltek forum re. this (I also have another thread on the processor forum), and really I'm starting to wonder about the chip itself. Another fellow chimed in today with similar problems, with a 3200 venice and a new k8t-pro, though his board came with an older bios. The k8t-pros had problems initially, but apparently the issues were solved, with people recently reporting stable ocs at 2.6 with the venice 3200 without compromising memory performance significantly and minimal vcore bumps, and easily attaining 250 htt at stock vcore. However, their steppings were 0515 and 0517. I'm actually running my memory at 466 (7/6 divider) at 2.5-3-3-5, 1T at 230 htt with mult at 10, LDT at 800. So I don't think it's the memory that's at issue, but I'd sure love to get a faster htt. My dilemma is that I'm not sure if it's the board or the chip, hence my curiosity about these newer venice chips. I'm suspicious and plan to keep my eyes open for others with similar complaints. The system is running just great otherwise, and I may have to accept it as is, which certainly would not be the end of the world. This is m y first 64 and I love it.

    Check out the following link, which lists the different steppings and the speeds folks are getting (these were as of May 17, 2005):

    http://www.xtremesystems.org/forums/...p/t-62353.html

    marty
    Last edited by alex666; 07-28-2005 at 12:29 AM.
    Gigabyte P55A-UD4P, Core i7-860 Lynnfield at 3.6GHz, ZALMAN CNPS10X QUIET 120mmCPU HSF, CORSAIR Vengeance (2 x 4GB) DDR3 at 1640, PowerColor HD5870, Earthworks 650W PSU, Samsung 840 EVO 120g SSD (W10 Pro 64-bit), 320G Blue Caviar storage, LiteOn DVD burner, Antec 902 case [B]
    ASRock Z68 Extreme3, i5 2500K OCed at 4.5GHz, CM 212 Hyper Plus, G. Skill Ripjaws 4G X 2 2133 Ram, Samsung 840 EVO 250G, 3Tb Seagate HDD, unknown DVD drive, XFX Double D Radeon HD 7870, PC Power and Cooling 610 Silencer, Fractal Define R4 Case, LG 27" AOC IPS monitor, Win 10 Home 64-bit

  9. #9
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    well I've been able to get over my initial hump by setting my memory to 166mhz and thus to 2-3-3-6 @ 1T. Thats been able to let me set the HTT to 220+ but it looks like P95 is crapping out at 240. So I think the issue is this Corsair memory. I am going to see how what is a stable OC at the 2.6 mem voltage. However the memory really doesnt want to go over 205 mhz. So I think thats whats holding my system back.
    This is not the signature you're looking for.

  10. #10
    Joined
    Sep 2002
    Location
    Northern UT
    Age
    68
    Posts
    4,506

    Re: OC help needed, conundrum for a64 noob...

    Maybe try setting it to 133 and 2T. As a final stab for my system, I may pull one of my dimms and see if running single channel at very relaxed memory settings makes a difference. In any case, last night, I read through a very long thread (url listed below) re. steppings for the venice 3200 from a UK oc site. Very interesting, most folks who were easily attaining 250 htt and higher had week 15 or 17 steppings, with maybe one 19 and 20. I saw no mention of my particular stepping. Also, some folks had similar issues, could not get past 210 - 220 htt no matter what they did. Finally, some folks were really upping the vcore, like to 1.55 and 1.6.


    http://forums.overclockers.co.uk/sho...405163&page=13
    Gigabyte P55A-UD4P, Core i7-860 Lynnfield at 3.6GHz, ZALMAN CNPS10X QUIET 120mmCPU HSF, CORSAIR Vengeance (2 x 4GB) DDR3 at 1640, PowerColor HD5870, Earthworks 650W PSU, Samsung 840 EVO 120g SSD (W10 Pro 64-bit), 320G Blue Caviar storage, LiteOn DVD burner, Antec 902 case [B]
    ASRock Z68 Extreme3, i5 2500K OCed at 4.5GHz, CM 212 Hyper Plus, G. Skill Ripjaws 4G X 2 2133 Ram, Samsung 840 EVO 250G, 3Tb Seagate HDD, unknown DVD drive, XFX Double D Radeon HD 7870, PC Power and Cooling 610 Silencer, Fractal Define R4 Case, LG 27" AOC IPS monitor, Win 10 Home 64-bit

  11. #11
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    I think the issue for me as it looks like I can hit 2384mhz is the BIOS version and the memory I'm using, whichdidnt like 133mhz. The only way forward for me is to either flash down to the 1.3 bios or up to the modded 1.7 bios.

    I wonder if I can flash it with my USB stick? I dont even have a floppy drive around anymore, was nice to find out that the NF4 didnt need the drivers before XP install. I may just stick with this OC and get another pair of the same ram so BF2 runs better. And not worry about it.
    This is not the signature you're looking for.

  12. #12
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    I switched out the memory with some Kingston HyperX from my brothers system and it easily went up to 2500mhz. I have ordered s of those Crucial 1gb dimms that are supposed to be real good. If I can get a stable 2400 out of this it will be good if I can do 2500 that would be even better. We'll see.
    This is not the signature you're looking for.

  13. #13
    Joined
    Sep 2002
    Location
    Northern UT
    Age
    68
    Posts
    4,506

    Re: OC help needed, conundrum for a64 noob...

    Sounds good. I pulled one of my dimms to see if having only one module made a difference, but got the same result. My memory does not seem to be the issue. I just cannot get past 230 - 240 htt.
    Gigabyte P55A-UD4P, Core i7-860 Lynnfield at 3.6GHz, ZALMAN CNPS10X QUIET 120mmCPU HSF, CORSAIR Vengeance (2 x 4GB) DDR3 at 1640, PowerColor HD5870, Earthworks 650W PSU, Samsung 840 EVO 120g SSD (W10 Pro 64-bit), 320G Blue Caviar storage, LiteOn DVD burner, Antec 902 case [B]
    ASRock Z68 Extreme3, i5 2500K OCed at 4.5GHz, CM 212 Hyper Plus, G. Skill Ripjaws 4G X 2 2133 Ram, Samsung 840 EVO 250G, 3Tb Seagate HDD, unknown DVD drive, XFX Double D Radeon HD 7870, PC Power and Cooling 610 Silencer, Fractal Define R4 Case, LG 27" AOC IPS monitor, Win 10 Home 64-bit

  14. #14
    Joined
    Jun 2004
    Posts
    13

    Re: OC help needed, conundrum for a64 noob...

    Quote Originally Posted by Gigantoid
    I switched out the memory with some Kingston HyperX from my brothers system and it easily went up to 2500mhz. I have ordered s of those Crucial 1gb dimms that are supposed to be real good. If I can get a stable 2400 out of this it will be good if I can do 2500 that would be even better. We'll see.
    Whats up first off I have the same mobo as you and I am runnin Corsair 512's with the old Bios ( meaning Jan of this year 1.1 ) I can finally get 280X9 on my 3000+ but when I had the 1.5 bios I had to use clockgen to get to 258X9 and that was it. If you use winflash and go back to the old bios you should be able to get up there right now I am running 280X9 at 1t mem with the old bios.
    MADNEONS SYTE
    MSI (7125) K8N Neo 4
    1 gig Corsair 3200 c2
    1X120 Maxtor
    1X250 Seagate
    Venice 3000+ @ 2.6 1.47v
    Aquagate Liquid cooling setup DD Maze 4 block
    temps 34-45
    Leadtek 6600GT 600/1.25 cooled by Dtek customs
    mini Mag pump Zalman GPU block BIX Rad
    Antec V2 430 power supply

  15. #15
    Joined
    Jun 2003
    Posts
    77

    Re: OC help needed, conundrum for a64 noob...

    You are right. I booted to a flash thumbdrive and went back to BIOS v1.3 and now I'm stable at 270 HTT 9x multi and a 166 divider (220mhz) on the new memory. So 2430mhz overall. Oh also set the HTT multi to 4x. Vcore is 1.45 and memory at 2.65. I was noticing some odd voltages when the BIOS was set to startup. It would fluctuate between 1.38 and 1.43.

    Testing revealed my board to max out at 275HTT and stable at 270. The memory would push to 230mhz. the CPU wont go much further than what I have 2475mhz is barely stable. I should have waited for these price drops and bought the SanDiego 3700. I wonder if I can return this chip to Newegg.
    This is not the signature you're looking for.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •