Page 3 of 7 FirstFirst 1234567 LastLast
Results 31 to 45 of 101
  1. #31
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: Re: Re: Re: Re: Re: 3 74s

    Originally posted by loopyloops on 12-19-2003 at 07:11 PM
    I was gonna do this w/o raid. Just 3 volumes - all 74s.

    Who's overclocking?
    I wouldn't expect that there will be any problems then. Post back and let us know how it goes.

  2. #32
    Joined
    Apr 2001
    Location
    New Jersey
    Posts
    7,606
    BWN is like the anti-raid 0 person...

    Anything negative, and he will post it...JK, don't hang me here...

    Anywho, RAID 0 has as much chance at failing as a single drive does...as if one drive goes, the entire array is gone. The more drives you throw in the more times it could fail...so with 3, you have a 3x more likelyhood of it failing compared to a single drive.

    once again, just kidding, bwm.

    Later,
    Oz
    Rig:

    Athlon 64 X2 7750 Kuma @ 3360 Ghz @ 1.475V (14.5x223)
    (NB: 2240, HT: 2015)
    Gigabyte MA-790X-UD4P
    Sparkle GeForce 9800 GTX+ (755core, 1350 mem)
    Onboard sound (yuck)
    4GBs Mushkin DDR800 (6/6/6/18/24 @ 928mhz)
    2x74GBs RAID 0
    2xWD 1TB HD RAID 1
    Plexter DVD Burner
    Rosewill 530W

  3. #33
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554
    Originally posted by ozzy983 on 12-19-2003 at 09:13 PM
    BWN is like the anti-raid 0 person...


    I am still playing with it though.

  4. #34
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by ozzy983 on 12-19-2003 at 09:13 PM
    BWN is like the anti-raid 0 person...

    Anything negative, and he will post it...JK, don't hang me here...

    Anywho, RAID 0 has as much chance at failing as a single drive does...as if one drive goes, the entire array is gone. The more drives you throw in the more times it could fail...so with 3, you have a 3x more likelyhood of it failing compared to a single drive.

    once again, just kidding, bwm.

    Later,
    Oz
    Well, I'm still confused about what happened in my earlier scenario - http://forums.amdmb.com/showthread.php?threadid=272689 - and don't know if the raid array had anything to do with it. IF it did, it wasn't due to drive failure.
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  5. #35
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by loopyloops on 12-19-2003 at 10:37 PM
    Well, I'm still confused about what happened in my earlier scenario - http://forums.amdmb.com/showthread.php?threadid=272689 - and don't know if the raid array had anything to do with it. IF it did, it wasn't due to drive failure.
    Ya know, from what I see, it doesn't seem like the raid arrays failed. In fact, the second time this happened, the data on the mirrored array was intact.

    So, what the best thing to do with 3 74 gb Raptors - with raid as an option?
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  6. #36
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554
    Originally posted by loopyloops on 12-19-2003 at 11:06 PM
    Ya know, from what I see, it doesn't seem like the raid arrays failed. In fact, the second time this happened, the data on the mirrored array was intact.

    So, what the best thing to do with 3 74 gb Raptors - with raid as an option?
    Ozzy is right

    My recommendation is, for three raptors, assuming you're currently using RAID-1 for security/safety, is to use one for the boot O/S drive, and the other two in RAID-1.

    I know some members are going to take exception with it and that's fine. I'll just say that I learned my lesson(s) the hard way.

  7. #37
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by BWM on 12-20-2003 at 08:19 AM
    Ozzy is right

    My recommendation is, for three raptors, assuming you're currently using RAID-1 for security/safety, is to use one for the boot O/S drive, and the other two in RAID-1.

    I know some members are going to take exception with it and that's fine. I'll just say that I learned my lesson(s) the hard way.
    I think Ozzy suggested raid-0.

    Am I right, my crashed were un-raid related since no drive failed?
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  8. #38
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by BWM on 12-18-2003 at 07:36 PM
    Given WD's announced shipping date, my guess is that they're just hitting store shelves now. Problem is, how to distinguish the new 36 gig model from the old, and I don't have an answer for that right now.
    So, I set up the 2 74s in raid 0 - seems I can't use the onboard sata w/o an array (sound right?)

    what's a good benchmark to run to see how fast this puppy is?
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  9. #39
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554
    Originally posted by loopyloops on 12-21-2003 at 03:27 PM
    So, I set up the 2 74s in raid 0 - seems I can't use the onboard sata w/o an array (sound right?)

    what's a good benchmark to run to see how fast this puppy is?
    As far as I know, yes. Must set up an array.

    Follow the link in my siggy for HD utilities and related info. I recommend ATTO for RAID setups.

  10. #40
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by BWM on 12-21-2003 at 03:54 PM
    As far as I know, yes. Must set up an array.

    Follow the link in my siggy for HD utilities and related info. I recommend ATTO for RAID setups.
    Will do. How's 1900 for pcmark 2002?
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  11. #41
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554
    Originally posted by loopyloops on 12-21-2003 at 04:15 PM
    Will do. How's 1900 for pcmark 2002?
    That isn't a good bencymark. Run ATTO instead.

  12. #42
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by BWM on 12-21-2003 at 03:54 PM
    As far as I know, yes. Must set up an array.

    Follow the link in my siggy for HD utilities and related info. I recommend ATTO for RAID setups.
    On the Hd tach I got max. read speed 71.7, min. 37.5, ave. 56.1

    read burst 79.1, random access time 8ms

    cpu utilization 22.3%
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  13. #43
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554
    Originally posted by loopyloops on 12-20-2003 at 08:21 AM
    I think Ozzy suggested raid-0.

    Am I right, my crashed were un-raid related since no drive failed?
    No, it can easily have been RAID related. If you're using on-board RAID then CPU time is being used and drivers become more suspect. nVidia based boards seem to have more RAID related problems than other chipsets do. That's what we notice here.

  14. #44
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554
    Originally posted by loopyloops on 12-21-2003 at 04:24 PM
    On the Hd tach I got max. read speed 71.7, min. 37.5, ave. 56.1

    read burst 79.1, random access time 8ms

    cpu utilization 22.3%
    Run ATTO now.

  15. #45
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053
    Originally posted by BWM on 12-21-2003 at 04:27 PM
    Run ATTO now.
    Will do. How's the score I just got?
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •