Page 4 of 19 FirstFirst 1234567814 ... LastLast
Results 46 to 60 of 274
  1. #46
    Joined
    Dec 2003
    Age
    35
    Posts
    80

    heh...

    Well I chose the download, and it said that an email would be sent to me with the link. I haven't recieved an email and its been a day. Does anyone have the direct link to the download?

    -Electrofreak
    -Electrofreak

    Shuttle AN50R w/ nVidia nForce 3 150
    AMD 64 3200 1MB Cache @ 2170MHz (10x217)
    1GB Kingston HyperX PC3500 DDR @ 217mhz (CL2-3-3-8)
    Hercules 3D Prophet Radeon 9800Pro 128MB
    ASPIRE X-Superalien Blue Aluminum Server Case with 500W Power Supply
    Dual boot running Windows 98 on a 7200 RPM Seagate 80GB ATA133
    Windows XP on a 7200 RPM Seagate 80GB SATA

  2. #47
    Joined
    Aug 2001
    Posts
    74,682
    Last edited by jimzinsocal; 02-06-2004 at 12:10 PM.

  3. #48
    Fluff n Stuff's Avatar
    Fluff n Stuff is offline ♫♪♫♪♪♫♪♫♫♪♫♪♪♫♪♫♪♪
    Joined
    May 2001
    Location
    South Seattle, Wa
    Posts
    12,389
    Great resource, Gundersausage.... I wonder if WE could set up a list of the programs WE'VE tested and keep it updated... see if we can get AMDMB added to that list.
    EDIT: Looks like we already are doing this, sorry I missed this thread...

    NAMEK... KILLEROY...

    Any chance we could get some inside input from the Abit/Chaintech/DFI/Epox reps on this? Even if they aren't listed as the source (to protect their azz's) it would be nice to be the first site to post the info... along with putting this forum into the 'bigtime, it would help everybody trying to make this thing work 'nStuff! Yes, yes, it always comes down to helping Fluff with his toys.... hahaha....
    Last edited by Fluff n Stuff; 02-06-2004 at 12:57 PM.



  4. #49
    Joined
    Dec 2003
    Age
    35
    Posts
    80
    Ah thanks Jimzinsocal. What happened to the author in that second article is probably what happened to me. I was pretty confident I didn't check the CD option either. Anyhow, I am surprised at the number of 64-bit drivers I've seen popping up all over the place.

    I would be REALLY interested if someone could do some benchmark tests on a Windows XP 64-bit versus the 32-bit. Too bad the spare drive I have to install XP64 on is really old and slow or I'd try doing it myself... I am a gamer and I'd love to see if XP64 will provide any increase in performance to 32-bit games.

    Also, speaking of games, has anyone heard of any software companies that are planning on creating a 64-bit game? Whoever does it first will certainly gain some bragging rights...
    -Electrofreak

    Shuttle AN50R w/ nVidia nForce 3 150
    AMD 64 3200 1MB Cache @ 2170MHz (10x217)
    1GB Kingston HyperX PC3500 DDR @ 217mhz (CL2-3-3-8)
    Hercules 3D Prophet Radeon 9800Pro 128MB
    ASPIRE X-Superalien Blue Aluminum Server Case with 500W Power Supply
    Dual boot running Windows 98 on a 7200 RPM Seagate 80GB ATA133
    Windows XP on a 7200 RPM Seagate 80GB SATA

  5. #50
    Joined
    Aug 2001
    Posts
    74,682
    Originally posted by Fluff n Stuff on 02-06-2004 at 12:54 PM
    Great resource, Gundersausage.... I wonder if WE could set up a list of the programs WE'VE tested and keep it updated... see if we can get AMDMB added to that list.
    EDIT: Looks like we already are doing this, sorry I missed this thread...

    NAMEK... KILLEROY...

    Any chance we could get some inside input from the Abit/Chaintech/DFI/Epox reps on this? Even if they aren't listed as the source (to protect their azz's) it would be nice to be the first site to post the info... along with putting this forum into the 'bigtime, it would help everybody trying to make this thing work 'nStuff! Yes, yes, it always comes down to helping Fluff with his toys.... hahaha....
    Ill work on DFI of you like...via their tech support...or better yet...Ill just point him here. Angry_Games is very informed.

    Note to Electrofreak....no sweat...I saw the article...and knew there had been similar discussion here.

  6. #51
    Joined
    Dec 2003
    Location
    Ohio
    Age
    47
    Posts
    43
    I have XP 64Bit up and running on mine. Have not done any benches yet but I have the same problems as everybody else. No 3com Gigabit drivers and no Envy sound drivers. I have an extra Nic and SB Live card but don't really want to mess around and install those. If I had sound and lan I would play around with it more.
    A64 3400-0434 250x11 @ 1.55V
    XP-90 w/Boxed Fan
    Lanparty UT
    PDP XBL 1 x 512-2.5 3 3 6 1:1 @ 2.7V
    BFG 6800 GT OC
    Maxtor 80GB SATA
    FSP 530
    Aerocool "Spiral Galaxies"
    XP Pro SP2

  7. #52
    Joined
    Mar 2001
    Posts
    7,962
    Originally posted by TDH on 02-05-2004 at 04:14 PM
    Same problem here on a FX-51 with a SK8V, wont load sound, gig network drivers. I checked 3coms web site and can find no 64 bit gig drivers for the 3c940. Doh!
    They are here. I used them on my ASUS K8V and they worked fine. I have the same NIC. I also used the Promise drivers from here(S150 TX2) and the OS booted up and installed just fine on Raid 0. The K8V has a Promise 378 SATA controller. I am looking for a sound driver for the onboard Soundmax or Santa Cruz PCI, so if anyone runs across either, please post. Thanks!

    Edit: Is anyone having luck with printers or scanners? If so, please post how you installed them. I keep getting .inf errors with the old drivers.
    Last edited by Harryc; 02-06-2004 at 05:16 PM.

  8. #53
    Joined
    Dec 2003
    Location
    Ohio
    Age
    47
    Posts
    43
    Update...
    I used the 3com Gigabit drivers for K8V and now I am hooked. Now if I just had sound, I would be good to go...
    A64 3400-0434 250x11 @ 1.55V
    XP-90 w/Boxed Fan
    Lanparty UT
    PDP XBL 1 x 512-2.5 3 3 6 1:1 @ 2.7V
    BFG 6800 GT OC
    Maxtor 80GB SATA
    FSP 530
    Aerocool "Spiral Galaxies"
    XP Pro SP2

  9. #54
    Joined
    Jan 2004
    Posts
    13
    Originally posted by Electrofreak on 02-06-2004 at 08:07 PM

    I would be REALLY interested if someone could do some benchmark tests on a Windows XP 64-bit versus the 32-bit. Too bad the spare drive I have to install XP64 on is really old and slow or I'd try doing it myself... I am a gamer and I'd love to see if XP64 will provide any increase in performance to 32-bit games.


    This isn't much, but I've run 3dmark03 on xp-64, 2003-64, and w2k; all three were very close to 5120. 3000+ on a MSI Kt8, 9700pro, no ocing, auto settings, etc.

  10. #55
    Joined
    Nov 2003
    Age
    44
    Posts
    7
    Harryc, my HP 930c deskjet worked fine, just plugged it in to the USB port and there it was. If I could just find some Santa ruz drivers and a NIC that I know will work I'd be set. No onboard LAN and my Intel Pro100 S only has Itanium 64-bit drivers.

    Anyone know of a NIC that for sure has drivers, post it and I will get me one.
    AMD 3200+ 64 @2Ghz
    Zalman CNPS7000A-Cu
    2x512MB Kingston HyperX PC3700
    MSI K8TM-ILSR
    WD Raptor 36.7GB
    Sapphir ATI 9800Pro 128mb
    Audigy 2 ZS
    Samsung Syncmaster 172x
    Antec Aria case

  11. #56
    Joined
    Mar 2001
    Posts
    7,962
    Originally posted by ashman on 02-06-2004 at 11:09 PM
    Harryc, my HP 930c deskjet worked fine, just plugged it in to the USB port and there it was. .
    Thanks. I have an Epson printer that does not have a driver in XP64. I was really wondering if anyone had success installing a printer with 32 bit drivers?. Also, does anyone use NAV 2003? I could not get that to work either. It installs, but I can't enable auto-protect. Stated differently, is anyone using an AV program that works?
    Last edited by Harryc; 02-07-2004 at 06:25 AM.

  12. #57
    Joined
    Sep 2002
    Location
    north wales
    Posts
    35
    any 3com lan drivers for KV8-MAX3? everything else works perfect apart from them.

  13. #58
    Joined
    Sep 2002
    Location
    north wales
    Posts
    35
    for people with Abit KV8-MAX3 boards and you want drivers for your ob 3COM LAN.

    Read a post on MS newsgroups about a driver and it works

    goto http://www.planetamd64.com and then drivers, lan drivers:



    download the asus k8v lan driver
    unzip etc
    install driver from i will specify my own driver
    it will give you grief about it could stop windows from running properly
    carry on with yes for everything
    youll then see that it has found the network card in your sys tray, but that there is an error
    goto your nic properties, right click your nic and click repair

    and there you go, jobs a good'un

  14. #59
    Joined
    Mar 2001
    Posts
    7,962
    Originally posted by mad2moons on 02-07-2004 at 09:26 AM
    Read a post on MS newsgroups about a driver and it works

    Is that a BETA or XP BETA specific Newsgroup? What is the Newsserver name and how do I sign up? Thanks

  15. #60
    Joined
    Sep 2002
    Location
    north wales
    Posts
    35
    its the MS newgroup where you dl the beta from.

    http://communities.microsoft.com/new...64bit&slcid=us

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •