Results 1 to 5 of 5
  1. #1
    Joined
    Jun 2003
    Location
    Renton, Washington
    Age
    51
    Posts
    280

    9800 Artifacts prob. Should i switch to 9800XT?

    Well this is the second time i have had to replace my card due to the dreaded artifact problem from my 9800 pro 256mb card, lines and artifacts all over the boot screen and in windows.

    It currently resides in canada at the ATi factory, im waiting for a replacement.

    This is what i want to know. Are people having the memory RAM problems with the 9800XT cards as well? I was thinking of getting that 9800XT but if its having problems like the 9700-9800's the screw it ill go back to nvidia, maybe the FX 5950.

    I really dont understand WTF is wrong with the ATi cards, and the RAM issues? Is it just a small amount of people that are having this problem? Anyway give me some reviews of the 9800XT plz. I really want to give ATi another chance before i go back to nvidia, can you convince a guy to stay with ATi after having been burned by 2 replacement cards now?
    Black Chenming-602 (side window)|DangerDen TDX and NV-78 Nvidia VGA Block|Enermax 720w|EluminX Sapphire keyboard|Asus A8N-SLi Dlx.|Athlon64 FX-57 @ 2.97G|Windows Vista Ult. & XP Pro SP2 Build.2180|2x1024 Corsair XMS3500 ProSeries|1 Raptor VR 300G SATA|1 Seagate 750G SATA|BenQ 16x Dual 8x DL|Lite-On 16X Dual|Nvidia XFX 7900GTX|Samsung 305T 30" LCD|Creative X-Fi|Logitech Z-680 5.1 505 Watts
    My Computer Pix

  2. #2
    Joined
    Aug 2003
    Location
    CS, FL
    Posts
    1,590
    is it a sapphire 9800 256? if so, that fake-aluminum heatsink it comes with is insufficient, its the worst hsf ever made. everyone is getting artifacts with it...some of those 256mb 9800 pro's are really underclocked XT's. if you take the hsf off and looks at the core version, you may be able to flash it to an xt

  3. #3
    Joined
    Jun 2003
    Location
    Renton, Washington
    Age
    51
    Posts
    280
    Look at my sig, i am using the zalman heatpipe with an 80mm fan attached. I still need to know if the 9800XT is having the memory problems.
    Black Chenming-602 (side window)|DangerDen TDX and NV-78 Nvidia VGA Block|Enermax 720w|EluminX Sapphire keyboard|Asus A8N-SLi Dlx.|Athlon64 FX-57 @ 2.97G|Windows Vista Ult. & XP Pro SP2 Build.2180|2x1024 Corsair XMS3500 ProSeries|1 Raptor VR 300G SATA|1 Seagate 750G SATA|BenQ 16x Dual 8x DL|Lite-On 16X Dual|Nvidia XFX 7900GTX|Samsung 305T 30" LCD|Creative X-Fi|Logitech Z-680 5.1 505 Watts
    My Computer Pix

  4. #4
    Joined
    Feb 2004
    Location
    the middle of nowhere, Ontario, Canada
    Age
    31
    Posts
    3

    9800 pro artifacts

    Ive had teh 9800 pro fook up on me too. I been gettin crazy artifacts after playing in games for a little while, but the card is also getting REALLY REALLY hot.. im thinkin about going back to some older cats...when i first started getting the problem i had the plugs from my psu going into the vid card and then the splitter to my sys fan. i decided to try changing plugs so the power cord from psu is: psu->R9800PRO->hd. It seemed to work...no artifacts or anything. BTW card was not ocd when this started..i can play the demo of 2k4 with very very rare artifacts here or there, but UT1 (directx 7 game) gets them in minutes and it freezes.. im thinking a bios flash may aswell help. so imma try.. the card doesnt oc at all any more either (well its sparatic; the odd time it will and tis most stable after start up and then declines, maybe ill get some ramsinks).. it used to run at 430/380 stable (i never tried higher, nor let it stay like that; it was just for testing). i have the 2.4ns samsung ram. imma try a few other fixes but i might have to send it back, which will really be a let down :<.. did you have the power cords as: psu->9800->hard drive aswell?
    Built by ati radeon 9800 pro (default speeds)
    Athlon xp 2400+ (t-bred)@2.0ghz(def)
    256mb ddr 333
    ata 133 80 gb maxtor 7200rpm
    5400 rpm 15gb maxtor
    msi kt4v (kt400, 8xagp) mobo
    52x24x52x burner
    52x cd rom
    floppy drive (lol)
    1 system fan, a volcano cpu fan, open case (keeps my cpu at a comfy 58C and my system at a nice 24C)
    ATX 420 watt psu

  5. #5
    Joined
    Jun 2003
    Location
    Renton, Washington
    Age
    51
    Posts
    280
    yea i had the power set up that way too. Didnt make a difference.
    Black Chenming-602 (side window)|DangerDen TDX and NV-78 Nvidia VGA Block|Enermax 720w|EluminX Sapphire keyboard|Asus A8N-SLi Dlx.|Athlon64 FX-57 @ 2.97G|Windows Vista Ult. & XP Pro SP2 Build.2180|2x1024 Corsair XMS3500 ProSeries|1 Raptor VR 300G SATA|1 Seagate 750G SATA|BenQ 16x Dual 8x DL|Lite-On 16X Dual|Nvidia XFX 7900GTX|Samsung 305T 30" LCD|Creative X-Fi|Logitech Z-680 5.1 505 Watts
    My Computer Pix

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •