Page 2 of 8 FirstFirst 123456 ... LastLast
Results 16 to 30 of 107
  1. #16
    Joined
    Nov 2000
    Posts
    41

    Question

    your pushing that 750 pretty hard with a volcano, i think

    er....I have a Thermaltake Volcano II on my rig...1 gig @ 1.4....

    Kk266-R -->HELL YEAH!!!!!
    T'Bird 1@1.35
    512MB Infineon PC150-222
    Elsa Gladiac Ultra
    RAID0 w/2x30GB Maxtor ata100-7200RPM
    450w Powerman PSU
    bunch o' fans
    blowholes to come

  2. #17
    Joined
    Jan 2001
    Location
    Sweden
    Posts
    85
    Hi this is my marks with Sisoft Sandra 2001. It feels like my memory benchmarks shoul dbe higher. Does anyone have any good bios tweaking tips?

    ALU 3380 MIPS
    FPU 1653 MFLOPS
    Int.MMX 6535 it/s
    F-P 3DNow! 8208 it/s
    ALU/RAM 518 MB/s
    FPU/RAM 582 MB/s


    Asus A7V133 rev. 1.05 Bios 1.004
    AMD Tbird 1200 @ 9x133
    256 Mb Mosel Vitelic CAS 2
    ASUS V7000 64 MB
    Win 98 SE
    DirectX 8


    Stefan

  3. #18
    Joined
    Feb 2001
    Posts
    18,901

    ohm

    i believe the 1007fxd bios really does lower the temp. proof..my best fsb with standard 1007 bios and 45 idle temp was 107..with 1007fxd, i am able to get 113, solid on my a7v, everyday, everyhour, everyminute! my idle is now 33 degrees. it will not affect your full load temp of course. i tried the 1008x, and had repeated crashed despite reinstalls, so i dumped it. i didn't need it anyway..just fun to try.


  4. #19
    Joined
    Feb 2001
    Posts
    18,901

    stefan

    i agree with you..your cpu marks are good, but memory is not outstanding. with my 850 o/c to 1055 and crucial memory running at 148 on a7v, i get

    525 and 650....

    have you tried to run your fsb higher than standard? is your bios setting optimal, rather than normal? that will make a fair difference in results.

  5. #20
    Joined
    Feb 2001
    Location
    Somewhere North of Baghdad
    Posts
    459
    You're right about 1007/fxd bringing down idle temps, though it brought back the strange effect I saw with 1008x/fxd: a little lateral shift in my screen whenever CPUCool updates. May have to 86 CPUCool. I'll run some other tests with this new BIOS and see if I can bump up my FSB now. Also try those things you suggested for checking my memory sticks.

  6. #21
    Joined
    Feb 2001
    Posts
    18,901

    ok ohm...

    you're not the first one to comment on that problem with 1008x, actually using cpu cool..it seems to be chronic. do me a favour and report to daniel, k? he'll appreciate it.

  7. #22
    Joined
    Apr 2001
    Posts
    3
    Sisoft Sandra Standard Version 2001.3.7.50
    Windows 2000

    CPU (950mhz T-Bird)
    2694(default, not oc'ed)/1317

    Overclocked to 1.050Ghz.
    2936/1436


    MEMORY(96mb PC100. I know I know, its crappy, but I'm getting my 256mb PC133 in tomorrow)

    395MB/s
    449MB/s

    New PC133 256mb
    494mb/s
    590mb/s


    Multi Media
    5244 it/s
    6033it/s

    after new mem and overclocked
    5721
    6578

    All these test were done while running AOL Instant Messanger, and Internet Explorer. I'll post the other scores without these programs running.

    [Edited by CyberRube2 on 04-19-2001 at 06:44 PM]
    Asus A7V133
    AMD 950mhz T-Bird
    256MB PC133
    Soundblaster Live! Value
    Voodoo3 2000

  8. #23
    Joined
    Feb 2001
    Location
    Somewhere North of Baghdad
    Posts
    459
    Hey tenax, guess what!!!

    Took out that 128MB stick and the remaining 256MB handles 7ns 2,2,2 just fine. Doesn't seem to be anything wrong with the other stick, just don't believe they much like each other.

    CPU: 2852/1399
    MULTI: 5515/6908
    MEMORY: 508/611

    Still seems like I've maxed out my FSB, though, even with the 1007/fxd. Don't think its so much a problem with cooling (will know for sure when summer hits the Mojave Desert), but at the higher speeds she'll hang up somewhere in 3DMark2001. Not sure yet how to smoke out the next weak link...

    And yes, I'll try to describe the phantom heartbeat situation to Daniel. Hey, sure do appreciate the kick in the butt, been bothered by CAS3 for some time now.

  9. #24
    Joined
    Jan 2001
    Location
    Sweden
    Posts
    85
    Tenax, thanks for your reply.

    I have system set to Optimal in the BIOS and the memory at (143 MHz 7 ns) 2-2-2. Are there any other settings that I can make to tweak the memory?

    Stefan

  10. #25
    Joined
    Jan 2001
    Location
    Sweden
    Posts
    85
    Hi again!

    I just switched to 8.5x142=1207 and my memory benchmarks jumped up to 570/647.

    Stefan

  11. #26
    Joined
    Feb 2001
    Posts
    18,901

    Re: here it is......2

    Originally posted by tenax
    sandra 2001.3.7.52 (pro version)

    w/850 o/c to 1071 w/1G o/c to 1245

    cpu

    2991 3588
    1502 1814

    multi

    5898 6958
    7490 8662


    memory

    535 555
    653 686


    asus a7v rev 1.02
    crucial 256 meg -pc133@ 150, cas 2-2-2
    1 gig blue core

    am i happy with the lil old 1 gig that i got a steal of a deal on, thanks to this site? YOU BET!!!!

  12. #27
    Joined
    Feb 2001
    Posts
    18,901

    SORRY!

    post didn't come up the way i intended...anyways, if it looks confusing

    the left hand # are my sandra scores for 850, right hand # for the 1 gig.

    doooohhh!

  13. #28
    Joined
    Feb 2001
    Posts
    18,901

    stesan....

    good job...i find that my multiplier hits a wall. my 850's was 9.5, my 1 gig's is 11x...but my fsb is now 113, thx to the 1 gig being a blue core..but back to you...you probalbly will may be able to get better than 107, but why not wait until you get your pc-133 memory..you'll love it! what kind are you getting?

  14. #29
    Joined
    Feb 2001
    Posts
    18,901

    stesan..or did you already get the 133?

    anyway, i find with my system that if i max out my voltage and i/o and get idle temp low enough that it can get over the hump when booting up, that's how i get the 113 fsb i currently have on my a7v, which was beyond my wildest dreams, before! the key really was using the 1007fxd bios which lowered the idle from 44, which i always felt was too warm, too 32-33...it's rock solid with my mc370a..expensive, but a good investment!

    ohm, you've literally got that 750 cooking if you're over 1 gig! that's awesome..i think you need a better cooling solution and believe your kingmax is up to more than what you're putting it up to. i don't believe my crucial is as good as yours and if mine runs solid at 150 at cas2-2-2..somethings going on! my load temp does not exceed 45 now..idle never higher than 33.

  15. #30
    Joined
    Feb 2001
    Location
    Somewhere North of Baghdad
    Posts
    459
    She's running at 35C right now (per MBProbe: Daniel insisted I get rid of CPUCool), and what I'm finding is that with 9.5x I can run 109MHz but it will probably lock up somewhere in 3DMark2001, @108MHz it MAY lock up in running the benchmark, and at 107MHz it is consistantly stable. Do you really think I'm having a heat problem? Wish I could get more...

    I've messed around with BIOS settings quite a bit, and know I haven't thought of or tried everything, and I sure don't know what they all mean. Various optimization guides I have seen have given conflicting recommendations. I have thought about starting a thread for a comparison of settings. In fact, I believe I will do that now, and come back here to post the link.

    Would you do me the favor of looking at my settings and seeing if I have made any glaring errors? I sure would like to see what you have done to get your 113. Here is where I posted:

    http://www.amdmb.com/vb/showthread.php?threadid=30743

    Thanks a Mega, tenax!

    [Edited by OhmEye on 04-20-2001 at 05:17 AM]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •