Results 1 to 7 of 7
  1. #1
    Joined
    May 2003
    Posts
    11

    KK266 and Windows Server 2003

    I installed Windows Server 2003 on KK266.
    But every time it boots,the system event log adds an error message "Source: ACPI Category: None Type: Error Event ID: 5 User: N/A Description: AMLI: ACPI BIOS is attempting to write to an illegal IO port address (0xcf8), which lies in the 0xcf8 - 0xcff protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.
    "

    I don't know how to solve it.
    Anybody can help me?

  2. #2
    Joined
    Mar 2001
    Location
    Kansas
    Age
    49
    Posts
    242

    Re: KK266 and Windows Server 2003

    I don't have an answer for you, but my KK266/Win XP system shows the exact same message in the event log. So far, I haven't noticed any instabilities in the system in the two years I've had XP on this rig.
    Old school

  3. #3
    Joined
    Jan 2002
    Location
    Central Cal.
    Age
    66
    Posts
    1,949

    Re: KK266 and Windows Server 2003

    I've been getting that same error since day one (2 yrs or so) with no resulting problems.
    Must just be something about the KK266/KK266+ .

  4. #4
    Joined
    Mar 2001
    Location
    Lakeland, Florida
    Posts
    180

    Re: KK266 and Windows Server 2003

    I love Windows Server 2003.

    I'm using it on my system, and have no problems whatsoever. It works better than XP even did on my system.

    I'll have to check that log to see if mine does that too.
    Shackmaster
    Iwill KK266-R v1.2 Modified Motherboard with Athlon XP Palomino 1800+ @1.7Ghz, 1024MB RAM
    Yamaha 20x10x40X CD-RW
    Western Digital 30GB and 80GB 7.2K RPM HDD's, TTGI 520W Quad-Fan PSU,
    GeForce4 Ti4200 128MB Dual-Head Video Card,
    and of course Dual Monitors.

    Iwill KK266 capacitor mod for Athlon XP Palomino:
    http://forums.amdmb.com/showthread.php?s=5ac259fb711c32b580785f276fc99004&threadid=277950

  5. #5
    Joined
    Jul 2002
    Location
    Alternate Universe
    Posts
    1,606

    Re: KK266 and Windows Server 2003

    Uhh this was and has been a prob with those mobo for a long time, they do not fully support Acpi, it will do no harm to leave it as is. BUT if you want to get rid of the error in event man then all ya gotta do is disable acpi from loading at the begining of xp/03. You hit the F5 key at the blue screen when it asks ( Hit F6 to load scsi raid devices) Hit the F5 key when you see that.


    Logan's World

    DFI LP LT X38-T2R + DFI "Blood Iron" P35-T2RL, E6700 + E6600 + Q6600, D-tek Fuzion, Swiftech MCP655 pump, PA120.3 Rad, 3x120mm Fans, Poh Boy Cooling Res, Mastercleer 1/2" tube, EVGA 8800GTX SLi, 2Gb OCZ Flex PC2-9200 / 2Gb OCZ FLex PC2-6400, 2x320 7200.10 (raid0) OCZ 1000W ProXstream + 2x PC Power & Cooling 750W Quad Silencers
    DFI LP UT-D, Merlin's 23-11-07 bios, 165 Opteron, X1950pro, 2GB OCZ GXT Gold PC4000, 2X300GB Samsung (Raid0), OCZ GXS 700W

  6. #6
    Joined
    Nov 2002
    Posts
    1,436

    Thumbs up Re: KK266 and Windows Server 2003

    I am going to try out windows 2003 3 server and see if it will live with a dual boot with 98 se

    check out this guide people it may solve your problem


    http://www.msfn.org/win2k3/


    Let me know if you think I wont be able to dual boot 98se and 2003 server

  7. #7
    Joined
    May 2003
    Posts
    11

    Re: KK266 and Windows Server 2003

    to Beerlover,I believe 2003 can dual boot with 98se just as 2000 does.

    In a forum someone says that KK266 can be flashed with KK266PLUS's latest BIOS and it works well though the onboard audio may be unefficient.He also says that the KK266 system with KK266PLUS's BIOS does not encounter the error message in event log.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •