Results 1 to 3 of 3
  1. #1
    Joined
    Aug 2002
    Posts
    88

    1.45 Firmware kills router?

    I found this on a messageboard. I don't know if this old news or not, but people may want to check it out. BTW, it seems to have happened to me.

    http://www.dslreports.com/forum/rema...p,16~mode=flat
    CASE: Antec SX1040B (With 4 80mm fans)
    PSU: Antec SL400 (400w)
    M/B: DFI Infinity II (1-21 BIOS)
    CPU: 2500+M @ 230 x11 (2530mhz)(W/SLK 900a & 43cfm Antec fan
    RAM: 2x256 Mushkin Special 222(11-2-2-2-13-15 @3.2v)
    VIDEO: PowerColor 9600 XT
    AUDIO: On Board
    HD: 80GB Maxtor 7200rpm w/8mb SATA
    80GB Maxtor 7200rpm w/2mb
    CDRW: Plextor 12/10/32
    DVD: Lite-On
    Monitor: 17" Sony Multiscan 200PS
    Win XP Pro (SP 2 beta)

  2. #2
    Joined
    May 2001
    Location
    MS,LA,GA,& AR
    Posts
    4,439

    Re: 1.45 Firmware kills router?

    Quote Originally Posted by Jay_44
    I found this on a messageboard. I don't know if this old news or not, but people may want to check it out. BTW, it seems to have happened to me.

    http://www.dslreports.com/forum/rema...p,16~mode=flat

    That post is very old; doubt there's much to it now.
    -TMack

    "Forgive everyone for everything"

  3. #3
    Joined
    Apr 2004
    Location
    Lansdowne PA
    Posts
    313

    Re: 1.45 Firmware kills router?

    dont worry about that, i upgraded to 1.45 yesterday, works fine for me.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •