Results 1 to 9 of 9
  1. #1
    Joined
    Jul 2002
    Location
    South Africa, East London
    Age
    33
    Posts
    671

    Problem Ati Driver help!

    I just was fiddling around with my 9700pro drivers...and suddenly after a seemingly failed instalation of the Suse drivers I installed the ati drivers and wolla...it works? or does it. Does anyone know a command that I can run to test to see if the drivers are inplace and working properly? My card in the ati control panel is detected at 9500pro generic and OpenGl drivers seem to be inplace.
    Figures I would get things working 30mins before I have to leave for work
    Last edited by gabuchholz; 08-26-2004 at 01:24 AM.
    Acer Aspire 5672

  2. #2
    Joined
    Sep 2002
    Location
    In and out of Detroit
    Posts
    1,556

    Re: OpenGl test command?

    Code:
    glxgears
    is the command your looking for.
    If it's something below 1000, chances are something isn't right.

    "Well, let's just say, 'if your VCR is still blinking 12:00,you don't want Linux.'"
    - Bruce Perens, Former Debian Project Leader

  3. #3
    Joined
    Jul 2002
    Location
    South Africa, East London
    Age
    33
    Posts
    671

    Re: Ati Driver help!

    Okay I tried that and wolla it worked, so I restarted went into windows to move some software to a drive and booted into linux...and now the gui doesn't start. It goes straight to the command line (as if I pressed F2, )and asks me for a login and pass. After I login I type startx and it trys to go into the gui but comes back to the command line and just above it says something to the effect
    ----I will write the exact down and post it here in a bit---
    Loading driver Ati
    Device Unknown
    --------> and so on.
    Can anyone offer any advice on how to fix this?
    Acer Aspire 5672

  4. #4
    Joined
    Jul 2002
    Location
    South Africa, East London
    Age
    33
    Posts
    671

    Re: Ati Driver help!

    Okay, never mind all...I figured it out... stupid Ati driver. Anyways everything is perfect in Suse now, I got AMSN running, Emule, Xmms and other apps to make me feel at home. Im busy installing Ut2004...hope it works, Suse9.1 Is the best! , those Germans sure know what they are doing
    Acer Aspire 5672

  5. #5
    Joined
    Apr 2002
    Location
    Austin, TX
    Posts
    1,344

    Re: Ati Driver help!

    Any update to how UT2k4 runs? I was contemplating installing SUSE just to get the ATI driver's running... I have the same vid card as you and want more than ever to stop having to boot into windows to game... even if there is a performance hit....

    Let me know!

    James
    barton 3000+, 8rda, 512 2700 samsung, evga6800GT, GTXP and delta66, 80gb wdse
    Arch Linux Homepage

  6. #6
    Joined
    Jul 2002
    Location
    South Africa, East London
    Age
    33
    Posts
    671

    Re: Ati Driver help!

    Ut2004 runs awsome on my comp, 10+ mroe frames than windose
    Acer Aspire 5672

  7. #7
    Joined
    Apr 2002
    Location
    Austin, TX
    Posts
    1,344

    Re: Ati Driver help!

    really? THere's none of the decreased performance associated with the ATI drivers?
    barton 3000+, 8rda, 512 2700 samsung, evga6800GT, GTXP and delta66, 80gb wdse
    Arch Linux Homepage

  8. #8
    Joined
    Oct 2001
    Location
    MD
    Posts
    365

    Re: Ati Driver help!

    what other windows games will run in Linux?
    Tbred 1.47@230x10.5=2411
    NF7 w/ VDD mod
    2x256DDR sync 2-2-2-11
    r9500np>9700 @400/365
    3DMark2k3-19530
    3DMark2k3-6595
    My HEAT

  9. #9
    Joined
    Jul 2002
    Location
    South Africa, East London
    Age
    33
    Posts
    671

    Re: Ati Driver help!

    check out http://www.linuxcompatible.org/ for a complete listing
    Acer Aspire 5672

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •