Results 1 to 7 of 7
  1. #1
    Joined
    Mar 2004
    Location
    San Diego, California
    Age
    31
    Posts
    669

    Help Somethings Wrong!!!

    On my family Emachine computer.

    Its upgraded to these specs:

    MSI KM3M-V motherboard
    2x512 Kingston ValueRAM PC2700
    GeForce FX 5600 256mb
    AMD Athlon XP 2400+
    Thermaltake Volcano 7
    Enermax 350W PSU
    16X DVD samsung
    48x12x48x SamSung CDRW
    80gb Samsung HDD

    I dont know whats wrong here, but when i start up the computer EVEN IN SAFE MODE, and i click a user to log on to.. the taskbar doesnt show up at all...

    I tried doing a system restore to the day before through CMD. But it freezes when it tries to start up.

    help meez

  2. #2
    Joined
    Sep 2000
    Location
    U.S.A.
    Posts
    652

    Re: Help Somethings Wrong!!!

    What operating system do you have?

    I have to ask, are you sure the task bar isn't just hidden?

  3. #3
    Joined
    Sep 2000
    Location
    Petersham Ma
    Posts
    205

    Re: Help Somethings Wrong!!!

    take your curser and run it around the edge of the computer and see if the task bar shows up .....

  4. #4
    Joined
    Jul 2003
    Location
    Victoria BC
    Age
    38
    Posts
    1,621

    Re: Help Somethings Wrong!!!

    Do the desktop icons show? or is it just the taskbar?

  5. #5
    Joined
    Mar 2004
    Location
    San Diego, California
    Age
    31
    Posts
    669

    Re: Help Somethings Wrong!!!

    The desktop icons show, but most do not work. Also, i am positive that tis not "hidden" also i did try to run the cursor around the desktop.. but like i said nothing works.

    Edit: I enabled quick launch and teh taskbar shows.. but i cannot get any programs to run still.

  6. #6
    Joined
    Sep 2002
    Location
    Texas
    Posts
    4,301

    Re: Help Somethings Wrong!!!

    Infected??

    Click on Pic for Dafanman's Specs

    Forum Rules
    Gigabyte New Owners Guide
    Nforce2 PSU Faq

  7. #7
    Joined
    Jul 2003
    Location
    Victoria BC
    Age
    38
    Posts
    1,621

    Re: Help Somethings Wrong!!!

    Quote Originally Posted by DaFanMan
    Infected??
    Thats what I was thinking. Try to Start > run > regedit; if it doesn't run that then you have a nice worm.

    Otherwise, the problem can be fixed.

    Disconnect your comp from the net ASAP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •