Results 1 to 4 of 4
  1. #1
    Joined
    Nov 2002
    Location
    The States
    Posts
    447

    ATI 3.12.0 drivers

    hmm, new drivers from ati. They actually kept the monthly schedule

    fglrx 3.12.0

    Basically added support for ATI IGP's (only 2D) and say they fixed a crash related to the springdale chipset /w a 9600 installed.

    Have Fun.
    Last edited by Xerxes; 09-09-2004 at 03:49 PM.

  2. #2
    Joined
    Mar 2002
    Location
    Minnesota
    Age
    38
    Posts
    1,480

    Re: ATI 3.12.0 drivers

    I dont quite know what happened to my driver installation last time but it doesnt work at all.

    Should I use the external agp modual that it asks me for?

    oh and i use suse 9.1

  3. #3
    Joined
    Nov 2002
    Location
    The States
    Posts
    447

    Re: ATI 3.12.0 drivers

    yea, you need to use the external (nvidia_agp) gart

  4. #4
    Joined
    Apr 2002
    Location
    Austin, TX
    Posts
    1,344

    Re: ATI 3.12.0 drivers

    I dunno about your distributions but I actually have full 3d with the nvidia agpart compiled into my kernel not as a module... (complete luck... intended for it to compile as module but I had rushed through gconfig)

    Just make sure to pick use external agpart when you run through fglrxconfig
    barton 3000+, 8rda, 512 2700 samsung, evga6800GT, GTXP and delta66, 80gb wdse
    Arch Linux Homepage

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •