Results 1 to 8 of 8
  1. #1
    Joined
    Sep 2004
    Posts
    54

    Shuttle AK31 rev 3.1 questions

    are the only thing you can download to update it the VIA 4 in 1 drivers? shuttle website is slow as hell and didnt explain much.

    they let you download a .bin file for the bios but when i get it, it says the file is corrupt and crap. so how do i go about flashing the bios, or do i even need to?

    i guess what im asking is what exactly do i need to update when it comes to drivers for this board...

    thanks in advance!

  2. #2
    Joined
    Mar 2004
    Location
    mtl,canada
    Age
    41
    Posts
    37,286

    Re: Shuttle AK31 rev 3.1 questions

    u want to flash the bios because....?
    go to the via site directly and get them

  3. #3
    Joined
    Sep 2004
    Posts
    54

    Re: Shuttle AK31 rev 3.1 questions

    honestly i dont even kow what flashing is lol

  4. #4
    Joined
    Aug 2000
    Location
    Vvardenfell
    Age
    58
    Posts
    10,924

    Re: Shuttle AK31 rev 3.1 questions

    I can't remember if it has on-board sound? If it does then that will need a driver, otherwise everything else is covered by the 4-in-1. As for flashing the BIOS: don't bother unless you have a problem it will solve. (Flashing is just a fancy word meaning "updating", but it comes from the fact you reprogram the BIOS EEPROM - a process tradionally known as "flashing" (it used to be called "blowing".))


    M

  5. #5
    Joined
    Jun 2003
    Posts
    649

    Re: Shuttle AK31 rev 3.1 questions

    Get the latest motherboard drivers here: http://downloads.viaarena.com/driver..._4in1_443v.zip

    You will need seperate audio drivers as well (choose one from below):

    VIA's latest (probably newer than shuttle's): http://downloads.viaarena.com/driver...odec_V550a.zip

    Or from SHUTTLE: http://ftp.shuttle.com/Drivers/audio...aAudio130a.zip
    ( Insert stupid political comment that has no business being in a technology forum here )

  6. #6
    Joined
    Sep 2004
    Posts
    54

    Re: Shuttle AK31 rev 3.1 questions

    I use a sound blaster live platinum 5.1 for sound so i disabled the VIA audio...

    ill try that download link. thanks a lot.

  7. #7
    Joined
    Sep 2004
    Posts
    54

    Re: Shuttle AK31 rev 3.1 questions

    it worked like i wanted it too! thanks a lot

  8. #8
    Joined
    May 2001
    Location
    Western Pa
    Posts
    1,986

    Re: Shuttle AK31 rev 3.1 questions

    I just cleaned out a ton of dust out of my son's AK31A today, he's been using it non-stop since I gave it to him 2 years ago, was complaining of random lockups, 1st memtest check indicated memory problems. Replaced the noisy worn-out NB fan with a Zalman passive and used Winflash to bring the bios up to date. Now the board was looping Memtest #5 today without errors and tonight was running Prime95 along with 3DMark'01 for a couple of hours straight.
    "Use the NForce3 Luke"



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •