Results 1 to 7 of 7
  1. #1
    Joined
    Mar 2003
    Location
    NY
    Posts
    1,893

    Dammit I just can't access USPS.com

    anyone know why??

    alll other sites work fine

    I tried every possible setting bt still no joy
    SYSTEM 1//
    DFI UT 250GB//A64 Mobile 3000+ 1MB cache// 280 X 9// Crucial Ballistix Tracer 1GB @ 252 FSB @7-3-3-2.5//ATI X800XT PE 550/560 //2 X 36GB Raptors, 160GB Sammy Data Drive//Audigy ZS Sound card
    Watercooled....Powered by Fortron 530Watt//23K 3DM01
    SYSTEM 2//
    EPoX 9NDA3J// A64 3000 Venice 300 X 9 @1.45V// KingMax SuperRam 3700 @ 250FSB //512MBX2 @7-3-3-2.5 @ 2.8V//ATI 9800Pro//Audigy2 ZS//Hitachi 80GB SATAII//Maxtor 250GB Data Drive//Zalman Air cooled...Powered by OCZ 450 Modstream
    Heatware

  2. #2
    Joined
    Jun 2001
    Location
    Upstate NY
    Posts
    1,444

    Re: Dammit I just can't access USPS.com

    Main page link

    I sure you have typed it correctly but is there any chance you have sonething installed that is blocking access through security/blocked sites ???

    How does it error out?

  3. #3
    Joined
    Mar 2003
    Location
    NY
    Posts
    1,893

    Re: Dammit I just can't access USPS.com

    Quote Originally Posted by tadh
    Main page link

    I sure you have typed it correctly but is there any chance you have sonething installed that is blocking access through security/blocked sites ???

    How does it error out?
    like the there is no internet connection....bt every other site works
    dunno what progs would block it ...
    i have the usual stuff..virus scanner...firewall ....bt they don't affect anyother sites except the one thas important to me
    SYSTEM 1//
    DFI UT 250GB//A64 Mobile 3000+ 1MB cache// 280 X 9// Crucial Ballistix Tracer 1GB @ 252 FSB @7-3-3-2.5//ATI X800XT PE 550/560 //2 X 36GB Raptors, 160GB Sammy Data Drive//Audigy ZS Sound card
    Watercooled....Powered by Fortron 530Watt//23K 3DM01
    SYSTEM 2//
    EPoX 9NDA3J// A64 3000 Venice 300 X 9 @1.45V// KingMax SuperRam 3700 @ 250FSB //512MBX2 @7-3-3-2.5 @ 2.8V//ATI 9800Pro//Audigy2 ZS//Hitachi 80GB SATAII//Maxtor 250GB Data Drive//Zalman Air cooled...Powered by OCZ 450 Modstream
    Heatware

  4. #4
    Joined
    Jun 2001
    Location
    Upstate NY
    Posts
    1,444

    Re: Dammit I just can't access USPS.com

    i have the usual stuff..virus scanner...firewall ....
    lol I've found these types of programs to be responsible for issues in the past.

    Usually though; they modify these setting here:

    Internet Explorer/Tools/Internet Options/Security/Restricted Sites/Sites

    Also; make sure you delete all Temp internet files and delete cookies too!

  5. #5
    Joined
    Mar 2003
    Location
    Richmond, VA
    Posts
    3,547

    Re: Dammit I just can't access USPS.com

    Also try www.usps.gov just in case. And as tadh said, clear cookies and temp files. Also try clearing Auto Complete too under the "content" tab of IE's properties.

    Good luck!

  6. #6
    Joined
    Jul 2001
    Location
    Wales
    Posts
    1,213

    Re: Dammit I just can't access USPS.com

    try using the IP of 56.0.134.24 to access the site

    if you still cant get it try a tracert to the domain name and IP address

  7. #7
    Joined
    Aug 2019
    Posts
    1

    Re: Dammit I just can't access USPS.com

    Quote Originally Posted by gwhunt23 View Post
    Also try www.usps.gov just in case. And as tadh said, clear cookies and temp files. Also try clearing Auto Complete too under the "content" tab of IE's properties. You can also access liteblue portal.

    Good luck!
    Intially, I was also not able to access it. Thanks for the solution.
    Last edited by renile; 08-28-2019 at 05:28 AM. Reason: To make it better

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •