Results 1 to 10 of 10
  1. #1
    Joined
    May 2001
    Posts
    749

    Resolved [duplicate] Search feature

    Ok,
    I try to do a search here and all I get is server error!! Come on fix it. You do a search for WTF and it works. But try to search for the word bios and server error..

  2. #2
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,104

    Re: Wants wrong with this site?? Try to use Search feature. Crap!!

    Quote Originally Posted by Airbrushkid
    Ok,
    I try to do a search here and all I get is server error!! Come on fix it. You do a search for WTF and it works. But try to search for the word bios and server error..
    The problem is the word "bios". There are a few other words with that problem, not many. Tell us more about what you are searching on and we''ll see if we can come up with something that will work out.

    Previous threads: http://forums.pcper.com/showthread.p...ghlight=search

    Edit: I am familiar with your board and the bios that go with it. Why don't I copy this over to the Asus forum and we'll find out what you need.

    Edit 2: Ok, here is the url to the new thread. Let me know what you are looking for over there.
    http://forums.pcper.com/showthread.php?t=357578
    Last edited by Senor Panadero; 10-17-2004 at 01:05 AM.

  3. #3
    Joined
    May 2001
    Posts
    749

    Re: [duplicate] Wants wrong with this site?? Try to use Search feature. Crap!!

    Ok,
    You already know what motherboard I have. {A7N8X Deluxe) Well I'm trying to find some info on the new Bios 1008 final. Mine has the 1007 bios. And that problem I had where it locked up. And I said it was the hard drive. Well I put a hard drive in amd it works, but I decided to try the old one again and its working again. Something doesn't make sence here!!!!

  4. #4
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,104

    Re: [duplicate] Wants wrong with this site?? Try to use Search feature. Crap!!

    This is the wrong forum. Can you copy and paste that into a response at the url linked above?

  5. #5
    Joined
    May 2001
    Posts
    749

    Re: [duplicate] Wants wrong with this site?? Try to use Search feature. Crap!!

    Ok I did, but what is that going to do?

  6. #6
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,104

    Re: [duplicate] Wants wrong with this site?? Try to use Search feature. Crap!!

    Quote Originally Posted by Airbrushkid
    Ok I did, but what is that going to do?
    That will get a thread started on your problem in an appropriate forum. See the response there.

  7. #7
    Joined
    Mar 2002
    Location
    Wisconsin
    Posts
    515

    Re: [duplicate] Search feature

    I just tried searching for "psu power supply" and also just "power supply" in the case and cooling forum, and get the "Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 35 bytes) in /home/forums/www/search.php on line 951"

    Hope this info helps you solved the problem. Its frustrating, particularly when you still have members flaming other members for not searching. Thanks for your time.

    Jnuw
    Motherboard: DFI NFII Ultra Infinity 6/19 Official Bios 1.9v | CPU: AMD Mobile XP2600+ Barton IQYHA:0401MPMW @ 2.50 Ghz (227x11) 1.7v | HSF: SLK-947U lapped / 92mm Panaflo H1A w/ RPM / AS5 | Memory: Buffalo/Winbond 1GB (2x512) PC3200 CH-5 @ 11-3-3-3-2.0-13-15-7xauto-e-e-f-e / cpc on / DC / 1:1 3.3v | Graphics Card: eVGA 6800GS 256MB 400/1100 Unlocked to 16x1,6vp / FW82.12 1.5v| Drives: WD 74GB Raptor / Seagate 200GB 7200.7 / NEC 3500AG DVD-RW / LiteOn 52x32x52 | Network/Sound: on-board | PCI Card: WinFast TV2000 XP Deluxe | PSU: Enermax EG475AX-VE | Case: Antec SX1040B | Cooling: Vantec Nexus 205 / 4 Cooler Master 80mm 32CFM Blue LED Fans (2 intake / 2 exhaust) | Temps: 30C idle / 41C load @ 20C room temp | OS: Windows XP Pro SP2 | Benchmarks: PCMark2002: 7708/7387/1412 / 3DMark05: 5533 | Stability: Prime95, 3DMark & Memtest86 tested for 24 hours each | Display: ViewSonic LCD VX922 w/ 2ms Response | Speakers: Logitech Z-340

  8. #8
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,104

    Re: [duplicate] Search feature

    Did you enclose the terms in quotes like that? Here is one for "decent power supply" (including quotes). http://forums.pcper.com/search.php?searchid=150132 (link will only last a short time.

    Edit: Yes, it failed on just "power supply" with quotes just now.

    Thanks. As you can see in the links, the problem will probably not be solved until we can do a major upgrade.
    Last edited by Senor Panadero; 10-17-2004 at 09:33 PM.

  9. #9
    Joined
    Mar 2002
    Location
    Wisconsin
    Posts
    515

    Re: [duplicate] Search feature

    Senor Panadero,

    Thanks for the reply. No, i did not use the quotes in either search? Should I? I was not really looking for the terms to be in order or next to each other. Thanks.
    Motherboard: DFI NFII Ultra Infinity 6/19 Official Bios 1.9v | CPU: AMD Mobile XP2600+ Barton IQYHA:0401MPMW @ 2.50 Ghz (227x11) 1.7v | HSF: SLK-947U lapped / 92mm Panaflo H1A w/ RPM / AS5 | Memory: Buffalo/Winbond 1GB (2x512) PC3200 CH-5 @ 11-3-3-3-2.0-13-15-7xauto-e-e-f-e / cpc on / DC / 1:1 3.3v | Graphics Card: eVGA 6800GS 256MB 400/1100 Unlocked to 16x1,6vp / FW82.12 1.5v| Drives: WD 74GB Raptor / Seagate 200GB 7200.7 / NEC 3500AG DVD-RW / LiteOn 52x32x52 | Network/Sound: on-board | PCI Card: WinFast TV2000 XP Deluxe | PSU: Enermax EG475AX-VE | Case: Antec SX1040B | Cooling: Vantec Nexus 205 / 4 Cooler Master 80mm 32CFM Blue LED Fans (2 intake / 2 exhaust) | Temps: 30C idle / 41C load @ 20C room temp | OS: Windows XP Pro SP2 | Benchmarks: PCMark2002: 7708/7387/1412 / 3DMark05: 5533 | Stability: Prime95, 3DMark & Memtest86 tested for 24 hours each | Display: ViewSonic LCD VX922 w/ 2ms Response | Speakers: Logitech Z-340

  10. #10
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,104

    Re: [duplicate] Search feature

    Quote Originally Posted by jnuw
    Senor Panadero,

    Thanks for the reply. No, i did not use the quotes in either search? Should I? I was not really looking for the terms to be in order or next to each other. Thanks.
    If you are looking for the words to be next to each other, you should probably try to think of a common phrase (I chose "decent power supply") and enclose it in quotes and it will search for that phrase. You can also use connector terms without the quotes (and, not) to find the words in a single post in any order: power and supply, memory and timings. Still, if you use one of the problem words (such as bios or time) the search will fail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •